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Ovo je AutoCAD

AUTOCAD PosTOJI OD 1983. kada je predstavljena verzija 1.4. Dugovecnost ovog pro-
grama ne cudi jer je u pitanju kvalitetan proizvod cije se mogucnosti stalno proSiruju.
Najnovija verzija programa, AutoCAD 2004, brza je, ima poboljsano radno okruzenje i
sadrZi nove mogucnosti koje su zasnovane na Zeljama krajnjih korisnika. AutoCAD 2004
nudi i nesto $to necete videti na prvi pogled. U kompaniji Autodesk su hteli da budu
sigurni da ¢e najnovija verzija AutoCAD-a biti i najpouzdanija dosad, pa je beta verzija
AutoCAD-a 2004 najdetaljnije testirana verzija u istoriji AutoCAD-a. Korisnici su pouz-
danost ovog programa uvek navodili kao jednu od njegovih najbitnijih osobina, a per-
formanse AutoCAD-a 2004 opravdace takvu reputaciju.

Pre nego $to pocnete da koristite nove moguénosti AutoCAD-a 2004, treba da se
upoznate sa osnovama ovog programa. Ako ste pocetnik u radu s AutoCAD-om, paZljivo
procitajte ovo poglavlje. U njemu su predstavljeni mnogi osnovni postupci, kao §to su
otvaranje i zatvaranje datoteka, prikazivanje detalja crteZa i menjanje crteza. Cak i ako
ste vec¢ radili u AutoCAD-u, prelistajte ovo poglavlje i upoznacete nove karakteristike
AutoCAD-a 2004. A sada po¢nimo!

Izmedu ostalog, ovo poglavlje obraduje sledece teme:

v Prozor programa AutoCAD

v Otvaranje postojeceg crteza

v Detaljniji pregled crteza primenom komande Zoom
« Snimanje crteza tokom rada

« UnoS$enje izmena i otvaranje vise datoteka

v Ako Zelite da eksperimentiSete...

SAVET U ovom poglavlju, i dalje u knjizi, kada kazZemo ,AutoCAD" mislimo i na AutoCAD i
na AutoCAD LT. Neke teme ce se odnositi samo na AutoCAD i tada cete videti slicicu koja ozna-
cava da se tema ne odnosi na AutoCAD LT. Ako koristite AutoCAD 2004 LT, te slicice ¢e vam
pomoci da brzo pronadete teme koje vas zanimaju.
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POGLAVLE1 OVO JE AUTOCAD

Setnja kroz program

Pre svega, upoznacemo vas sa organizacijom prozora programa AutoCAD i na¢inom na
koji se uspostavlja komunikacija izmedu korisnika i programa. Radeci vezbe iz ovog
poglavlja, naucicete i kako da koristite knjigu. Ne brinite i ne trudite se da odmah razu-
mete i zapamtite sve §to procitate u ovom poglavlju. Dok budete citali naredna pogla-
vlja, imacete mnogo prilika da isprobate finije osobine programa. Na kraju svakog
poglavlja nalaze se kratke vezbe koje ¢e vam pomoci da zapamtite sadrzaj poglavlja.
Zasad samo uZivajte u prvom izletu u AutoCAD.

UPOZORENJE ~ AutoCAD 2004 je projektovan za rad u Windowsu NT4 sa servisnim paketom
6, Windowsu 2000 i Windowsu XP. Nije namenjen za Windows 98 ili Windows ME, mada neki
korisnici kazu da su ga uspesno pokretali u Windowsu 98. Ako imate verziju s licencom za kori-
S¢enje na umreZenim racunarima, moZete upotrebljavati i serversku verziju Windowsa 2000 ili
Windowsa NT4 sa servisnim paketom 5. Pri pisanju ove knjige, AutoCAD 2004 smo koristili sa
Windowsom XP Professional sa radnom povrsinom Windows Classic.

Ukoliko ste ve€ instalirali AutoCAD i ako ste spremni da bacite pogled, uradite sle-
dece da biste pokrenuli program:

1. Odaberite Start > All Programs > Autodesk > AutoCAD 2004 > AutoCAD 2004.
Mozete i dvaput pritisnuti mi§em ikonicu AutoCAD-a 2004 na radnoj povrsini
Windowsa. Korisnici LT-a ¢e umesto AutoCAD-a 2004 odabrati AutoCAD LT 2004.

2. Nauvodnom ekranu pi$e koju verziju AutoCAD-a koristite, na koga je program
registrovan, naziv i broj telefona prodavca AutoCAD-a - ako vam zatreba pomoc¢.

3. Kada se uvodni ekran zatvori, videcete prozor AutoCAD-a s praznim dokumen-
tom koji nosi podrazumevano ime Drawing1.dwg (slika 1.1).
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SETNJA KROZ PROGRAM

NAPOMENA  Ukoliko posle treceg koraka ugledate okvir za dijalog Startup, pritisnite dugme
Cancel. AutoCAD prikazuje podrazumevan dokument onako kako se vidi na slici 1.1. O okviru
za dijalog Startup saznacete vise u poglaviju 2.

Pogledajmo paZzljivije prozor AutoCAD-a. Nemojte brinuti zbog koli¢ine informacija
koje ¢emo vam dati. Ne morate sve da upamtite, a posmatranjem delova upoznacete se
sa onim §to vam je dostupno.

Korisnici AutoCAD-a LT videce prozor Active Assistance. Taj prozor pomaze pri kori-
§¢enju AutoCAD-ovih komandi. Namenjen je novim korisnicima. Zasad ga moZete zatvo-
riti tako $to Cete pritisnuti dugme X u gornjem desnom uglu. Ako ne Zelite da se prozor
Active Assistance automatski pojavljuje, pritisnite njegovu ikonicu na Windowsovoj sta-
tusnoj traci (znak pitanja u donjem desnom uglu ekrana), pa iz priru¢nog menija odabe-
rite stavku Settings da biste otvorili okvir za dijalog Active Assistance Settings. Pritisnite
radio-dugme On Demand i potom OK. Prozor Active Assistance uvek mozZete otvoriti ako
odaberete Help > Active Assistance sa linije menija AutoCAD-a.

PORUKA ISKUSNIM KORISNICIMA AUTOCAD-A

Kao i mnogi popularni programi i AutoCAD se stalno razvija, pa ¢esto moramo da menjamo
neke stare, ukorenjene navike.

Ako ste vec radili u AutoCAD-u i navikli se na neka njegova ponasanja, moZete preduzeti
nekoliko koraka koji ¢e vam AutoCAD 2004 uciniti poznatijim.

Na primer, vratite desnom tasteru misa funkciju tastera Enter () umesto funkcije
otvaranja priru¢nih menija. Pratite sledece korake:

1. Odaberite Tools > Options da biste otvorili okvir za dijalog Options.
2. Pritisnite karticu User Preference.

3. U grupi Windows Standard Behavior pritisnite dugme Right-Click Customization da
biste otvorili istoimeni okvir za dijalog.

4. U grupi Command Mode pritisnite radio-dugme ENTER, a zatim pritisnite dugme
Apply & Close.

Druga mogucnost je da potvrdite opciju Turn on time-sensitive right-click na vrhu okvira za
dijalog Right-Click Customization i tako odaberete da desni taster miSa bude osetljiv na tra-
janje pritiska. Kada je ova opcija uklju¢ena, kratak pritisak na desni taster misa isto je Sto i priti-
sak na taster Enter. Ukoliko duZe drZite pritisnut desni taster, otvoricete priru¢ni meni. MozZete
zadati i trajanje pritiska koje otvara priru¢ni meni.

| ¥ Sight Chik Comtomiratian Bk
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Langs cick ﬂujh:rl}ﬁl L

Ukoliko radije zadajete komande i komandne opcije preko tastature umesto da koristite
okvire za dijalog, vise komandi moZete zadati na taj nacin. Evo spiska komandi koje obic¢no
otvaraju okvir za dijalog.
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POGLAVLE1 OVO JE AUTOCAD

Array Attdef Attedit
Bhatch Boundary Group
Hatcheditimage Insert Image
Layer Layout Linetype
MtextBlock Osnap Pan
Partialopen Purge Rename
Style Units View
Whlock Xbind Xref

Kada ove komande zadajete s komandne linije, dodajte minus na pocetku imena
komande. Na primer, da biste koristili staru komandu Layer, zadajte -layer s komandne linije.
Da biste koristili staru komandu Pan, zadajte -pan s komandne linije. Uzgred, kada zadate
-pan s komandne linije, pomeranje prikaza (engl. panning) u AutoCAD-u se obavlja na ,klasi-
¢an” nacin, tako sto izaberete dve tacke da biste oznadili pravac i pomak, umesto pomeranja
u realnom vremenu”. ,Klasi¢an” nacin je koristan kada pomerate prikaz na zadato rastojanje
jer moZete zadati rastojanje i pravac pomeranja.

Cak i ako ne nameravate da zadajete komande preko tastature, poznavanje upotrebe
znaka minus omogucice da napravite korisnicke makroe. U poglavlju 20 bice vise reci o prila-
godavanju AutoCAD-a.

Prozor programa AutoCAD
Prozor programa AutoCAD podeljen je na Sest delova:
v linija menija
v usidrene (nepokretne) i plutajuce (pokretne) palete alatki
v prostor za crtanje
v komandni prozor
v statusna traka
v paletaTool

SAVET  Sedma, skrivena komponenta, paleta Properties (paleta svojstava), sadrzi detaljne
podatke o objektima na crtezu. Mozete je koristiti i za menjanje nekih svojstava objekata.
O paleti Properties detaljnije se govori u poglavlju 4.

Slika 1.1 prikazuje uobicajen raspored elemenata u prozoru programa AutoCAD. Na
vrhu se nalazi linija menija, a na dnu su komandni prozor i statusna traka. Neposredno
ispod linije menija, na obe strane prozora, nalaze se palete alatki. Povrsina za crtanje
zauzima ostatak ekrana i crna je. Boju pozadine birate u okviru za dijalog Options.

U dodatku B opisano je kako se to radi. (Na slikama u ovoj knjizi pozadina prostora
za crtanje je bela, radi jasnoce.)

Mnogi elementi prozora AutoCAD-a mogu se lako premestati i menjati. Na slici 1.2
prikazano je kako se izgled prozora AutoCAD-a moZe promeniti jednostavnim preure-
divanjem njegovih komponenata. Palete alatki mogu se pomeriti s njihove pocetne
lokacije na bilo koje drugo mesto na ekranu. Kada se nalaze na pocetnoj lokaciji, kaze se
da su usidrene (engl. docked). Ako ih premestite, onda su plutajuce (engl. floating).
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SLIKA 1.2
Moguc raspored
elemenata u pro-
zoru AutoCAD-a.
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Linija menija na vrhu prostora za crtanje (slika 1.3) sadrzi padajuce menije iz kojih
birate komande, kao $to je uobicajeno u Windowsovom okruzenju. Palete alatki sadrze
razne komande koje zadajete preko dugmadi i padajucih lista. Na primer, ime ili broj
sloja na kome upravo radite prikazani su u padajucoj listi na paleti Properties. Desno
od imena sloja nalaze se ikonice alatki pomocu kojih moZete raditi sa slojevima. Alatke
iliste na paleti su mnogobrojne, a o njima cete vi§e saznati dalje u ovom poglavlju i dok
budete radili prateci knjigu.

SLIKA 1.3 Standardne funkcije Alatke Pan Tekuéi stil Tekudi stil
Komponente Microsoft Officea i Zoom teksta kotiranja
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Manager ili sloj objekta boja tip linije debljina linije  Stampanja na ploteru

T
Svojstva objekta

SAVET  Sloj, poput folije, omogucava razdvajanje razlicitih vrsta informacija. AutoCAD
dozvoljava rad na neogranicenom broju slojeva. Kada radite nov crtez, tekuci sloj je 0. Detaljniji
opis slojeva i alatki za rad s njima dat je u poglavlju 4.

Palete Draw i Modify, koje su obi¢no usidrene na levom, odnosno desnom kraju pro-
stora za crtanje, sadrze komande pomocu kojih crtate nove objekte i menjate postojece.
To su samo dve od mnogih paleta alatki koje su vam na raspolaganju. Slika 1.4 prikazuje
navedene palete dok plutaju.
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SLIKA 1.4
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Kartice palete Tool omogucavaju brz pristup simbolima koji se ¢esto koriste, a koji se
u AutoCAD-u nazivaju blokovi (engl. blocks). Simbole moZete praviti sami i dodavati ih
paleti. Paleta Tool detaljnije je opisana u poglavlju 2.
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Prostor za crtanje — radna povr$ina — zauzima najveci deo ekrana. Sve $to nacrtate,
pojavljuje se na tom mestu. Kada pomerate mi$a, u prostoru za crtanje vidite kon¢anicu
(pokaziva¢ misa u obliku krsti¢a) koja prati vase pokrete. Konc¢anicom pokazujete odre-
dena mesta povrSine za crtanje.

Na dnu prostora za crtanje nalazi se skup kartica Layout koji omogucava pristup
razli¢itim prikazima crteza. U tim prikazima moZete sami da rasporedite elemente na
crteZu, kao u programima za pripremu Stampe. O karticama Layout bice viSe re¢i u
poglavlju 7. Strelice levo od kartica omogucavaju upravljanje karticama kada ih ima vise
nego §to staje u prozor AutoCAD-a.

Komandni prozor, smesten ispod prostora za crtanje, prikazuje informacije o Auto-
CAD-ovim komandama dok ih koristite. Komandni prozor je podrazumevano usidren,
kao $to je prikazano na slici 1.6.

Statusna traka se nalazi ispod komandnog prozora (slika 1.6). Na njoj su informacije
o trenutnom stanju crteza. Na primer, podaci o koordinatama na krajnjem levom kraju
statusne trake predstavljaju poloZaj kursora.
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SLIKA 1.6 Strelice za biranje kartica
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Pokaziva¢ koordinata Funkcija Communication Center

SAVET U novoj instalaciji AutoCAD-a, u donjem desnom uglu prozora videcete oblacic s
porukom. On ce se pojavljivati da bi vas upozorio na najnovije podatke o AutoCAD-u. Dostu-
pan je preko funkcije Communication Center. O ovoj funkciji ete vise nauciti u poglavlju 2.

1ZBOR TACAKA U PROSTORU ZA CRTANJE
Vezbajmo ocitavanje koordinata i rad s kursorom za crtanje.

1. Pomerajte kursor po povrsini za crtanje. Primeticete da se sadrZaj polja za ocita-
vanje koordinata menja jer pokazuje polozaj kursora. Koordinate se prikazuju kao
vrednosti X,YiZ ose.

2. Postavite kursor na sredinu povrSine za crtanje, pritisnite i odmah pustite levi
taster misa. Upravo ste izabrali tacku. Pomerite kursor i videcete da ga prati pra-
vougaonik. To je okvir za izbor (engl. selection window) o kome éete viSe saznati
u poglavlju 2.

3. Pomerite malo kursor u bilo kom pravcu; zatim ponovo pritisnite levi taster misa
i okvir za izbor ¢e nestati.

4. Na isti nacin izaberite jo§ nekoliko tacaka na povrsini za crtanje. Kako pritiskate
taster miSa, primetic¢ete da naizmeni¢no pocinjete i zavr§avate definisanje okvira
za izbor.

Ako pritisnete desni taster misa, pojavice se priru¢ni meni (engl. shortcut menu). Priti-
sak na desni taster miSa Cesto otvara kontekstni meni sa opcijama. To znaci da sadrzaj
priru¢nog menija zavisi od dela ekrana koji ste pritisnuli desnim tasterom misa, kao i od
komande koja je u tom trenutku aktivna. Ako u trenutku kada pritisnete desni taster misa
ne postoje odgovarajuce opcije, AutoCAD ce reagovati kao da ste pritisnuli (. Pomenute
opcije cete savladavati kako budete napredovali kroz knjigu. Zasad, ako slu¢ajno otvorite
meni desnim tasterom misa, pritisnite taster Esc da biste ga zatvorili.

SAVET  Znak O se u ovoj knjizi koristi za oznacavanje tastera Enter. Svaki put kada vidite
ovaj znak, pritisnite taster Enter, takode poznat i kao taster Return.

IKoNIcA UCS

U donjem levom uglu povrsine za crtanje vidite strelice u obliku slova L. To je ikonica
korisnickog koordinatnog sistema (engl. User Coordinate System, UCS). Ona omogucava
orijentisanje na crtezu. Narocito je korisna kada radite sa slozenim 2D crteZima i 3D

ACO4. Julv 1. 2004 911 am



10

POGLAVLE1 OVO JE AUTOCAD

modelima. XiY strelice oznacavaju xiy osu crteza. Kvadrati¢ u osnovi strelica oznacava
da se nalazite unutar tzv. svetskog koordinatnog sistema (engl. World Coordinate System).
Detalje o ikonici UCS pronaci cete u poglavlju 17. Zasad je koristite kao pokazatelj smera
xiy ose.

AKO NE MOZETE DA NAPETE IKONIcU UCS...

Ikonica UCS moZe biti i iskljucena, pa ako radite na tudem racunaru i ne vidite je, ne pani-
cite. Njen oblik se menja u zavisnosti od toga da li radite u rezimu Paper Space s kartice Lay-
out ili u reZimu Model Space. Ako ne vidite ikonicu ili ako ona ne izgleda kao $to je opisano
u ovom poglavlju, procitajte poglavlje 13 gde cete naci vise podataka o ova dva reZima rada.
Detaljnije o ikonici UCS u poglavlju 17.

KOMANDNI PROZOR
Na dnu ekrana, neposredno iznad statusne trake, nalazi se mali horizontalan komandni
prozor (engl. command window). Tu AutoCAD prikazuje odgovore na trenutno unetu
komandu. Podrazumevano su prikazana tri reda teksta. U poslednjem redu je tekuca
poruka, a gornja dva reda pokazuju poruke koje su potisnute ili su, u nekim slu¢ajevima,
komponente tekuce poruke koja ne moZe da stane u jedan red. Na slici 1.6, u donjem
redu je prikazana samo poruka Command, a njom vas program AutoCAD obaveStava da
ocekuje unos sledece komande. Dok birate tacke na povr$ini za crtanje, videcete poruku
Specify Opposite Corner (zadajte suprotan ugao). Dok god birate tacke, iscrtava se
i okvir za izbor, koji nestaje ¢im pritisnete miSem drugu tacku na povrsini za crtanje.
Ako ste pocetnik, posebnu paZnju obratite na poruke koje se prikazuju u komandnom
prozoru jer AutoCAD na taj nacin komunicira s vama. Pored toga $to vam komandni pro-
zor prenosi poruke, u njemus se beleZe i akcije koje preduzimate. MoZete upotrebiti traku
za pomeranje sadrZaja s desne strane komandnog prozora i pregledati prethodne poruke.
Prozor mozete i uvecati radi bolje preglednosti. (Ova tema je detaljnije obradena u
poglavlju 2.)

SAVET  Komandni prozor je slican polju za unos adrese (Address ili Location) u ¢ita¢ima Weba.
On omogucava da se podaci unose rucno, preko tastature i da pratite korake trenutno aktivne
komande. Kada bolje upoznate AutoCAD, sve manje Cete se oslanjati na komandni prozor. Novim
korisnicima on uveliko pomaZze da razumeju korake preduzete tokom rada.

Razmotrimo komponente AutoCAD-ovog prozora.

Padajuci meniji

Kao i u vecini drugih programa za Windows, padajuci meniji s linije menija obezbeduju
lako razumljiv pristup kontrolama i parametrima AutoCAD-a. U padaju¢im menijima
pronaci ¢ete komande i funkcije koje su okosnica programa. Izborom stavki iz menija
aktiviracete komande za isecanje ili prenosSenje objekata u AutoCAD i iz AutoCAD-a,
menjacete parametre programa, birati merni sistem, pristupati ugradenom sistemu za
pomoc itd.
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SAVET  Ako niste izabrali nijednu opciju, a hocete da zatvorite padajuci meni, pritisnite
taster Esc ili pritisnite bilo gde u prozoru AutoCAD-a, ili izaberite neki drugi meni.

Pomocu opcija iz menija moZete:

v prikazati jo$ opcija iz menija

v prikazati okvir za dijalog u kome moZete da menjate parametre
v zadati komandu za crtanje ili menjanje crteza

v dobiti prosiren komplet alatki koje se nalaze na paletama za crtanje (Draw)
i modifikovanje (Modify).

Dok birate komande i opcije u menijima ili na paletama alatki, AutoCAD obezbeduje
i dodatnu pomoc u obliku kratkih opisa svake opcije iz menija, koji se pojavljuju na sta-
tusnoj traci.

Evo vezbe za koriScenje padajucih menija u kojoj ¢ete ujedno upoznati i nacin izda-
vanja AutoCAD-ovih komandi:

1. Izaberite meniView. Spisak koji se pojavljuje sadrzi komande i parametre koji
omogucavaju da kontroliSete nacin na koji AutoCAD prikazuje crteZe. Ne brinite
ako ih ne razumete; upoznacete ih bolje u narednim poglavljima.
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2. Pomerajte kursor polako niz spisak opcija. Svaki put kada istaknete neku stavku,
pojavljuje se njen kratak opis na statusnoj traci pri dnu ekrana. Opis vam pomaze
da izaberete opciju iz menija.

3. S desne strane nekih opcija nalaze se trouglasti pokazivaci koji oznacavaju da
komanda sadrzZi i druge opcije. Na primer, istaknite stavku Zoom i videcete da ce
se s desne strane menija pojaviti skup dodatnih opcija.

SAVET  Ako paZljivo pogledate opise komandi na statusnoj traci, videcete da je na kraju ispi-
sana precica kojom se s tastature zadaje data opcija iz menija ili palete alatki. Ove komande
moZete uneti preko tastature da biste pokrenuli alatku ili stavku iz menija koju ste oznacili. Pre-
cice ne morate da pamtite, ali ako ih upoznate, lakse cete kasnije prilagoditi AutoCAD svojim
potrebama.
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12 POGLAVUE1 OVO JE AUTOCAD

Skup opcija koji se prikazuje kada pritisnete trouglastu strelicu, ureden je kao kaskadni
meni. Uvek kada u meniju ugledate stavku s trouglastom strelicom, znajte da preko nje
moZete otvoriti kaskadni meni s jo$ jednim skupom opcija.

MozZda ste primetili da se iza imena nekih opcija iz padajuceg menija nalaze tri tacke.
To znaci da e se, kada izaberete takvu opciju, pojaviti okvir za dijalog. Pokazacemo to
u sledecoj vezbi:

1. Izaberite Tools na liniji menija.

SAVET  Opciju iz padajuceg menija moZete izabrati i tako $to Cete pritisnuti ime padajuceg
menija i u njegovom spisku povuci kursor do potrebne opcije.

samo 2. Izaberite stavku Options pri dnu menija da biste otvorili okvir za dijalog Options.
ACAD (Korisnici LT-a nece videti karticu Profiles.)
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SAVET  Lista na kartici Files u okviru za dijalog Options funkcioniSe slicno kao program
Windows Explorer. Kada pritisnete znak plus levo od imena stavke na listi, dobicete vise
detalja.

Taj okvir za dijalog ima nekoliko kartica c€iji se jezicci vide na vrhu okvira. Kartice
sadrZe parametre kojima se odreduje Sta Ce se pojaviti u prozoru AutoCAD-a, gde
treba da potraZite odredene datoteke i razne druge parametre. Sad ne morate da

brinete $ta te opcije znace. Detaljniji opis okvira za dijalog Options nalazi se u

dodatku B.
samo 3. U okviru za dijalog Options pritisnite karticu Open and Save da biste videli para-
ACAD metre koje ona nudi. Korisnici LT-a nece videti grupu Object ARX Application,

anece im biti dostupna ni opcija Allow Other Users To Refedit Current Drawing
u grupi External References (Xref).
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Na sredini leve strane okvira za dijalog videcete opciju za automatsko snimanje
(Automatic Save) podeSenu za snimanje na svakih 10 minuta. Ova opcija kontro-
liSe ucestalost automatskog snimanja rada.

. Promenite 10 u 20, a zatim pritisnite OK. Upravo ste izmenili intervale automat-
skog snimanja; umesto na deset minuta, sada ce se vas rad automatski snimati
svakih dvadeset minuta.

O parametrima u okviru za dijalog Options vise cete saznati u dodatku B.

Treca vrsta stavki na padaju¢em meniju jesu komande koje direktno izvrSavaju neku
operaciju programa AutoCAD. Poku$ajmo da kroz veZbu saznamo nesto vise o tim
komandama.

1. Pritisnite X u gornjem desnom uglu palete Tool da biste je zatvorili jer je neko

vreme necete koristiti.

i

2. Pritisnite opciju Draw s linije menija, a zatim komandu Rectangle. Komandni

prozor sada prikazuje sledeci zahtev za unos:

Specify first corner point or
[Chamfer/Elevation/Fillet/Thickness/Width]:

AutoCAD trazi da izaberete prvi ugao pravougaonika, a u zagradama nudi neko-
liko opcija koje sada moZete da iskoristite. Ne brinite o tim opcijama. U poglavlju
2 imacete priliku da upoznate opcije komandi.

ACO4. Julv 1. 2004 911 am
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3. Pritisnite tacku u donjem levom uglu povrsine za crtanje, kao na slici 1.7. Pomerajte
misa i videcete da pravougaonik prati kursor dok mu je jedan ugao fiksiran u polo-
Zaju koji ste izabrali. U komandnom prozoru videcete sledeci zahtev za unos:

Specify other corner point or [Dimensions]:

LAl OeEb R

Pritisnite otprilike ovde

r
r
&

s ]
i FETAE: 3 - -Hﬂ
Spasidn Lawt corwer peini or |Chaslee Elevat tos-TLLI#s Thickess-F1h ] £l T
[T LT I— ]| e [ T A

4. Pritisnite tacku u gornjem desnom uglu povrsine za crtanje. Pojavljuje se pravo-
ugaonik (slika 1.8). O raznim oblicima kursora i njihovom znacenju saznacete vise
u poglavlju 2.
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Dosad ste videli kako radi vec¢ina komandi programa AutoCAD. Mnoge funkcije za
crtanje i menjanje crteZa prikazuju poruke u komandnom prozoru. Kada budete hteli da
promenite parametre, pojavice se okviri za dijalog. Mnoge stavke iz padajucih menija
nalaze se i na paletama alatki, o cemu ¢emo govoriti u sledecem odeljku.

KOMUNICIRANJE S PROGRAMOM AUTOCAD

AutoCAD je savrSen sluga: radi sve $to mu zadate i nista viSe. Vezu sa AutoCAD-om usposta-
vljate pomocu padajucih menija i alatki s paleta. Tim elementima pozivate AutoCAD-ove
komande. Komanda je nalog od jedne reci kojom zadajete AutoCAD-u da nesto uradi, recimo
da nacrta liniju (alatka Line s palete Draw) ili da obriSe objekat (alatka Erase s palete Modify).
Uvek kada zadate komandu upisujuci je preko tastature ili birajudi je iz menija ili s palete
alatki, AutoCAD odgovara porukom u komandnom prozoru ili prikazuje okvir za dijalog.

Poruke u komandnom prozoru cesto govore $ta sledece treba uraditi ili nude spisak
opcija koje su obic¢no prikazane u uglastim zagradama. Jedna komanda cesto prikazuje vise
poruka na koje odgovarate da biste upotpunili komandu. Poruke sluZze kao pomoc novim
korisnicima. Ako se izgubite dok koristite komandu, ili zaboravite Sta treba da uradite, odgo-
vor potraZite u komandnom prozoru. Kada se naviknete na AutoCAD, necete morati cesto
da se vracate na njegove poruke.

Dodatnu pomoc dobijate iz kontekstnog menija kad pritisnete desni taster misa. Ako ste
usred komande, a ne birate tacke, taj meni nudi spisak opcija koje se odnose na tu komandu.
Na primer, da ste u prethodnoj veZbi desni taster misa pritisnuli pre nego sto ste izabrali prvu
tacku pravougaonika, pojavio bi se meni sa opcijama koje su bile navedene u komandnom
prozoru i jos s nekim.

Okvir za dijalog je slican obrascu koji treba popuniti na ekranu. On omogucava da pode-
site parametre ili izaberete opciju iz grupe opcija koje pripadaju nekoj komandi. Kasnije u
ovom poglavlju imacete priliku da radite s komandama i okvirima za dijalog.

Palete alatki
Padajuci meniji nude viSe razumljivih opcija, ali je potrebno nesto napora da bi im se
pristupilo. S druge strane, palete alatki nude brz, jednostavan pristup (jednim pritiskom
mi$a) najcesce koris¢enim komandama AutoCAD-a. U standardno uredenom prozoru
AutoCAD-a videcete samo najcesce koriScene palete alatki. Ostale palete alatki su
dostupne, ali su sakrivene od pogleda sve dok ih ne otvorite.

Alatke s paleta izvrSavaju tri vrste radniji, sli¢no kao i komande iz padajuéih menija:
prikazuju dodatne opcije, otvaraju okvire za dijalog i zadaju komande koje zahtevaju
unos pomocu tastature ili misa.

OBJASNJENJA FUNKCIJA ALATKI

AutoCAD-ove palete alatki sadrZe ikonice alatki koje predstavljaju komande. Kada kur-
sor postavite na alatku, ispod kursora u obliku strelice pojavljuje se polje sa objasnje-
njem funkcije komande (engl. tool tip). ObjaSnjenje pomaZe da prepoznate funkciju
alatke. Pojavljuje se ako pratite sledece korake:

ACO4. Julv 1. 2004 911 am
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1. Postavite kursor u obliku strelice na neku alatku s palete i ostavite ga za trenutak
na tom mestu. Primeticete da se u blizini pojavljuje kratak opis alatke. Na statu-
snoj traci moZete da procitate detaljniji opis funkcije alatke (slika 1.9).
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2. Pomerajte kursor preko palete alatki. Dok to radite, posmatrajte kako se menjaju
imena komandi i opisi na statusnoj traci, zavisno od alatke na kojoj je kursor.
Na kraju opisa na statusnoj traci prikazana je i odgovarajuca precica s tastature.

RAD S POTPALETAMA
Cim izaberete veéinu alatki s paleta, odmah zapocinjete komandu, ali ima i takvih alatki
koje umesto da aktiviraju komandu, prikazuju dodatne alatke u vezi sa izabranom alat-
kom (sli¢no kaskadnim menijima na liniji menija). Taj skup dodatnih alatki zove se pot-
paleta (engl. flyou?). Potpalete ste verovatno sretali u ostalim grafickim programima za
Windows. Na ekranu ili na slici 1.8 paZljivo pogledajte alatke koje se nalaze odmah ispod
menija Express ili Dimension. Lako €ete prepoznati alatke koje imaju potpalete: one u
donjem desnom uglu imaju strelicu usmerenu nadesno.

Sledeci koraci ¢e vam objasniti kako se radi s potpaletama:

1. Pomerite kursor na alatku Zoom Window s palete Standard. Pritisnite i drZzite levi
taster miSa da bi se pojavila potpaleta. Ne pustajte taster misa.

2. Drzedii dalje levi taster mi$a, predite kursorom preko potpalete i posmatrajte
kako se pojavljuju objasnjenja funkcija alatki. Obratite paZnju i na opis na statu-
snoj traci.

3. Pomerite kursor do alatke Zoom Window koja se nalazi na vrhu potpalete i pustite
taster miSa.

4. Tu alatku necete sad koristiti, pa pritisnite taster Esc da biste ponistili njen izbor.

Kao $to vidite, od AutoCAD-a dobijate obilje povratnih informacija!
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PREMESTANJE PALETA

Pokretljivost je jedna od odlika AutoCAD-ovih paleta alatki. Palete mogu da se preme-
$taju bilo kuda po prozoru AutoCAD-a ili mogu da se usidre u nekom poloZaju. Usidrena
paleta je postavljena uz gornju ili bo¢nu ivicu prozora AutoCAD-a i zauzima veoma
malo mesta. Paletu alatki moZete pomeriti na bilo koje mesto na povrsini za crtanje i na
taj nacin je pretvoriti u plutajucu paletu alatki.

Kasnije u ovom odeljku naici ¢ete na opis svih AutoCAD-ovih paleta alatki, ali pre
toga pokuS$ajte da premestite paletu Standard.

1. Postavite kursor u obliku strelice na vertikalne linije koje se nazivaju rucice za povla-
cenje (engl. grab bars), na levom kraju palete alatki Standard, kao na sledecoj slici:
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2. Pritisnite i drZite levi taster miSa. Uocite sivi pravougaonik koji se pojavljuje pored

kursora.

3. Drzite i dalje taster miSa i povucite miSa nadole. Sivi pravougaonik prati kretanje

misa (kursora).

4. Kada se sivi pravougaonik nade na povrsini za crtanje, pustite taster misa. Paleta
Standard - sada plutajuca paleta alatki — prelazi na novo mesto.

Paletu Standard sada moZete da pomerite na bilo koje mesto na ekranu. MoZete i da

joj promenite oblik. Probajte sledece:

ACO4. Julv 1. 2004 911 am
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1. Postavite kursor na donju ivicu okvira palete Standard. Kursor postaje dvosmerna
strelica, kao na sledecoj slici.

=T
AP o

2. Pritisnite i povucite ivicu okvira nadole. Dok pomerate kursor, sivi pravougaonik
menja oblik — produZuje se (smanjuje mu se irina, a povecava visina).

3. Kada sivi pravougaonik dobije oblik koji vam odgovara, otpustite taster misa i
zadrZzite promenjen oblik palete alatki.
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4. Da biste pokretnu paletu vratili u njen prvobitan poloZaj, postavite kursor u obliku
strelice na naslovnu traku palete i polako izaberite i povucite paletu tako da se kur-
sor nade u gornjem levom uglu prozora AutoCAD-a. Posmatrajte kako se menja
njen sivi obris dok se paleta alatki pribliZava osnovnom poloZaju.
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5. Kada se paleta Standard pribliZi svom stalnom mestu, pustite taster misa. Paleta
alatki je sada na svom prvobitnom mestu u prozoru AutoCAD-a.

SAVET  Paletu alatki moZete da pomerite iz usidrenog poloZaja u plutajuci i tako $to Cete
njenu rucicu dvaput pritisnuti levim tasterom misa. Dvaput pritisnite naslovnu traku pluta-
juce palete da biste je pomerili do njenog usidrenog poloZaja.

Sve AutoCAD-ove palete alatki moZete premestati ili preoblikovati da biste ih sklonili
s puta, a opet e biti nadohvat ruke uvek kada treba brzo pristupiti komandama. MozZete
isasvim da ih sklonite kada vam nisu potrebne i da ih ponovo vratite na mesto, a to
¢emo pokazati u narednim koracima:

1. Izaberite paletu Draw, koja se nalazi levo u prozoru AutoCAD-a, i povucite je do
tacke blizu centra prostora za crtanje. Ne zaboravite da paletu vucete za rucicu na
vrhu palete.

2. Pritisnite dugme za zatvaranje (Close) u gornjem desnom uglu palete alatki Draw.
To je malo Cetvrtasto dugme sa znakom X. Paleta alatki nestaje.

3. Da biste vratili paletu Draw, pritisnite desnim tasterom okvir ili ru¢icu za povla-
Cenje bilo koje palete alatki — ali pazite da ne pritisnete dugme na paleti. Pojavice
se priru¢ni meni s paletama alatki.
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4. U priru¢nom meniju pronadite i izaberite paletu Draw. Ona ce se opet pojaviti.

5. Pritisnite i povucite paletu da biste je vratili u njen usidren poloZaj na levom kraju
prozora AutoCAD-a.

SAVET  Ukoliko paleta ne treba da bude usidrena nego hocete da pluta uz ivicu prozora
AutoCAD-a, pritisnite taster Ctrl pre nego Sto pritisnete i povucete paletu na njeno mesto. Na
taj nacin Cete spreciti automatsko usidravanje palete.

AutoCAD pamti raspored paleta alatki. Kada izadete iz programa i kasnije ga ponovo
pokrenete, AutoCAD-ov prozor Ce izgledati onako kako ste ga ostavili.

1ZRAZI KOJE TREBA ZAPAMTITI: KASKADNI MENI

Kada se u knjizi bude traZilo da izaberete opciju s padajuceg menija, pisace Menu > Option.
Za kaskadne menije pisace Menu > Option > Option; ponovljeno > Option znaci da se
opcija nalazi u kaskadnom meniju. U oba slucaja, opcija izabrana iz menija zadaje komandu
koja dalje izvrSava funkciju o kojoj je rec. Kao $to smo vec pomenuli, pravo ime komande
pojavljuje se na statusnoj traci kada pokaZete opciju iz menija ili alatku na paleti.

Mozda ste primetili nekoliko drugih paleta u priru¢nom meniju paleta alatki, koje se
ne vide u prozoru AutoCAD-a. Da bi se izbeglo zatrpavanje ekrana, mnoge palete alatki
su skrivene. Na ekranu su prikazane palete koje se najcesce koriste; one koje se rede
koriste skrivene su sve dok ne zatrebaju. Sledi kratak opis svih paleta:

3D Orbit Alatke koje kontrolisu 3D prikaze (nisu dostupne u LT-u).

CAD Standards Alatke pomocu kojih stilove slojeva, kotiranja i teksta koje ste
izabrali uporedujete sa standardnim parametrima (nisu dostupne u LT-u).

Dimension (kotiranje) Komande koje pomaZu pri kotiranju crteza. Mnoge od ovih
komandi nalaze se i u padaju¢em meniju Dimension (poglavlje 9).

Draw (crtanje) Sadrzi komande za crtanje uobicajenih objekata, ukljucujudi linije,
lukove, krugove, krive, elipse i tekst. Ova paleta se pojavljuje u prozoru AutoCAD-a
kao podrazumevana. Mnoge od ovih komandi nalaze se i u padaju¢em meniju Draw.

Draw Order (redosled objekata u prikazu) Komande koje omogucavaju da poredate
objekte koji se preklapaju. Ako jedan objekat prekriva drugi objekat koji treba da se
vidi, paletu Draw Order moZete iskoristiti da objekat premestite iza drugog objekta ili
iza skupa objekata (ovu moguénost nemate u LT-u).

Inquiry (informacije o objektima) SadrZi komande za prikazivanje rastojanja, koor-
dinata tacaka, osobina objekata, mase objekata i povrsina.

Insert (umetanje) Sadrzi komande za umetanje drugih crteza, rasterskih slika i OLE
objekata.

Layer (sloj) Padajuca lista i alatke za kontrolisanje svojstava slojeva postavljene
odmah ispod palete alatki Standard.

Layouts (izgled) Alatke koje omogucavaju da definiSete izgled crteZza za prikaz,
Stampanje i crtanje na ploteru.
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Modify (izmene) Sadrzi komande za izmene postojecih objekata. Njima moZete da
premestate objekte, da ih kopirate, rotirate, briSete, odsecate, produzavate itd. Mnoge
od ovih komandi nalaze se i u meniju Modify.

ModifyII (izmene) Sadrzi komande za izmene posebno sloZenih objekata kao $to su
sloZene linije, kombinovane linije, 3D objekti i Srafure.

Properties (svojstva) Sadrzi skup padajucih lista i alatki za menjanje osobina obje-
kata. Ova paleta je obi¢no usidrena desno od palete Layer, odmah ispod palete
Standard.

Object Snap (izbor karakteristi¢nih ta¢aka objekata) Sadrzi alatke koje pomaZzu pri
izboru tacaka na objektima, recimo krajnje tacke (engl. endpoinyt) i srednje tacke
(engl. midpoinf). Opisana je u poglavlju 3.

Refedit Alatke koje omogucavaju da modifikujete simbole ili crteZe u pozadini koji
su uvezeni kao spoljni referencirani crteZi. U poglavlju 13 govori se viSe o spoljnim
referenciranim crteZima. (Paleta nije dostupna u LT-u.)

Reference (unakrsno povezane datoteke) Sadrzi komande kojima se kontrolisu
unakrsno povezane datoteke (poglavlja 6 13).

Render (rasterizacija) Sadrzi komande kojima se u AutoCAD-u postiZe realistican
prikaz prostornih modela. Procitajte poglavlje 18. (Paleta nije dostupna u LT-u.)

Shade Nudi alatke kojima se kontroliSe nacin prikazivanja 3D modela. Vise poda-
taka nalazi se u poglavlju 16. (Paleta nije dostupna u LT-u.)

Solids (modelovanje punih objekata) Sadrzi komande za modelovanje punih obje-
kata u 3D prostoru. Pogledajte poglavlje 19 (paleta nije dostupna u LT-u).

Solids Editing Komande kojima se menjaju puni objekti u 3D prostoru. O njima
govori poglavlje 19 (paleta nije dostupna u LT-u).

Standard (standardna paleta) SadrZi komande koje se najcesce koriste za kontrolu
prikaza, upravljanje datotekama i uredivanje. I ova paleta je obi¢no usidrena ispod
linije menija.

Styles (stilovi) Sadrzi alatke za kontrolisanje opcija stila, kao $to su stilovi teksta i kota.

Surfaces (povrsine) Sadrzi komande za crtanje 3D povr$ina. Detalje potrazite u
poglavljima 16 i 17 (paleta nije dostupna u LT-u).

Text (tekst) Alatke za izradu i menjanje teksta.

UCS (korisnicki koordinatni sistem) Sadrzi alatke za postavljanje ravni u kojoj se
radi. Skracenica UCS oznacava User Coordinate System. NajviSe se koristi za 3D
modelovanje, ali moZe da pomogne i pri crtanju u 2D (poglavlje 17).

UCSII Alatke za izbor iz skupa unapred definisanih korisnickih koordinatnih
sistema.

View SadrzZi alatke kojima se kontroliSe nacin prikaza 3D modela. Detaljnija obja-
$njenja 3D prikaza nalaze se u poglavlju 16.

Viewports Alatke koje omogucavaju modelovanje i menjanje raznih prikaza crteza.
Detaljnija objasnjenja data su u poglavlju 13.

Web Alatke kojima se pristupa World Wide Webu (poglavlje 22).

Zoom (zumiranje) SadrZzi alatke koje omogucavaju pregledanje crteza.
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Imacete priliku da upotrebite svaku od navedenih paleta tokom rada uz ovu knjigu.
Ukoliko nameravate da knjigu koristite samo kao referentni priru¢nik, kada budete
radili neku veZbu, uvek procitajte i koju paletu alatki treba da upotrebite da biste uradili
ono $to hocete.

IMENUI ILI TASTATURA?

Kroz celu knjigu bi¢e vam ponudeno da birate komande i opcije komandi iz padajucih menija
i paleta alatki. | novi i iskusni korisnici lako ce zapamtiti kako se komande zadaju upotrebom
menija i paleta alatki. Ako ste iskusan korisnik AutoCAD-a i navikli ste na starije verzije,
komande i dalje moZete da zadajete direktno preko tastature. Vecina komandi koje znate i
volite, i dalje se preko tastature zadaju na isti nacin.

Komande se mogu zadavati i pomocu precica s tastature. To su posebne kombinacije
tastera kojima otvarate i aktivirate opcije menija. MoZda ste vec primetili da sve komande s
linije menija i stavke iz menija sadrZe po jedan podvuceni znak. Ako pritisnete taster Alt i tzv.
vrudi taster, aktivirate komandu ili opciju ne koristeci misa. Recimo, da biste zadali komandu
File > Open, pritisnite Alt, zatim F i konacno O (Alt+F+O).

Za mnoge alatke i komande postoji precica s tastature. To je skracenica koja se sastoji od
jednog, dva ili tri slova iz imena komande. Kada bolje upoznate program, precice ce vam biti
od velike pomodi. Na objasnjenja cete nailaziti kako se bude napredovalo kroz knjigu.

Na kraju, ako ste avanturista duhom, mozZete da napravite i svoje precice za zadavanje
komandi tako Sto cete ih dodati u odgovarajuce datoteke koje podrZavaju rad AutoCAD-a.
O prilagodavanju menija, paleta alatki i precica preko tastature bice reci u poglaviju 21.

Rad u AutoCAD-u

Posto ste upoznali prozor AutoCAD-a, poku$ajmo da upotrebimo neku od AutoCAD-
-ovih komandi. Prvo otvorite datoteku s primerima i u njoj napravite nekoliko jedno-
stavnih izmena. Tako cete se upoznati i sa uobi¢ajenim postupcima u AutoCAD-u.

Otvaranje postojeceg crteza
U ovoj veZzbi upotrebicete uobicajen okvir za dijalog Select File. Za pocetak, otvorite
datoteku postojeceg crteza.

1. Salinije menija izaberite File > Close. Pojavljuje se pitanje da li Zelite da sacuvate
promene na crtezu koji se nalazi na ekranu. Pritisnite No.

2. Izaberite File > Open da biste otvorili okvir za dijalog Select File. To je uobicajen
Windowsov okvir za dijalog s jednom novom karakteristikom. Veliko polje Preview
na desnoj strani okvira za dijalog omogucava da pogledate crteZ pre nego Sto ga
otvorite. Tako se radi brZe i ne gubi se vreme u pretraZivanju datoteka. Na levoj
strani je pano sa spiskom dokumenata koje ste ¢esto otvarali na svom ra¢unaru ili
na Internetu.

SAVET  Ako ne vidite polje Preview u okviru za dijalog Select File, izaberite meni View u
gornjem desnom uglu, a zatim s liste koja se pojavi izaberite Preview.
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3. U okviru za dijalog Select File otvorite padajucu listu Look In i potraZite direkto-
rijum \AutoCAD2004\Projects\Chapter @1 (moZda cete morati da pomerite
sadrzaj liste da biste ga pronasli). Lista s leve strane se menja i prikazuje sadrzaj
direktorijuma \AutoCAD2004\Projects\Chapter 01.

° 4. Postavite pokazivac na ime datoteke C1ip.dwg i pritisnite taster misa. Posma-
trajte kako se ime datoteke C1ip.dwg pojavljuje u polju File Name, koje se nalazi
ispod liste datoteka. U isto vreme se u polju Preview pojavljuje minijaturni prikaz
datoteke.

SAVET  CrtezClip.dwg nalazi se i na CD-u koji se dobija uz knjigu. Ako ne mozete da pro-
nadete tu datoteku, proverite da li ste instalirali primere crteza s prateceg CD-a. Uputstvo za
instaliranje nalazi se u dodatku A i datoteci Readme na CD-u.

5. Pritisnite dugme OK na dnu okvira za dijalog Select File. AutoCAD otvara dato-
teku Clip.dwg (slika 1.10).

SLIKA 1.10
Prikaz kartice
Layout datoteke
Clip.dwg.
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Kada se datoteka C1ip.dwg otvori, crtez ¢e biti prikazan na kartici Layout. Ako pogle-
date jezicke na dnu prozora AutoCAD-a videcete da je jezi¢ak Layout istaknut.

Da podsetimo, u prikazu Layout moZete napraviti razli¢ite prikaze crteZa kada ga
pripremate za Stampanje. Na naslovnoj traci prozora AutoCAD-a ispisano je ime crteza.
Na taj nacin se lako identifikuje datoteka.

Ova datoteka sadrzi 2D i 3D modele obi¢ne kuke sa osiguracem. Na kartici je prika-
zan pogled odozgo, spreda, zdesna i izometrijski prikaz.

Detaljniji pregled
Jedna od najcesce koriséenih komandi je Zoom. Ona omoguéava da paZljivije pregle-
date deo crteZa i da kontroliSete prikaz na razne nacine. Sada ¢ete uvecati deo crteza
kuke da biste dobili detaljniji prikaz. Da biste zadali AutoCAD-u da uveca odredeni deo
crteza, upotrebicete komandu Zoom Window.

Na pocetku, prebaci¢emo se u prikaz Model Space. Kada pritisnete karticu Model,
otvoricete radni prostor koji uglavnom koristite za crtanje i menjanje crteza.

1. Pritisnite jezicak Model na dnu prozora AutoCAD-a.

E
|=
| [
I

ACO4. Julv 1. 2004 911 am

23



24 POGLAVLIE 1

@,

OVO JE AUTOCAD

2. Odaberite View > 3D Views > Plan View > World UCS. MoZete i uneti Plan O [.
Prikaz se menja u dvodimenzionalnu ortogonalnu projekciju crteza.
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3. Pritisnite dugme Zoom Window, koje se nalazi na paleti alatki Standard.

Takode, moZete izabrati View > Zoom > Window iz padajuceg menija ili uneti
komandu pomocu tastature tako $to ¢ete pritisnuti Z[ WO.

4. U komandnom prozoru vidite zahtev za unos First corner: (prviugao). Pogle-
dajte gornji crteZ na slici 1.11. Pomerite koncanicu do mesta koje je slicno onom
sa slike, zatim pritisnite levi taster miSa. Pomerite opet kursor i pojavljuje se pra-
vougaonik ¢iji je jedan ugao pri¢vrscen za tacku koju ste izabrali, dok drugi ugao
prati kretanje kursora.

5. U komandnom prozoru sada vidite zahteve za unos Specify first corner:i
Specify opposite corner: (Zadajte prvi ugao: Zadajte drugi ugao:). Postavite
drugi ugao prozora za zumiranje tako da obuhvati donji crtez kuke (kao §to je
pokazano na gornjem crtezu sa slike 1.11) i pritisnite taster misa. CrteZ kuke se
uvecava i ispunjava ekran (donji crteZ na slici 1.11).

SAVET  Ako vam ne odgovara polozaj prve tacke koju ste izabrali da biste definisali prozor za
zumiranje (Zoom Window), pritisnite desni taster misa, pa je izaberite ponovo. To je moguce ura-
diti samo ako ste uneli komandu ZO WU ili ako ste izabrali Zoom Window s palete Standard.

U ovoj vezbi ste upotrebili opciju Window komande Zoom da biste izabrali deo crteZa
koji treba uvecati. Videli ste kako AutoCAD trazi da izaberete prvi ugao prozora, a zatim
drugi. Te poruke su korisne za pocetnike. Opciju Window Cesto cete koristiti — ne samo za
definisanje prikaza vec i da biste izabrali objekte koje treba doraditi.

Uvecavanje delova crteZa, da bi se paZzljivije pregledali, izuzetno je znacajno za preci-
zan rad, ali Cesto Cete se vracati i na prikaz celog crteZa da biste sagledali celinu. Da biste
to uradili, pritisnite dugme Zoom Previous na paleti Standard.

Deveqon Wodfy Egwess Widew  Help
£- gxa@nEHal
_3..-’5 £ J_I-Lﬁw-he--:u:-' _Hl
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Kada izaberete Zoom Previous, vraca se prethodna slika koja prikazuje ceo crtez
kuke. To isto mozZete da postignete i ako izaberete View > Zoom > Previous.

Brzo uvecajte ili umanjite prikaz crteza pomocu dugmeta Zoom Realtime s palete
Standard.

SAVET  Prikaz crteZa moZete da uvecavate i smanjujete pomocu dugmadi Zoom In i Zoom
Out s potpalete Zoom Window palete Standard. Na dugmetu Zoom In nalazi se slicica lupe sa
znakom plus, a na dugmetu Zoom Out je lupa sa znakom minus. Ako vas mis ima tockic, crtez
mozete da uvecavate i smanjujete okretanjem tockica. PoloZaj kursora u momentu pomeranja
tockica odredice centar uvecanog prikaza. Pritiskanjem tastera i okretanjem tockica moci cete
da pregledate prikaz. Ako pritisnete i drZite pritisnut taster sa tockicem na misu, moci cete da
pomerate ceo crtez u prozoru AutoCAD-a na levu ili desnu stranu i tako dobijete uvid u delove
crteza koji se trenutno ne vide.

1. Izaberite dugme Zoom Realtime s palete Standard. MoZete i pritisnuti desni taster
misa, pa iz priru¢nog menija odabrati opciju Zoom. Pokaziva¢ misa ce dobiti
izgled lupe.
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2. Postavite kursor Zoom Realtime malo iznad centra povrSine za crtanje, a zatim
D\"' pritisnite i vucite naniZe. Prikaz se smanjuje da biste videli veci deo crteZa.

3. I dalje drZite levi taster miSa dok kursor pomerate navise. Prikaz se uvecava. Kada
dobijete prikaz slican onome na slici 1.12, pustite taster misa. (Ne brinite ako
prikaz nije identican onome sa slike. Ovo je samo veZba.)

SLIKA 1.12 1 i AL s i 1 g ——
Konacni prikaz : -
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4. Jos se nalazite u rezimu Zoom Realtime. Ponovo pritisnite levi taster misa i vucite
ga da biste videli kako se prikaz crteza menja. Da biste izasli iz rezima Zoom Real-
time, izaberite neku drugu komandu osim komandi Zoom ili Pan, ili pritisnite
taster Escape, ili desni taster misa.

5. Sada pritisnite desni taster misa i iz priru¢nog menija odaberite stavku Exit da
biste izasli iz komande Zoom Realtime.

1z ove veZbe vidite da vam je na raspolaganju Sirok spektar opcija za pregled crteza
do kojih dolazite pomoc¢u samo nekoliko dugmadi. Pomenuta tri dugmeta, zajedno sa
trakama za pomeranje koje se nalaze s desne strane i na dnu prozora AutoCAD-a,
zapravo su sve $to vam treba da biste kontrolisali prikaz 2D crteza.

PROZOR AERIAL VIEW

Prozor Aerial View je dodatna alatka za prikazivanje u AutoCAD-u. On daje celovitu sliku
crteZa, bez obzira na to koliko se uvecanje koristi u grafickom editoru, i olakSava rad s velikim
crteZima. Ova alatka je najpogodnija za izradu sloZenih crteZa velikih povrsina, kao Sto su
gradevinski planovi, topografske karte ili urbanisticki planovi delova grada.

Detaljniji opis prozora Aerial View naci cete u poglavlju 6. Kada se bolje upoznate sa
AutoCAD-om, mozda cete hteti da ga isprobate.

Snimanje crteza tokom rada

CrteZe treba povremeno snimati tokom rada. MoZete da ih snimate pod originalnim ime-
nom (odaberite File > Save) ili pod nekim drugim imenom (odaberite File > Save As) i
tako napravite novu datoteku, tj. kopiju crteZa, ali pod drugim imenom.
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Podrazumeva se da ¢e AutoCAD automatski snimati vas rad pod imenom AUTO. SV$
u intervalima od 10 minuta; to je poznato kao funkcija automatskog snimanja. Pomocu
parametara datih u okviru za dijalog Options ili sistemskih promenljivih moZete da pro-
menite ime automatski snimljene datoteke i da kontroliSete viemenski interval izmedu
dva snimanja. Detaljnije objasnjenje ove funkcije nalazi se u poglavlju 3.

SAVET U Windowsu XP datoteka AUTO.SV$ podrazumevano se nalazi u direktorijumu
C:\Documents and Settings\korisnilko ime\Local Settings\Temp\. Tacnu lokaciju
na svom sistemu pronaci cete kad na komandnu liniju unesete Savefilepath [

Prvo isprobajmo komandu Save. Pomocu nje brzo snimate crtez u stanju u kome se
trenutno nalazi, a da pri tome ne izlazite iz programa.

Izaberite File > Save. Primeticete da indikatorska lampica svetli i pokazuje aktivnost
diska dok AutoCAD upisuje datoteku na disk. Umesto da izaberete komandu File >
Save, mozete da upotrebite i precicu Alt+F S (kombinaciju tastera za komandu File >
Save koja se jo$ zove i vruci taster).

Sada isprobajte komandu Save As. Ovom komandom otvarate okvir za dijalog koji
omogucava da tekucu datoteku crteZa sacuvate pod novim imenom.

1. Izaberite File > Save As ili upiSite Saveas [] preko tastature da biste otvorili okvir
za dijalog Select File. U polju File Name istaknuto je sadasnje ime datoteke,
Clip.dwg.

2. Upisite Mojprvi. Dok piSete, ime C1ip . dwg nestaje iz polja za unos i zamenjuje ga
ime Mojprvi. Ne morate da upisujete oznaku datoteke — dwg. AutoCAD je auto-
matski dodaje kada snima datoteku.

3. Pritisnite dugme Save. Okvir za dijalog ce se zatvoriti i po indikatorskoj lampici
moZete da primetite aktivnost diska.

Sada imate kopiju datoteke sa kukom pod imenomMojprvi.dwg. U isto vreme je
promenjeno ime datoteke na naslovnoj traci prozora AutoCAD-a. Od sada, kada upotre-
bite opciju File > Save, crtez ce biti snimljen pod novim imenom. Snimanje datoteka
pod razli¢itim imenima korisno je kada pravite nekoliko verzija ili kada hocete da sacu-
vate nekoliko razlic¢itih reSenja istog crteza.

SAVET  Ako imate mali monitor, bilo bi dobro da zatvorite palete alatki Draw i Modify. Pada-
juci meniji Draw i Modify nude vam iste komande, tako da necete izgubiti nijednu funkciju
kada zatvorite te palete. Ako prostor za crtanje hocete da zaista uvecate, mozete da iskljucite i
trake za pomeranje, a komandni prozor svedete na samo jedan red. Vise detalja o tome kako da
ovo uradite naci cete u dodatku B. Vise mesta za crtanje dobicete i ako pritisnete dugme Maxi-
mize u gornjem desnom uglu prostora za crtanje.

Unosenje izmena u crtez

CrteZ cete Cesto menjati. Jedna od osnovnih AutoCAD-ovih prednosti jeste lakoca s
kojom mozZete da pravite izmene. Sledeca veZba pokazuje tipi¢an redosled postupaka
priizmeni crteza:
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1. S palete Modify izaberite alatku Erase (sli¢ica olovke sa gumicom koja dodiruje
papir). Tako aktivirate komandu Erase. Iz padajuceg menija isto tako moZete iza-
brati Modify > Erase.

Obratite paznju na to da se kursor pretvorio u mali kvadrat; taj kvadrat se zove
marker za izbor (engl. pickbox). U komandnom prozoru piSe Select objects:
(izaberite objekat). Ova poruka podseca pocetnike §ta treba da rade.

2. Postavite marker za izbor na $rafiranu povrSinu kuke (slika 1.13) i pritisnite je
tasterom misa. Srafirani deo postaje istaknut. Marker za izbor i zahtev za unos
Select objects: ostaju, obaveStavajudi vas da i dalje moZete birati objekte.

3. Sada pritisnite 0. Srafura nestaje. Upravo ste obrisali deo crteza.
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U ovoj vezbi prvo ste zadali komandu Erase, a zatim izabrali objekat koriste¢i marker
za izbor. Marker za izbor ukazuje na to da objekte morate birati na ekranu. Posto to ura-
dite i pritisnete [J, prelazite na sledeci korak. Ovakav redosled koraka uobicajen je za
mnoge komande koje éete koristiti u AutoCAD-u.

SAVET  Da biste obrisali objekat (ili viSe njih) moZete i da ga pritisnete miSem, a potom pri-
tisnete taster Delete.

Otvaranje vise datoteka

U AutoCAD-u moZete istovremeno imati viSe otvorenih dokumenata. Ovo je posebno
korisno kad hocdete da razmenjujete delove crteza, ili vam treba jo$ neki otvoren crtez
kao podsetnik. Uradite sledecu veZbu da biste videli kako ova moguénost funkcionise
u AutoCAD-u.
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1. Izaberite File > New da biste otvorili okvir za dijalog Select Template.
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2. Odaberite Sablon acad. dwt i pritisnite Open.

SAVET  Ako se nakon drugog koraka otvori okvir za dijalog Create New Drawing, pritisnite
dugme Start From Scratch i odaberite Imperial, pa pritisnite OK i AutoCAD ce prikazati podra-
zumevan dokument. U poglavlju 2 detaljnije se govori o okviru za dijalog Create New Drawing.

3. Odaberite Window > Tile Vertically da biste dobili prikaz obe datoteke. Opcije iz
padajuceg menija Window ponasaju se isto kao i u svim ostalim programima za
Windows koji dozvoljavaju istovremenu obradu vise dokumenata.

SAVET  Kada u AutoCAD-u pravite novu datoteku, vi zapravo otvarate kopiju Sablona
datoteke, kao §to ste videli u prvom koraku. Sablon je prazna datoteka podeSena za odredeni
tip crteza. Datoteka acad.dwt je opsti Sablon podesen za britanski merni sistem. Datoteka
acadiso.dwt je opsti Sablon za metricki sistem. Postoje i drugi Sabloni za odredene velicine
papira i merne sisteme. U poglavlju 6 se detaljnije govori o Sablonima.

Sada vidite obe datoteke koje ste otvorili. Da vidimo §ta se s njima moze uraditi.

1. Izaberite prozor u kojem je crteZ kuke da bi postao aktivan.
2. Izaberite View > Zoom > All da biste dobili prikaz celog crteza.

3. Pritisnite dvodimenzionalnu verziju kuke pri dnu crteza da biste je izabrali. Na
crtezu Ce se pojaviti niz kvadratica. Ti kvadratié¢i se nazivaju rucice, a o njima cete
viSe saznati u sledec¢em poglavlju.

4. Pritisnite i povucite izabrani objekat, ali pazite da ne pritisnete neki od plavih
kvadratica. Videcete kako se pored kursora pojavljuje mali pravougaonik.

5. I dalje drzeci levi taster mi$a, prevucite kursor do prozora novog crteza. Kada
vidite da se kuka pojavljuje u novom prozoru, pustite taster misa. Upravo ste deo
crteZa kopirali iz jedne datoteke u drugu.
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Sada istovremeno imate dve otvorene datoteke s crteZima. MoZete da otvorite koliko
god hocete datoteka, sve dok imate dovoljno memorije. Pojedinacne prozore kontroli-
Sete isto kao i bilo koji drugi prozor — koristeci padajuc¢i meni ili kontrolnu dugmad u
gornjem desnom uglu prozora tog dokumenta.

Dodavanje vec nacrtanog simbola pomocu palete Tool

U prosloj vezbi ste videli da se objekat iz jedne datoteke lako moZe kopirati u drugu
metodom prevlacenja. Pogledajmo jo$ jednu alatku koja omogucéava da simbole priti-
snete i prevucete u crteze.

- 1. Pritisnite ikonicu Tool Palettes na standardnoj paleti da biste otvorili paletu blo-
ﬁ 5 kova i §rafura (Tool Paletes).

2. Odaberite karticu Sample Office Project, pa simbol Chair — Desk s palete prevucite
u prozor nove datoteke. Simbol stolice e se pojaviti u prozoru.

3. Pritisnite karticu Imperial Hatch, pa na stolicu prevucite jednu od $rafura tipa
Solid. Stolica ¢e biti popunjena Sarom.

Dok je paleta Tool otvorena, upoznajmo se i sa nekim njenim jedinstvenim
mogucénostima.

1. Pritisnite desnim tasterom paletu Tool, pa iz priru¢nog menija odaberite stavku
Transparency (providnost) da biste otvorili istoimeni okvir za dijalog.

1.
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2. Pomerite kliza¢ Transparency Level na sredinu okvira za dijalog i pritisnite OK.
Sada cete, dok crtate, videti objekte koji se nalaze ,iza“ palete.
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Necete moci da birate tacke koje se nalaze iza palete, ali ¢e vam ova funkcija olaksati
posmatranje crteza dok je paleta otvorena.
Pogledajmo jo$ jednom funkciju prikaza palete Tool.

SAVET [ komandni prozor ima opciju Transparency. Da biste je iskoristili, prvo morate
pomeriti komandni prozor iz njegovog usidrenog polozaja ka sredini AutoCAD-ovog radnog
prostora. Potom desnim tasterom misa pritisnite naslovnu traku komandnog prozora i odabe-
rite stavku Transparency. Otvorice se isti okvir za dijalog Transparency sa kojim ste se upoznali
u prethodnoj vezbi.
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1. Ponovo desnim tasterom misa pritisnite paletu Tool, pa odaberite stavku
Auto-Hide.

2. Odmaknite pokaziva¢ misa od palete. Paleta ¢e se zatvoriti — ostace vidljiva samo
njena naslovna traka.

3. Postavite pokaziva¢ na naslovnu traku palete Tool. Ona ce se opet otvoriti i prika-
zati svoje kartice.

4. Iskljucite opciju Auto-Hide tako §to cete desnim tasterom misa pritisnuti paletu
Tool i ponovo odabrati stavku Auto-Hide.

5. Pritisnite X u gornjem desnom uglu palete Tool.

Preko kartica palete Tool lako cete crtezima dodavati Sare za popunu i ve¢ nacrtane
simbole. Ona je sjajna alatka za upravljanje bibliotekom simbola koje ste ve¢ napravili.
Sada smo samo zagrebali povrSinu onoga $to ova paleta moze da uradi. Da biste do kraja
iskoristili njene moguénosti, moracete da savladate blokove, popune Srafurama i Auto-
CAD-ov DesignCenter. Na pocetku ove knjige necemo mnogo koristiti ovu alatku, ali
nemojte je zaboraviti dok se udubljujete u AutoCAD. Kada procitate prvi deo knjige,
moZete preci na poglavlje 22 u kom cete saznati kako da koristite i prilagodite paletu Tool.

Izlazenje iz programa

Posto zavrsite rad na crtezu, vas sledeci korak moZe biti da otvorite drugi crtez, privre-
meno izadete iz AutoCAD-a, ili da sasvim izadete iz programa. Da biste istovremeno
zatvorili sve otvorene datoteke i izasli iz AutoCAD-a, odaberite File > Exit.
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1. Odaberite File > Exit. Pojavljuje se okvir za dijalog s pitanjem da li hocete da
sacuvate izmene datoteke Mojprvi.dwg i tri dugmeta: Yes, No i Cancel.

aeacan x
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2, Pritisnite dugme No.

3. AutoCAD prikazuje drugu poruku i pita hocete li da sacuvate Drawing?2. dwg, novi
crteZ koji ste otvorili u poslednjoj veZzbi. Ponovo pritisnite dugme No. AutoCAD
zatvara crteZ kuke i novi crteZ ne snimajuci izmene.

Svaki put kada budete zatvarali crteZ koji ste menjali, pojavljivace se isti okvir za dija-
log sa istim pitanjem. To je bezbednosna mera koja omogucava da promenite misljenje
isnimite izmene pre nego §to izadete iz programa. U prethodnoj veZbi ste odbacili sve
izmene koje ste uradili tako da je crtez kuke ostao kakav je bio pre nego §to ste obrisali
$rafirani deo. Novi crteZ je potpuno odbacen i datoteka nije sacuvana.

Ako samo privremeno napustate AutoCAD, program moZete da svedete (engl. mini-
mize) na dugme palete poslova Windowsa XP ili Windowsa 2000. To ¢ete uraditi tako §to
cete pritisnuti dugme Minimize u gornjem desnom uglu prozora AutoCAD-a; dugme
Minimize se nalazi na naslovnoj traci a oznaceno je znakom za podvlacenje. Druga
mogucnost je da predete na neki drugi program pomoc¢u kombinacije tastera Alt+Tab.

SAVET  Medu AutoCAD-ovim alatkama Express nalaze se i alatke Close All Drawings (zatvori
sve crteze) i Quick Exit (brzo izlaZenje) koje omogucavaju da istovremeno zatvorite vise dato-
teka u formatu .dwg. Poglavlje 20 detaljnije govori o alatkama Express.

Ako zelite da eksperimentisete...
% Vezbajte otvaranje i zatvaranje crteza koji se nalaze u datotekama na pratecem CD-u.
1. Pokrenite AutoCAD tako §to Cete izabrati Start > Programs > AutoCAD 2004 >
AutoCAD 2004.
2. Zatvorite prozor AutoCAD 2004, a zatim izaberite File > Open.

3. Upotrebite okvir za dijalog da biste ponovo otvorili datotekuMojprvi. Obratite
paznju na sliku koja se pojavljuje na ekranu, sa uvecanim prikazom donjeg crteza
kuke. Takav prikaz ste imali kada ste izabrali komandu Save ranije tokom veZbanja.

4. Obrisite Srafuru kao §to ste uradili ranije u vezbi.

5. Ponovo izaberite File > Open. Ovog puta otvorite datoteku Dhouse iz direktori-
juma Figures. Otvara se 3D crtez Dhouse.

6. Izaberite File > Exit. Sada ste verovatno zapazili da ste izasli iz AutoCAD-a, a niste
videli okvir za dijalog Save Changes za crteZ Dhouse. To se desilo zato $to u dato-
teci Dhouse nista niste izmenili.
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