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Pregled lekcije
U ovoj lekciji naučićete kako da:

yy otvorite datoteku u Adobe Photoshopu;

yy izaberete i koristite alatke iz panela Tools;

yy podesite parametre izabrane alatke pomoću panela sa opcijama 
za alatke;

yy koristite razne načine za uveličavanje i smanjivanje slike;

yy izaberete, prerasporedite i koristite panele;

yy izaberete komande iz menija panela i kontekstnih menija;

yy otvorite i upotrebite panele koji su pričvršćeni u prostoru za 
panele;

yy poništite radnje kako biste ispravili greške ili načinili neki drugi 
izbor;

Za ovu lekciju biće vam potreban jedan sat. Datoteke lekcija iz ovog 
poglavlja nalaze se na pratećem DVD-u. 

Radeći u lekciji ne bi trebalo da menjate polazne datoteke. Ukoliko 
ih ipak greškom izmenite, presnimite ih ponovo sa pratećeg DVD-a. 

UPOZNAVANJE RADNOG 
OKRUŽENJA
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Radeći u programu Adobe Photoshop, često ćete otkrivati da je isti zadatak 
moguće obaviti na više različitih načina. Da biste na najbolji mogući način 
iskoristili mogućnosti koje vam Photoshop pruža, najpre morate da naučite 
da se krećete kroz radno okruženje. 

PROJEKAT: DIZAJN ROĐENDANSKE ČESTITKE
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Početak rada u Photoshopu
Radno okruženje programa Adobe Photoshop sadrži menije sa komandama na vrhu 
ekrana, kao i razne alatke i panele za uređivanje slika i dodavanje različitih elemenata 
u njih. U ove menije možete da dodate nove komande i filtere instaliranjem programa 
drugih proizvođača koji se nazivaju dodatni moduli (engl. plug-in modules).

U programu Photoshop radićete prvenstveno sa bitmapiranim, digitalizovanim slikama 
(odnosno, sa slikama postojanih boja koje su pretvorene u serije kvadratića ili eleme-
nata slike koji se nazivaju pikseli). Isto tako, možete da radite i sa vektorskim grafičkim 
objektima koji predstavljaju slike sastavljene od glatkih linija i koji ne menjaju svoj izgled 
ni kada im se promeni razmera. U Photoshopu možete da napravite neku originalnu 
ilustraciju, ili možete da uvezete i koristite slike dobijene na neki od sledećih načina:

yy fotografije dobijene digitalnim fotoaparatom ili mobilnim telefonom;

yy komercijalne fotografije, poput onih sa servisa Adobe Stock;

yy skenirane fotografije, slajdove, negative ili druge dokumente;

yy kadrove iz video snimaka;

yy ilustracije dobijene u nekom programu za crtanje.

Pokretanje Photoshopa i otvaranje datoteka
Na samom početku otvorićete Photoshop i vratiti podrazumevana podešavanja.

zz Napomena:  U samostalnom radu obično nećete vraćati podrazumevana podešavanja. Ali, dok 
budete prelazili ovu knjigu, to ćete učiniti svaki put kako biste na ekranu videli isto ono što se nalazi 
u knjizi. Pročitajte „Vraćanje podrazumevanih parametara” na strani 4.

1	 Iz menija Start (Windows), ili u delu Launchpad ili u panelu Dock (Mac) izaberite 
Adobe Photoshop CC 2017 i zatim odmah pritisnite Ctrl+Alt+Shift (Windows) ili 
Command+Option+Shift (Mac) kako biste vratili podrazumevana podešavanja.

Ukoliko na ovaj način ne možete da pronađete Adobe Photoshop CC, upišite reč 
Photoshop u polje za pretragu na paleti poslova (Windows), ili u Spotlight (Mac) i, 
kada ugledate ikonu aplikacije, izaberite je ili pritisnite Enter ili Return.

2	 Kada se od vas zatraži da potvrdite brisanje datoteke Adobe Photoshop Settings, 
pritisnite dugme Yes.

Nakon toga pred sobom ćete videti početno radno okruženje koje izgleda isto kao 
na sledećoj ilustraciji.
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A

B D

C E

A	 Opcije za načine prikazivanja početnog radnog okruženja
B	 Dugmad New/Open
C	 Pretraga lokacije Adobe Stock
D	 Nedavno otvarane datoteke, biblioteke i skupovi podešavanja
E	 Veze ka tutorijalima

Kada pokrenete Photoshop, pojavljuje se podrazumevano radno okruženje. U sre-
dini ekrana obično možete da vidite listu nedavno otvaranih dokumenata, a ta lista 
se briše svaki put kada Photoshop vratite na podrazumevane parametre. Izborom 
opcije Recent Files, Libraries, and Presets možete da izmenite ono što je prikazano u 
sredini ekrana. Dugmad New i Open predstavljaju prečice za komande New i Open 
iz menija File. U donjem delu ekrana nalaze se veze do sadržaja Adobe Stock, kao i 
do tutorijala o raznim korisnim tehnikama i funkcijama.

zz Napomena:  Drugačiji izgled početnog radnog okruženja može da bude posledica različite širine 
prozora programa, ili ukoliko koristite probnu verziju programa.

3	 Izaberite File > Open i pronađite fasciklu Lessons/Lesson01 koju ste sa pratećeg 
DVD-a kopirali na disk svog računara.

4	 Izaberite datoteku 01End.psd i pritisnite dugme Open. Pritisnite dugme OK ukoliko 
se pojavi okvir za dijalog Embedded ProfileMismatch, dugme Cancel ako se pojavi 
okvir za dijalog New Library From Document i No ukoliko se pojavi poruka o ažu-
riranju tekstualnih slojeva.

Datoteka 01End.psd otvara se u posebnom prozoru u podrazumevanom radnom 
okruženju programa Photoshop. Datoteke koje u svom imenu imaju reč End poka-
zuju vam šta treba da dobijete kao krajnji rezultat u različitim projektima. U ovom 
projektu napravićete rođendansku čestitku.
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A
B E

D

C

F

A	 Linija menija
B	 Odeljak sa opcijama
C	 Panel Tools

D	 Dugme za pretragu u okviru programa Photoshop
E	 Meni radnog prostora
F	 Paneli

U operativnom sistemu Mac OS, okvir aplikacije objedinjuje sliku, panele sa alatkama i traku sa 
menijima.

zz Napomena:  Na ovoj ilustraciji prikazana je verzija programa za Mac OS. Iako je raspored sličan 
operativnom sistemu Windows, načini prikazivanja ovih operativnih sistema mogu se razlikovati.

U gornjem delu ekrana podrazumevanog radnog prostora programa Photoshop 
nalaze se linija sa menijima i odeljak sa opcijama, dok se na njegovoj desnoj strani, 
u odeljku sa pričvršćenim panelima nalazi nekoliko otvorenih panela. Kada su vam 
dokumenti otvoreni, videćete i njihove prozore, čiji istovremeni prikaz dobijate kori-
šćenjem interfejsa sa karticama. Korisnički interfejs programa Photoshop sličan je 
radnim okruženjima programa Adobe Illustrator ili Adobe InDesign, što znači da 
ćete, kada ovladate načinima korišćenja alatki i panelima jedne aplikacije, umeti da 
ih upotrebite i u drugim.

Postoji jedna bitna razlika između Photoshopovog radnog okruženja u operativ-
nom sistemu Windows i onog u sistemu Mac OS. U operativnom sistemu Windows, 
Photoshop je uvek prikazan u samostalnom prozoru. U operativnom sistemu Mac 
OS možete da izaberete rad sa ramom aplikacije (engl. Application Frame), koji 
sadrži prozore i panele programa Photoshop i razlikuje se od ramova drugih aplika-
cija koje ste možda otvorili; izvan ovog rama nalazi se samo traka sa menijima. Ram 
aplikacije je uključen prema podrazumevanim parametrima; da biste ga isključili, 
izaberite Window > Application Frame.
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5	 Izaberite File > Close ili pritisnite dugme za zatvaranje (slovo „X” pored imena dato
teke), koje se nalazi u naslovnoj liniji prozora slike. (Ne zatvarajte Photoshop.) Skre
ćemo vam pažnju na to da se u listi Recent Files početnog radnog okruženja pojavio 
naziv ove datoteke.

Korišćenje alatki
Program Photoshop predstavlja integrisan skup alatki za izradu sofisticirane grafike 
koja može da se odštampa, postavi na veb ili gleda na mobilnim uređajima. Za detaljno 
prikazivanje mnoštva Photoshopovih alatki i njihovih postavki bila bi nam potrebna 
posebna knjiga. Iako bi to svakako bilo korisno, to ipak nije cilj ove knjige. Umesto 
toga, iskustvo ćete sticati korišćenjem manjeg broja alatki u radu na jednostavnijim 
projektima za vežbu. U svakoj lekciji predstavićemo vam neke nove alatke, kao i načine 
njihovog korišćenja. Kada ih sve prođete, imaćete sasvim solidnu osnovu za dalji rad sa 
Photoshopovim alatkama.

Izbor i korišćenje alatki iz panela Tools
U panelu Tools, dugačkoj i uskoj paleti koja se nalazi uz levu ivicu radne površine, nalaze 
se alatke za selekcije, bojenje i uređivanje, polja za biranje boje prednjeg plana i poza-
dine, kao i alatke za pregledanje.

zz Napomena:  Kompletan spisak alatki iz panela Tools naći ćete u odeljku Dodatak, u segmentu 
„Pregled panela Tools”.

Počećemo od alatke Zoom koja postoji i u mnogim drugim Adobeovim aplikacijama kao 
što su, na primer, Illustrator, InDesign ili Acrobat.

1	 Izaberite File > Open, pronađite fasciklu Lessons/Lesson01 i dvostrukim pritiskom 
na taster miša otvorite datoteku 01Start.psd.

Datoteka 01Start.psd sadrži pozadinsku sliku i trakasti grafički element pomoću 
kojih ćete napraviti rođendansku čestitku koju ste videli u svom konačnom obliku.
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2	 Pritiskom na levi taster miša izaberite dugme u obliku dvostruke 
strelice koje se nalazi odmah iznad panela Tools kako biste dobili 
pregled ovih alatki u dve kolone. Ponovnim izborom ove strelice 
vratite se u pregled sa jednom kolonom koji omogućava efikasnije 
korišćenje prostora na ekranu.

zz Savet:  Panel Tools možete da prilagodite svojim potrebama preraspoređi-
vanjem ili uklanjanjem postojećih i dodavanjem novih alatki. Da biste to uči-
nili, pritisnite i zadržite ikonu Edit Toolbar koja se nalazi odmah ispod alatke 
Zoom i zatim izaberite opciju Edit Toolbar.

3	 Ispitajte statusnu liniju u donjem delu radnog okruženja (Win
dows) ili prozor slike (Mac OS) i primetićete procentualnu vred-
nost koja se nalazi u levom uglu. Ova vrednost predstavlja tre-
nutni nivo uvećanja slike ili nivo zumiranja.

4	 Pomerite pokazivač miša iznad panela Tools i zadržite ga iznad 
ikone sa lupom, nakon čega će se pojaviti pomoćni meni u kome 
možete da vidite naziv alatke (Zoom Tool) i prečicu do nje na tastaturi (Z).

Zoom level Status barNivo uveličanja Statusna linija

5	 Pritiskom na levi taster miša izaberite alatku Zoom ( ) iz panela Tools, ili to učinite 
pritiskom na taster Z na tastaturi.

6	 Postavite pokazivač miša iznad prozora sa slikom. Pokazivač sada ima oblik sićušne 
lupe sa znakom plus (+) u sredini stakla.

7	 Pritisnite taster miša bilo gde u prozoru slike.

Slika se uvećava do unapred određenog nivoa čija vrednost u statusnoj liniji zame-
njuje prethodnu. Ukoliko ponovo pritisnete taster miša, nivo uveličanja će dobiti 
novu unapred definisanu vrednost. Na ovaj način sliku možete da uveličavate do 
vrednosti od 3200%.
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zz Napomena:  Promena uveličanja može da se izvrši i na neke druge načine. Na primer, kada alatka 
Zoom izabrana odeljku sa opcijama možete da izaberete režime Zoom In ili Zoom Out. Isto tako, iz 
menija View možete da izaberete stavke Zoom In ili Zoom Out, a možete i da jednostavno upišete 
novu procentualnu vrednost uveličanja u statusnoj liniji i pritisnete Enter ili Return.

8	 Sada pritisnite i zadržite taster Alt (Windows), odnosno Option (Mac OS), nakon 
čega će se u centru alatke Zoom pojaviti znak minus (-) i onda mišem izaberite bilo 
koji deo slike. Nakon toga pustite taster Alt, ili Option.

Kao što vidite, sada se nivo uveličanja smanjuje za unapred definisanu vrednost, tako 
da sada možete da vidite veći deo slike, ali manje detaljno.

9	 Ukoliko je u odeljku sa opcijama izabrano Scrubby Zoom, izaberite bilo koji deo slike 
i povucite alatku Zoom udesno. Slika se uvećava. Umanjivanje se postiže povlače-
njem alatke Zoom ulevo. 

Kada je opcija Scrubby Zoom izabrana uvećanje ili umanjenje se postiže povlačenjem 
alatke Zoom preko slike.

10	 U odeljku sa opcijama, ukoliko je izabrana, poništite opciju Scrubby Zoom. Zatim, 
koristeći alatku Zoom razvucite pravougaonik koji obuhvata deo cveta ruže.

Sada je slika uveličana, tako da površina koju ste obuhvatili okvirom za selekciju 
popunjava ceo prozor slike.

11	 U odeljku sa opcijama izaberite Fit Screen kako biste ponovo mogli da vidite celu sliku.

Koristeći alatku Zoom do sada ste isprobali četiri tehnike za izmenu nivoa uveličanja slike: 
izbor mišem, zadržavanje tastera modifikatora (Alt ili Opt) na tastaturi prilikom izbora, 
uveličavanje ili smanjivanje povlačenjem i definisanje površine koja treba da se uveliča 
povlačenjem preko slike. Kao što ćete videti u nastavku knjige, i mnoge druge alatke iz 
panela Tools mogu da se koriste u kombinaciji sa tastaturom ili dodatnim opcijama. 
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Promena uveličanja i pomeranje 
sadržaja u panelu Navigator
Panel Navigator predstavlja još jedan brz način da promenite nivo uveličanja, naročito ako vam 
nije bitna neka konkretna procentualna vrednost. Istovremeno, ovaj panel je i zgodan način da se 
krećete kroz sliku zato što u minijaturnom prikazu možete da vidite upravo onaj deo slike koji je 
prikazan u prozoru slike. Da biste otvorili panel Navigator, izaberite Window > Navigator.

Povlačenjem klizača koji se nalazi ispod minijaturnog prikaza panela Navigator udesno (ka ikoni 
veće planine), prikaz slike se uveličava, dok se njegovim povlačenjem ulevo (ka manjoj planini), 
prikaz smanjuje.

Crveni pravougaoni okvir predstavlja deo slike koji je vidljiv u prozoru sa slikom. Kada je nivo uve-
ličanja toliki da je u prozoru sa slikom vidljiv samo jedan njen deo, povlačenjem crvenog pravou-
gaonika kroz minijaturni prikaz možete da vidite i ostale delove slike. Istovremeno, kada je novo 
uveličanja veoma veliki, ovo je odličan način da proverite u kom delu slike se nalazite.

Posvetljavanje slike
Posvetljavanje slike dobijene digitalnim fotoaparatom 
ili mobilnim telefonom jeste jedan od najčešće izvođe-
nih postupaka prilikom uređivanja slike. Sliku na kojoj 
radimo u ovoj lekciji posvetlićemo promenom njenih 
parametara osvetljenosti i kontrasta.

1	 U panelu Layers na desnoj strani radnog okruženja 
proverite da li je izabran sloj Rose.
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2	 U panelu Adjustments, koja se nalazi iznad panela Layers u odeljku sa pričvršćenim 
panelima, izaberite ikonu Brightness/Contrast, kako biste dodali sloj za podešavanje 
Brightness/Contrast. Nakon toga, otvoriće se panel Properties u kome su prikazani 
parametri podešavanja Brightness/Contrast. 

3	 U panelu Properties pomerite klizač podešavanja Brightness do vrednosti 98, a klizač 
podešavanja Contrast do vrednosti 18.

Ruža sa slike postaje svetlija.

U ovim lekcijama obično ćemo od vas tražiti da u panelima i okvirima za dijalog 
upišete neke konkretne vrednosti kako biste postigli željeni izgled slike. Kada budete 
radili na vlastitim projektima slobodno eksperimentišite da biste videli kako različite 
vrednosti parametara utiču na vašu sliku. Ne postoje ispravna ili pogrešna podeša-
vanja, već samo ona koja odgovaraju vašim potrebama.

4	 U panelu Layers pritisnite dugme sa ikonom u obliku oka pored sloja za podešavanje 
Brightness/Contrast kako biste sakrili ovo podešavanje, a zatim ga prikažite ponov-
nim izborom ove ikone.

Slojevi za podešavanje (engl. Adjustments layers) vam omogućavaju da načinite 
određene izmene na slici, kao što je, na primer bilo posvetljavanje ove ruže, bez 
izmene samih piksela. Zahvaljujući tome što ste koristili sloj za podešavanje, origi-
nalni izgled slike uvek možete da vratite jednostavnim sakrivanjem ili brisanjem ovog 
sloja. Slojeve za podešavanje ćemo često koristiti u ovoj knjizi. 
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Rad sa slojevima je jedna od najosnovnijih i najmoćnijih funkcija programa Photo
shop. U Photoshopu postoji mnoštvo različitih slojeva, od kojih neki mogu da sadrže 
slike, tekst, boje ili bilo koju drugu komponentu kojom se utiče na slojeve ispod nje. 
O slojevima ćemo detaljnije govoriti u lekciji 4, „Osnove rada sa slojevima”, ali i u 
nekim drugim delovima ove knjige.

5	 Levim tasterom miša izaberite dvostruku strelicu na vrhu panelu Properties kako 
biste ga zatvorili. 

6	 Izaberite File > Save As, nazovite datoteku 01Working.psd i pritisnite dugme OK ili 
Save.

7	 U okviru za dijalog Photoshop Format Options pritisnite dugme OK.

Time što smo ovu datoteku sačuvali pod različitim imenom učinili smo da originalna 
datoteka (01Start.psd) ostane neizmenjena. To znači da kasnije uvek možemo da se 
vratimo na nju.

Upravo ste završili svoj prvi zadatak u programu Photoshop. Vaša slika je svetla i jasna 
i spremna da postane rođendanska čestitka.

Uzimanje uzorka boje
Prema podrazumevanim parametrima boja prednjeg plana (Foreground Color) u Photo
shopu je crna, dok je boja pozadine bela (Background Color). Boje prednjeg plana i 
pozadine možete da izmenite na nekoliko načina. Jedan od tih načina je uzimanje uzorka 
boje sa slike korišćenjem alatke Eyedropper. Alatkom Eyedropper uzećete uzorak plave 
boje jednog trakastog elementa sa slike da biste tom bojom obojili drugi takav element 
koji ćete napraviti.

Najpre treba da prikažete sloj Ribbons, kako biste mogli da vidite boju čiji uzorak želite 
da uzmete.

1	 U panelu Layers izaberite kolonu Visibility sloja Ribbons da biste ovaj sloj učinili 
vidljivim. Kada je sloj vidljiv, u ovoj koloni se pojavljuje ikona u obliku oka ( ).

U prozoru slike pojavljuje se traka sa natpisom „Happy Birthday”.
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2	 U panelu Layers izaberite sloj Ribbons, kako bi ovaj sloj postao aktivni sloj.

3	 Iz panela Tools izaberite alatku Eyedropper ( ).

4	 Uzmite uzorak plave boje tako što ćete pritisnuti levi taster miša bilo gde na plavoj 
površini.

Nakon toga menja se boja prednjeg plana u panelima Tools i Color. Sve što sada iscrtate 
na ekranu biće plave boje sve dok ponovo ne promenite boju prednjeg plana.

Rad sa alatkama i njihovim svojstvima
Kada ste u prethodnom odeljku izabrali alatku Zoom, mogli ste da vidite da u odeljku sa 
opcijama možete na više načina da izmenite izgled prozora sa slikom. U nastavku tek-
sta naučićete kako da podesite parametre neke alatke korišćenjem kontekstnih menija, 
odeljka sa opcijama, panela i menija panela. Sve ove metode koristićete u postupku 
dodavanja druge trake vašoj rođendanskoj čestitki.

Korišćenje kontekstnih menija
Kontekstni meniji su kratki meniji u kojima se nalaze komande i opcije povezane sa 
nekim konkretnim elementima na radnoj površini. Ovi meniji se ponekad nazivaju i 
meniji „desnog tastera” ili „prečice”. Komande iz kontekstnih menija obično su dostupne 
i kroz liniju menija i menije panela, ali vam kontekstni meniji skraćuju put do njih.

1	 Izaberite alatku Zoom ( ) i uveličajte sadržaj ekrana kako biste jasno mogli da vidite 
donju trećinu čestitke.

2	 Iz panela Tools izaberite alatku Rectangular Marquee ( ).

Alatka Rectangular Marquee služi za pravljenje pravougaone selekcije. O alatkama 
za pravljenje selekcije govorićemo u lekciji 3, „Rad sa selekcijama”.

3	 Alatkom Rectangular Marquee prevlačenjem napravite pravougaonu selekciju visine 
otprilike 2 santimetra i širine oko 6 santimetara (pogledajte sledeću sliku). Tokom 
ovog postupka prevlačenja, Photoshop vam pokazuje dimenzije pravougaone selek-
cije. Nije neophodno da vaša selekcija ima identične dimenzije kao naša. 



20  LEKCIJA 1  Upoznavanje radnog okruženja

Selektovane površine prikazane su isprekidanim linijama koje se pomeraju, poput 
kolone mrava. 

4	 Iz panela Tools izaberite alatku Brush ( ).

5	 Pritisnite desni taster miša (Windows) ili, uz taster Control, mišem pritisnite (Mac 
OS) bilo gde iznad slike, kako biste otvorili kontekstni meni alatke Brush.

Sadržaj kontekstnog menija zavisi od same alatke, tako da će oni nekada imati izgled 
menija sa komandama, dok u ovom slučaju kontekstni meni predstavlja svojevrstan 
panel sa opcijama.

6	 Izaberite prvu četkicu (Soft Round) i promenite njenu veličinu na 65 piksela.

7	 Pritisnite levi taster miša bilo gde izvan selekcije da biste zatvorili ovaj panel.

8	 Povlačite pokazivač unutar selekcije dok je celu ne obojite plavom bojom. Uopšte ne 
morate da se trudite da ostanete unutar njenih granica, zato što postupak bojenja 
menja samo ono što je selektovano.

9	 Kada završite sa bojenjem, izaberite Select > Deselect, kako biste poništili izbor ove 
selekcije.
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Nakon toga selekcija se gubi, ali plava površina ostaje na ekranu.

Izbor i korišćenje skrivenih alatki
U programu Photoshop postoji čitav niz alatki koje možete da koristite za uređivanje 
slika, ali ćete najverovatnije istovremeno koristiti samo nekoliko njih. U panelu Tools 
alatke su grupisane u nekoliko grupa, ali iz svake grupe možete da vidite samo po jednu 
alatku. Ostale alatke su skrivene iza nje. Kada u donjem desnom uglu dugmeta neke 
alatke ugledate mali trougao, to je znak da su iza nje skrivene druge alatke.

U sledećem postupku koristićete alatku Polygonal Lasso kojom ćete da uklonite trouga-
oni deo obojene trake, kako bi ona izgledala kao traka iz gornjeg dela slike.

1	 Zadržite pokazivač miša iznad treće alatke od vrha panela Tools, nakon čega će se 
pojaviti njen naziv. U pitanju je alatka Lasso ( ), a navedena je i prečica do nje na 
tastaturi (L). Izaberite alatku Lasso.

2	 Sada na jedan od sledećih načina izaberite alatku Polygonal Lasso ( ) koja je skri-
vena iza alatke Lasso:

yy Prilikom izbora alatke Lasso zadržite pritisnut 
taster miša, kako biste otvorili listu alatki skri-
venih iza nje i onda izaberite alatku Polygonal 
Lasso.

yy Držeći pritisnut taster Alt (Windows), odno-
sno Option (Mac OS) pritiskajte dugme alatke 
Lassodok, kružeći kroz alatke skrivene iza nje, 
ne izaberete alatku Polygonal Lasso.

yy Pritisnite istovremeno kombinaciju tastera Shift + L, kojom se sa alatke Lasso 
prelazi na Polygonal Lasso i zatim Magnetic Lasso.

Alatka Lasso koristi se za pravljenje selekcija nepravilnog oblika, dok alatka Polygonal 
Lasso olakšava dobijanje poligonalnih selekcija. Detaljnije informacije o odgovara-
jućim alatkama, pravljenju selekcija i podešavanju njihovog sadržaja pronaći ćete u 
lekciji 3, „Rad sa selekcijama”. 

3	 Postavite pokazivač iznad leve ivice plave trake koju ste upravo obojili. Pritiskom na 
levi taster miša iznad njenog levog gornjeg ugla započnite selekciju. Ovo bi trebalo 
da učinite odmah pored obojene površine.
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4	 Pomerite pokazivač dijagonalno udesno, otprilike pola santimetra, i pritisnite taster 
miša kada se nađete na polovini obojene trake. Ovim ste definisali prvu stranicu 
trougla. Nije neophodno da budete savršeno precizni.

5	 Sada postavite pokazivač odmah pored levog donjeg ugla trake i pritisnite taster 
miša, čime ćete definisati i drugu stranicu trougla.

6	 Postavite pokazivač iznad tačke u kojoj ste započeli definisanje trougaone selekcije i 
ponovo pritisnite levi taster miša.

7	 Pritiskom tastera Delete na tastaturi obrišite izabranu površinu obojene trake, kako 
biste dobili zarez u njoj.

8	 Izaberite Select > Deselect, kako biste poništili izbor ove selekcije.

Traka je spremna i sada na ovu čestitku možemo da dodamo i ime slavljenika.

Podešavanje parametara alatki u odeljku sa opcijama
U postupku koji sledi koristićete odeljak sa opcijama da biste definisali karakteristike 
fonta kojim ćete, zatim, upisati ime na čestitku:

1	 U panelu Tools izaberite alatku Horizontal Type ( ).

Sada se dugmad i meniji odeljka sa opcijama odnose na alatku Type.

2	 U odeljku sa opcijama iz prvog pomoćnog menija izaberite font koji vam se sviđa. 
(Mi smo koristili Minion Pro Italic, ali vi možete i bilo koji drugi font.)

3	 Za veličinu fonta izaberite 32 pt.
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Navedenu veličinu fonta možete da izaberete tako što ćete u odgovarajuće polje za 
upisivanje teksta upisati ovu vrednost i zatim pritisnuti Enter ili Return, ili povla-
čenjem ikone ovog menija ulevo ili udesno. Isto tako, iz pomoćnog menija za izbor 
veličine fonta možete da izaberete neku od ponuđenih veličina. 

4	 Pritisnite taster miša bilo gde iznad leve strane obojene trake i zatim upišite Elaine 
ili neko drugo ime. U ovom trenutku ne morate da razmišljate o pravilnom pozicio-
niranju teksta; to ćemo ispraviti kasnije.

Kao što vidite, upisani tekst je iste boje kao i traka na kojoj stoji.To ćemo ispraviti u 
narednom postupku.

zz Savet:  Postavljanjem pokazivača miša iznad tekstualne oznake većine numeričkih parametara 
u odeljku sa opcijama, panelima ili okvirima za dijalog aktivira se klizač u obliku kažiprsta (engl. 
scrubbyslider). Njegovim povlačenjem udesno vrednosti se povećavaju, dok se povlačenjem ulevo 
smanjuju. Ukoliko prilikom povlačenja držite pritisnut taster Alt (Windows), odnosno Option (Mac 
OS), vrednosti se menjaju u manjim koracima, a ako to činite držeći pritisnut taster Shift, vrednosti 
se menjaju u većim koracima.
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Korišćenje panela i njihovih menija
Kao što vidite tekst je ispisan istom onom plavom bojom koja je izabrana kao boja prvog 
plana u panelu Tools i kojom smo obojili traku sa slike. Zato ćemo sada izabrati ovaj tekst 
i dodeliti mu drugu boju u panelu Swatches.

1	 U panelu Tools proverite da li je izabrana alatka Horizontal Type ( ).

2	 Alatkom Horizontal Type povlačenjem izaberite ceo tekst.

3	 Izaberite karticu Swatches kako biste ovaj panel, ukoliko nije vidljiv, doveli u prvi plan.

4	 Izaberite uzorak neke svetlije boje. (Mi smo izabrali pastelno žutu.)

zz Napomena:  Kada pokazivač postavite iznad uzoraka boja, on privremeno dobija oblik pipete. Boje 
birate tako što vrh ove pipete postavite iznad uzorka i zatim pritisnete levi taster miša.

Boja koju ste upravo izabrali pojavljuje se na tri mesta: kao boja prednjeg plana (Fore
ground Color) u panelu Tools, zatim kao uzorak bojeteksta u odeljku sa opcijama i 
kao boja samog teksta koji ste izabrali u prozoru slike.

5	 Pritiskom dugmeta u obliku kvačice ( ) potvrđujete promene i poništavate selekciju 
teksta, nakon čega načinjene izmene postaju vidljive.

Upravo ste videli koliko je jednostavno izabrati neku boju u Photoshopu, a to nije 
i jedini način da to učinite. Međutim, u ovom projektu ćemo koristiti konkretnu 
nijansu kako bi tekst izgledao isto kao i na drugoj traci. Ovu boju je lakše pronaći 
ukoliko izmenite prikaz panela Swatches.
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6	 Pritisnite dugme menija panela Swatches ( ) i zatim izaberite opciju Small List.

7	 Izaberite alatku Type i ponovo izaberite tekst kao što ste to učinili u koracima 1 i 2.

8	 Pomerajte naniže sadržaj panela Swatches sve dok ne pronađete uzorak Light Yellow 
Orange; izaberite ovaj uzorak.

9	 Pritisnite dugme u obliku kvačice ( ), kako biste potvrdili promene i poništili selek-
ciju teksta.

Kao što vidite, tekst je sada ispisan narandžastom bojom.

Poništavanje akcija u Photoshopu
Kada bi sve bilo idealno, nikada ne biste pravili greške. Na svom računaru nikada ne biste 
birali pogrešnu opciju. Uvek biste krajnje precizno predviđali krajnje rezultate svojih 
ideja i postupaka i nikada ne biste morali da se vraćate unazad na ono što ste već uradili.

U stvarnosti, Photoshop vam nudi mogućnost da se vratite unazad i poništite postupke 
kako biste mogli da isprobate i neke druge varijante. Možete slobodno da eksperimenti-
šete, znajući pritom da u svakom trenutku možete da se vratite unazad i predomislite se.
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Čak i početnici u radu na računaru veoma brzo nauče da koriste komandu Undo i shvate 
koliko je korisna. Ovde ćemo je koristiti najpre za povratak jedan korak unazad, a zatim 
i dalje. U postupku koji sledi vratićete se na svetlu boju koju ste prvobitno izabrali za 
ime na traci.

zz Napomena:  Komanda Undo nije raspoloživa ukoliko ste već sačuvali i zatvorili sliku. Međutim, 
dok god ne zatvorite sliku nakon načinjenih izmena, možete da koristite komandu Step Backward 
iz panela History (o tome ćemo govoriti u lekciji 9).

1	 Izaberite Edit > Undo Edit Type Layer, ili pritisnite tastere Ctrl+Z (Windows), odno-
sno Command+Z (Mac OS), kako biste poništili poslednju akciju.

Kao što vidite, ime sa trake ponovo je dobilo svoju prethodnu boju.

2	 Izaberite Edit > Redo Edit Type Layer, ili pritisnite tastere Ctrl+Z (Windows), odno-
sno Command+Z (Mac OS), kako biste ponovo obojili slova u narandžastu boju.

Komanda Undo poništava 	 Komanda Redo vraća poništeni korak 
poslednji korak

Komandom Undo u Photoshopu se poništava samo poslednji korak. Ovo je učinjeno 
iz praktičnih razloga, da biste lakše prikazali stanje pre i posle primene poslednje 
komande. Zbog toga, kada ponovo pritisnete Ctrl+Z, odnosno Command+Z, Photo
shop vraća korak koji ste prethodno poništili. 

Ipak, za vraćanje većeg broja koraka unazad ili unapred možete da koristite komande 
Step Backward i Step Forward iz menija Edit.

3	 Kada vratite željenu boju slova, postavite ih na sredinu 
trake korišćenjem alatke Move ( ). 

zz Savet:  Prilikom povlačenja možda će se pojaviti ljubičaste 
pomoćne linije po imenu Smart Guides. One vam pomažu da 
poravnate ivice onoga što pomerate sa drugim ivicama i vođi-
cama. Ukoliko vam smetaju, možete ih isključiti poništavanjem 
komande View > Show > Smart Guides, ili tako što ćete, prilikom 
povlačenja sadržaja, držati pritisnut taster Control.

4	 Sačuvajte ovu datoteku. Ovim je rođendanska čestitka 
završena. 
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Nešto više o panelima i njihovom rasporedu
Paneli programa Photoshop su moćni i raznoliki. Retke su situacije u kojima će vam 
istovremeno biti potrebni svipaneli. Upravo zato oni se nalaze u grupama panela, dok 
neki od njih, prema podrazumevanim parametrima, ostaju zatvoreni.

Kompletnu listu svih panela možete da vidite u meniju Window u kome pored naziva tre-
nutno otvorenih i aktivnih panela stoji znak za potvrdu. Izborom naziva panela u meniju 
Window možete da otvorite zatvoreni panel ili da zatvorite onaj koji je bio otvoren.

Pritiskom na taster Tab možete istovremeno da sakrijete sve panele – uključujući i panel 
sa opcijama za alatke i panel Tools. Kada ponovo pritisnete taster Tab, svi oni će se 
ponovo otvoriti.

zz Napomena:  Kada su paneli sakriveni, na ivici dokumenta vidi se jedna tanka poluprovidna traka. 
Ako pokazivač miša zadržite iznad trake, ukazaće se paneli koji su sakriveni duž te ivice.

Prostor za panele ste već koristili kada ste, u prethodnim postupcima, upotrebili panele 
Layers i Swatches. Panele možete da povlačite u prostor za panele ili iz njega. Ovo je 
posebno korisno u radu sa glomaznim panelima ili onima koje koristite samo povre-
meno ali želite da vam budu pri ruci. 

Evo šta još možete da učinite u pogledu preraspoređivanja panela:

yy Da biste premestili celu grupu sa panelima, povucite naslovnu liniju na drugo mesto.

yy Da biste jedan panel premestili u neku drugu grupu, povucite njegovu karticu u tu 
grupu tako da se u toj grupi pojavi njegova plava kontura i zatim pustite taster miša.

yy Da biste panel ili grupu panela usidrili, povucite naslovnu liniju ili karticu panela do 
gornjeg dela prostora za panele.

yy Da biste oslobodili panel ili grupu panela kako bi postale nezavisne, vucite njihovu 
naslovnu liniju ili karticu panela izvan prostora za panele.
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Proširivanje i sažimanje panela
Da biste prostor ekrana iskoristili na najefikasniji način, možete da menjate veličinu 
panela i otkrijete manje ili više njegovih opcija. Ovo možete da učinite ili povlačenjem ili 
pritiskom na dugme koje služi za prelazak iz jedne unapred definisane veličine na drugu.

yy Da biste otvorene panele sveli na ikone, priti-
snite dugme sa dvostrukom strelicom koje se 
nalazi na naslovnoj traci prostora za panele. 
Za ponovno proširivanje panela pritisnite 
dugme sa ikonom panela ili dugme sa dvo-
strukom strelicom.

yy Visina panela menja se povlačenjem njegove 
donje ivice.

yy Da biste promenili širinu prostora za panele, 
postavite pokazivač iznad njegove leve ivice 
i, kada se pojavi dvostruka strelica, povucite 
ulevo ako želite da ga proširite ili udesno ako 
želite da ga suzite.

yy Ako želite da promenite veličinu slobodnog 
panela, postavite pokazivač iznad njegove desne, leve ili donje ivice i, kada dobije 
oblik dvostruke strelice, povucite ivicu na željenu stranu. Isti rezultat možete da posti-
gnete i povlačenjem desnog donjeg ugla panela. 

yy Da biste grupu panela sveli samo na naslovnu liniju i kartice, dvostrukim pritiskom 
na taster miša izaberite karticu panela ili njegovu naslovnu liniju. Kada to učinite 
ponovo, grupa panela će se vratiti u prošireni prikaz. Meni panela možete da otvorite 
čak i kada je panel sužen.

Skrećemo vam pažnju na to da kartice za različite panela u grupi panela, kao i dugme za 
meni panela ostaju vidljivi i nakon sužavanja panela.

Posebne napomene o panelu Tools i panelu sa opcijama za alatke
Panel Tools i odeljak sa opcijama za alatke imaju neke zajedničke osobine sa svim dru-
gim panelima:
yy Panel Tools povlačenjem možete da premestite na drugo mesto. Panel sa opcijama za 

alatke možete da premestite na drugo mesto povlačenjem linije za hvatanje koja se 
nalazi u levom uglu ovog panela.

zz Napomena:  Neki paneli 
– na primer, Character i 
Paragraph – mogu da se 
svedu na ikone, ali im ne 
možete menjati veličinu.
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yy Panel Tools i panel sa opcijama za alatke možete da sakrijete.

Međutim, postoje i neka svojstva panela koja nisu dostupna ili se ne odnose na panel 
Tools ili panel sa opcijama za alatke.

yy Panel Tools ili odeljak sa opcijama za alatke ne možete da grupišete sa drugim pane-
lima.

yy Veličinu panela Tools ili odeljka sa opcijama za alatke ne možete da menjate.

yy Panel Tools ne možete da pričvrstite u prostoru za panele.

yy Panel Tools i panel sa opcijama za alatke nemaju menije panela.

zz Savet:  Kada budete želeli da vratite podrazumevano radno okruženje Essentials, izaberite ikonu 
radnog okruženja koja se nalazi u desnom gornjem uglu prozora aplikacije i zatim izaberite 
komandu Reset Essentials.

Pronalaženje izvora za korišćenje 
programa Photoshop
Resursi koje smo naveli u nastavku teksta mogu vam pomoći u vašim projektima, pru-
žiti odgovore na sva vaša pitanja ili otkloniti nedoumice koje biste mogli imati radeći u 
ovom programu:

yy Na stranici Adobe Photoshop Learn &Support: https://helpx.adobe.com/support/
photoshop.html možete da izaberete segmente Begginer’s Guide, User Guide ili 
Tutorial. U delu User Guide možete da potražite određenu alatku ili komandu i pre-
uzmete PDF datoteku Adobe Photoshop CC Help koju je moguće pretraživati. Ovu 
hipervezu možete da otvorite direktno iz Photoshopa tako što ćete izabrati Help > 
Photoshop Online Help. U delu Troubleshooting & help su hiperveze do segmenata 
sa odgovorima na postavljena pitanja, rešenjima za česte probleme, foruma korisnika 
programa Photoshop, i dela sa kontaktnim informacijama.

yy Na stranici Adobe Support: https://helpx.adobe.com/support.html možete potražiti 
opštu pomoć u vezi sa svim Adobeovim proizvodima, vašim Creative Cloud nalogom, 
ključnim tehnikama, procesom rada na više različitih Adobeovih programa istovre-
meno, ažuriranjima i novim funkcijama.

yy Na forumima korisnika Adobeovih proizvoda https://forums.adobe.com/ možete da 
se uključite u diskusije korisnika, postavite pitanja i pročitate odgovore u vezi sa pro-
gramom Photoshop, kao i svim drugim proizvodima kompanije Adobe.

yy Početni ekran: U dnu početnog ekrana nalaze se hiperveze do istaknutih uputstava 
za učenje. Ako izaberete komandu Show All, videćete i druge hiperveze do sličnih 
uputstava za učenje, ili do informacija o novim funkcijama, korisnim tehnikama i 
ostalim Adobeovim proizvodima koji mogu da se koriste uporedo sa Photoshopom.
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Promena podešavanja korisničkog interfejsa
Prema podrazumevanim podešavanjima, paneli, okviri za dijalog kao i pozadina u programu Photoshop 
CC imaju tamnu boju. U okviru za dijalog Photoshop Preferences imate mogućnost da posvetlite interfejs 
kao i da izvršite neke druge izmene.

Da biste uneli izmene, uradite sledeće:

1	 Izaberite Edit > Preferences > Interface (Windows) ili Photoshop CC > Preferences > Interface (Mac OS).

2	 Izaberite novu tematsku boju, ili izvršite neke druge izmene po vašem izboru.

Kada izaberete drugu temu, promene su odmah vidljive. Takođe, u ovom okviru za dijalog, možete 
da izaberete specifične boje za različite režime ekrana ili da promenite neke druge parametre inter-
fejsa.

3	 Kada budete zadovoljni načinjenim izmenama, pritisnite OK.
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Pitanja za obnavljanje gradiva
1	 Opišite dve vrste slika koje je moguće otvoriti u programu Photoshop.

2	 Na koji način se u programu Photoshop biraju alatke?

3	 Opišite dva načina za promenu prikaza slike.

4	 Na koja dva načina mogu da se dobiju dodatne informacije o programu Photoshop?

Odgovori
1	 Možete da otvorite fotografiju iz digitalnog fotoaparata. Isto tako, možete da otvo-

rite i skeniranu fotografiju ili ilustraciju, slajd i negativ. U programu možete da 
otvorite i komercijalne sadržaje preuzete sa interneta – na primer, sa lokacije 
Adobe Stock, kao i ilustracije dobijene u nekom programu za crtanje kao što je, 
recimo, Adobe Illustrator. 

2	 Alatke se biraju mišem iz panela Tools, ili tako što se na tastaturi pritisne taster 
koji predstavlja prečicu do odgovarajuće alatke. Izabrana alatka ostaje aktivna sve 
dok ne izaberete neku drugu. Da biste izabrali sakrivenu alatku, treba da pritisnete 
prečicu sa tastature koja služi za prelazak iz jedne alatke u drugu, ili da prilikom 
izbora trenutno vidljive alatke date grupe, zadržite pritisnut taster miša kako bi 
se otvorio pomoćni meni sa sakrivenim alatkama.

3	 Komandama iz menija Zoom možete da uveličate sliku, umanjite je ili je prikažete 
celu na ekranu, odnosno možete da koristite alatke za zumiranje i mišem izaberete 
ili prevučete preko slike kako biste uveličali ili smanjili njen prikaz. Isto tako, za 
uveličavanje i smanjivanje prikaza slike možete da koristite i prečice sa tastature 
ili panel Navigator.

4	 Ako izaberete Help > Photoshop Help moći ćete da pretražite sav pomoćni mate-
rijal sa lokacije Adobe.com, kao što su uputstva za učenje ili tehnike radnog pro-
cesa. Ako želite da naučite nešto konkretno o alatkama i komandama programa 
Photoshop, izaberite Help > Photoshop Support Center. Izborom hiperveza u dnu 
početnog ekrana možete da vidite izabrana uputstva za učenje, tehnike rada na 
više različitih Adobeovih programa istovremeno, kao i informacije o ažuriranjima 
i novim funkcijama. 


