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Pregled lekcije
U ovoj lekciji naučićete da uradite sledeće:

yy Otvorite datoteke Photoshopa.

yy Izaberete i koristite neke alatke iz panela Tools.

yy Korišćenjem odeljka sa opcijama postavite opcije za izabranu 
alatku.

yy Koristite različite metode da uvećate i umanjite delove slike.

yy Izaberete, preuredite i koristite panele.

yy Odaberete komande iz menija panela i kontekstnih menija.

yy Otvorite i koristite panele koji su pričvršćeni u prostoru za panele.

yy Poništite poslednju naredbu da biste ispravili greške ili napravili 
drugačiji izbor.

yy Prilagodite radni prostor.

yy Otvorite Photoshop Help i pronađete željenu oblast.

Za ovu lekciju je potrebno manje od 90 minuta. Kopirajte na vaš 
hard disk fasciklu Lesson 01. Radeći u lekciji ne bi trebalo da menjate 
polazne datoteke. Ukoliko ih ipak greškom izmenite, samo ih ponovo 
kopirajte sa DVD-a Adobe Photoshop CS6 Classroom in a Book.

Upoznavanje radnog 
okruženja
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Tokom rada u Adobe Photoshopu, vrlo često ćete otkriti da postoji nekoliko 
načina da se isti zadatak uspešno obavi. Kako biste na najbolji način iskori-
stili mogućnosti koje vam Photoshop pruža, morate prvo da naučite kako da 
se krećete kroz radno okruženje.
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Početak rada u Adobe Photoshopu
Radno okruženje Adobe Photoshopa obuhvata menije, linije alatki i panele koji vam omo-
gućavaju brz pristup raznovrsnim alatkama i opcijama pomoću kojih ćete da uredite sliku 
i da joj dodate druge elemente. Takođe menijima možete da dodate druge komande i 
filtere tako što ćete da instalirate programe drugih proizvođača koji se nazivaju dodatni 
moduli (engl. plug-in modules).

Photoshop radi sa bitmapiranim, digitalizovanim slikama (tj. sa slikama postojanih boja 
koje su pretvorene u serije sićušnih kvadrata ili elemenata slike koji se nazivaju pikseli). 
Takođe možete da radite i sa vektorskim grafičkim objektima u obliku crteža koji su 
napravljeni od glatkih linija koje zadržavaju svoju oštrinu pri skaliranju. U Photoshopu 
možete da kreirate originalnu ilustraciju, ali isto tako, u program možete da uvezete slike 
iz mnogih izvora. Na primer:

yy Fotografije iz digitalnog fotoaparata

yy Slike sa komercijalnih CD-ova ili prethodno digitalizovane slike

yy Skenirane fotografije, slajdove, negative, grafike ili druge dokumente

yy Kadrove iz video snimaka

yy Ilustracije napravljene u programima za crtanje

Pokretanje programa Photoshop i otvaranje datoteke
Na početku, pokrenite program Adobe Photoshop i vratite podrazumevana podešavanja.

zz Napomena:  Kada radite na sopstvenim projektima, nije neophodno da vratite podrazumevane 
vrednosti. Međutim, moraćete to da uradite pre početka rada na svakoj lekciji iz ove knjige kako 
biste bili sigurni da se ono što vidite na ekranu poklapa sa opisom u lekciji. Za više informacija, 
pogledajte „Vraćanje podrazumevanih podešavanja” na strani 4.

1	 Na radnoj površini kompjutera, pokrenite program Adobe Photoshop dvostrukim 
pritiskom tasterom miša na ikonu Adobe Photoshop, a onda odmah pritisnite i držite 
tastere Ctrl+Alt+Shift (Windows) ili Command+ Option+Shift (Mac OS) da biste 
vratili podrazumevane vrednosti.

Ako na radnoj površini svog kompjutera ne vidite ikonu programa Photoshop, iza-
berite Start > All Programs > Adobe Photoshop CS6 (Windows); drugi način je da 
pogledate fasciklu Applications ili Dock (Mac OS).

2	 Kada se to od vas zatraži, pritisnite dugme Yes kako biste obrisali datoteku Adobe 
Photoshop Settings.
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Pojaviće se radno okruženje Photoshopa i izgledaće kao na priloženoj ilustraciji.

D E

A

B F

C
G

A. Linija menija  B. Odeljak sa opcijama  C.Paleta sa alatkama  D. Kartica Mini Bridge  E. Kartica Timeline 
F. Meni radnog prostora  G. Paneli

zz Napomena:  Ova ilustracija pokazuje Mac OS verziju Photoshopa. Ipak, iako je raspored sličan na 
OS Windows, način rada operativnog sistema može da varira.

Standardni radni prostor u Photoshopu sastoji se od linije sa menijima, panela sa apli-
kacijama i odeljka sa opcijama u gornjem delu ekrana, palete sa alatkama u levom delu i 
nekoliko otvorenih panela na desnoj strani. Kada su vam dokumenti otvoreni, pojavljuje 
se jedan ili više prozora slike koje možete da prikažete u isto vreme, ako koristite panele sa 
karticama. Radno okruženje u Photoshopu je veoma slično radnom okruženju u Adobe 
Illustratoru, Adobe InDesignu i Adobe Flashu, tako da ako naučite da koristite alatke i 
panele na jednoj aplikaciji, sigurno je da ćete znati da ih koristite i u drugoj.
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Postoji jedna bitna razlika između Photoshopovog radnog okruženja u Windowsu i 
onog u Mac Os-u: U Mac OS-u, možete da radite sa ramom aplikacije (engl. Application 
Frame), koji sadrži prozore i panele Photoshopove aplikacije, a koji se razlikuje od apli-
kacija koje ste možda otvorili; jedino se trakasti meni nalazi izvan rama aplikacije. Prema 
podrazumevanim vrednostima, ram aplikacije je u funkciji. Da biste ga deaktivirali, iza-
berite Window > Application Frame.

U Mac OS-u, u ramu aplikacije, u isto vreme su dati slika, palete i linija sa opcijama za alatke.

3	 Izaberite File > Open, a zatim izaberite fasciklu Lessons/Lesson01, koju ste iskopirali 
na hard disk sa DVD-a Adobe Photoshop CS6 Classroom in a Book.

4	 Izaberite datoteku 01A_End.psd i pritiskom na taster 
miša kliknite na Open. Zatim kliknite na OK, uko-
liko vam se pojavi okvir za dijalog Embedded Profile 
Mismatch.

Datoteka 01A_End.psd otvara se u vlastitom prozoru, 
koji se zove prozor slike. Datoteke koje u svom imenu 
imaju reč End pokazaće vam šta ste napravili u razli-
čitim projektima. U ovoj datoteci, slika old tajmera je 
korigovana bez preeksponiranja farova.

5	 Izaberite File > Close, ili kliknite na dugme za zatva-
ranje, koje se nalazi na zaglavlju prozora slike. (Ne 
zatvarajte Photoshop.)
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Otvaranje datoteke pomoću programa Adobe Bridge
U svakoj lekciji ove knjige radićete sa različitim polaznim datotekama. Možete da napra-
vite kopije ovih datoteka i da ih sačuvate pod različitim imenima i na različitim mestima, 
ili možete da radite sa originalnim polaznim datotekama, a onda da ih ponovo iskopirate 
sa DVD-a, ako želite svež početak. Ova lekcija obuhvata tri polazne datoteke.

U prethodnom vežbanju koristili ste komandu Open da otvorite datoteku. Sada ćete 
otvoriti drugu datoteku pomoću programa Adobe Bridge, vizuelnog pretraživača dato-
teka koji predstavlja veliku pomoć u pronalaženju slika.

1	 U Bridge-u, izaberite File > Browse. Ako se od vas zatraži da omogućite Photoshop 
ekstenziju u programu Bridge, pritisnite OK. 

Program Adobe Bridge se otvara i prikazuje čitavu kolekciju panela, menija i dugmadi.

2	 Izaberite karticu Folders, koja se nalazi u gornjem levom uglu, a potom pronađite 
fasciklu Lessons, koju ste iskopirali sa DVD-a na svoj hard disk. Fascikla Lessons se 
pojavljuje u panelu Content.

3	 Izaberite fasciklu Lessons, a zatim izaberite File > Add To Favorites. Dodavanjem 
datoteka, fascikli, ikona i drugih alata panelu Favorites, biće vam omogućeno da brzo 
do njih dođete.

4	 Izaberite karticu Favorites da biste otvorili panel, a zatim kliknite na fasciklu Lessons 
da je otvorite. Zatim, u panelu Content, dvostrukim pritiskom na levi taster miša, 
izaberite fasciklu Lesson01.

U panelu Content pojaviće se minijaturni prikaz fascikle.
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5	 U panelu Content, dvostrukim pritiskom na levi taster miša, otvorite minijaturni 
prikaz datoteke 01A_Start.psd ili kliknite na minijaturni prikaz, a zatim izaberite File 
> Open.

Slika 01A_Start.psd se otvara u Photoshopu. Ostavite Program Bridge otvoren; kori-
stićete ga kasnije za lociranje i otvaranje datoteka.

Korišćenje alatki
Photoshop obezbeđuje jedan integrisani komplet alatki koji služi za pravljenje sofistici-
rane grafike koja može da se odštampa, postavi na veb ili gleda na mobilnim uređajima. 
Veoma lako bi mogli da ispišemo čitavu knjigu o obilju Photoshopovih alatki i njihovoj 
konfiguraciji. Umesto toga, vi ćete vežbati i sticati iskustvo podešavanjem i korišćenjem 
nekoliko alatki na jednom probnom projektu. Svaka lekcija će vas upoznati sa novim 
alatkama i sa načinom na koji ćete da ih koristite. Kada budete obradili i završili sve 
lekcije u knjizi, steći ćete solidno osnovno znanje kako biste dalje istraživali set alatki u 
Photoshopu.

Biranje i korišćenje alatki iz panela Tools
Panel Tools, dug, uski panel na krajnjoj levoj strani radne oblasti, sadrži alatke za biranje, 
alatke za bojenje i uređivanje, okvire za izbor boja prednjeg plana i pozadine i alatke za 
pregledanje. 

Počećete korišćenjem alatke Zoom, koja se pojavljuje u mnogim drugim Adobe aplikaci-
jama, uključujući Illustrator, InDesign i Acrobat.

zz Napomena:  Kompletnu listu alatki iz panela Tools naći ćete u opštem pregledu panela Tools koji 
se nalazi na kraju ove lekcije.
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1	 Pritiskom na levi taster miša izaberite dugme u obliku duple 
strelice koje se nalazi neposredno iznad panela Tools kako 
biste dobili pregled alatki u dve kolone. Ponovo kliknite na 
duplu strelicu da se vratite na jednu kolonu panela Tools kako 
biste efikasnije iskoristili prostor na ekranu. 

2	 Pregledajte statusnu liniju u donjem delu radnog okruženja 
(Windows) ili prozora slike (Mac OS) i obratite pažnju na 
procenat koji se nalazi sasvim na dnu, u levom uglu. Ovaj 
procenat predstavlja trenutno uvećanje prikaza slike ili nivo 
zumiranja.

3	 Pomerite pokazivač miša iznad panela Tools i zadržite ga 
iznad ikone lupe dok se ne pojavi pomoćni meni. Na meniju 
se nalazi ime alatke (alatka Zoom) i prečica na tastaturi (Z).

Zoom level Status barNivo zumiranja Statusna linija

4	 Izaberite levim tasterom miša alatku Zoom ( ) u panelu 
Tools ili pritisnite taster Z da je izaberete.

5	 Pomerite pokazivač miša iznad prozora slike. Pokazivač sada izgleda kao sićušna lupa 
sa znakom plus (+) na sredini stakla.

6	 Pritisnite taster miša bilo gde u prozoru slike.

Slika se uvećava do unapred određenog procenta koji zamenjuje vrednost na statu-
snoj liniji. Lokacija koju ste izabrali kada ste upotrebili alatku Zoom sada je centar 
uvećanog prikaza. Ako taster miša ponovo pritisnete, slika se uvećava do sledećeg 
prethodno podešenog nivoa, maksimalno do 3200 %.

7	 Držite pritisnut taster Alt (Windows) ili taster Option (Mac OS) dok se u centru lupe 
ne pojavi pokazivač alatke Zoom sa znakom minus (-). Pritisnite tasterom miša na 
bilo koji deo slike. Zatim pustite taster Alt ili taster Option.

Sada se prikaz slike smanjuje na nižu prethodno utvrđenu vrednost, pa možete da 
vidite veći deo slike, ali sa manje detalja.

zz Napomena:  Za smanjivanje i povećavanje slike možete da koristite i druge metode. Na primer, 
kada je izabrana alatka Zoom, u odeljku sa opcijama možete da birate režime Zoom In ili Zoom 
Out. Izaberite View > Zoom In ili View > Zoom Out. Takođe, možete da na statusnoj liniji ukucate 
novi procenat i da pritisnete Enter ili Return.
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8	 Ukoliko je u odeljku sa opcijama izabrana opcija Scrubby Zoom, klknite na bilo koji 
deo slike i povucite alatku Zoom udesno. Slika se uvećava. Da biste umanjili sliku, 
povucite alatku Zoom ulevo. Sa izabranom opcijom Scrubby Zoom, možete vući 
alatku Zoom preko slike kako biste samu sliku uvećali ili smanjili.

9	 U odeljku sa opcijama, ukoliko je izabrana, poništite opciju Scrubby Zoom. Zatim, 
koristeći alatku Zoom iscrtajte pravougaonik tako da zatvorite površinu slike na kojoj 
se nalazi far automobila.

10	 Slika se uvećava tako da površina koju ste uokvirili pravougaonikom sada ispunjava 
čitav prozor slike.

zz Napomena:  Opcija Scrubby Zoom je na raspolaganju, samo ako je u panelu Performance okvira 
za dijalog Photoshop Preferences, izabrana opcija Use Graphics Processor. (Da biste otvorili okvir 
za dijalog izaberite Edit > Preferences > Performance ili Photoshop > Preferences > Performance.)

Sada ste upotrebili četiri metode pomoću alatke Zoom kako biste promenili uvećani 
deo u prozoru slike: pritisak na taster miša, držanje pritisnutog tastera na tastaturi 
pri biranju, povlačenje kako bi se uvećao ili smanjio deo slike i povlačenje preko slike 
da se odredi površina koja se uveličava. Isto tako, mnoge od ostalih alatki u panelu 
Tools mogu da se koriste sa kombinacijama tastera na tastaturi. Imaćete priliku da 
ove tehnike koristite u različitim lekcijama koje se nalaze u ovoj knjizi.

Biranje i korišćenje skrivenih alatki
Photoshop ima mnoge alatke koje možete da koristite za uređivanje slika, ali 
vi ćete, u isto vreme, verovatno koristiti samo nekoliko. Panel Tools uređuje 
neke od alatki u grupama, pri čemu je u svakoj grupi prikazana samo jedna 
alatka. Ostale alatke u grupi sakrivene su iza te alatke.

Jedan mali trougao u donjem desnom uglu dugmeta pokazuje vam da su 
i druge alatke na raspolaganju, ali da su sakrivene ispod prikazane alatke. 
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1	 Postavite pokazivač miša iznad druge alatke od vrha u panelu Tools dok se ne pojavi 
pomoćni meni. U pomoćnom meniju će se naći alatka Rectangular Marquee ( ) sa 
prečicom M na tastaturi. Izaberite tu alatku.

2	 Izaberite alatku Elliptical Marquee ( ), koja je sakrivena iza alatke Rectangular 
Marquee, tako što ćete da primenite jednu od sledećih metoda:

yy Pritisnite i držite taster miša preko 
alatke Rectangular Marquee kako 
biste otvorili listu sakrivenih alatki u 
pomoćnom meniju, a zatim izaberite 
alatku Elliptical Marquee.

yy Pritisnite taster Alt (Windows) ili Option (Mac OS) i dugme za alatku u panelu 
Tools kako biste kružili kroz skrivene alatke dok je izabrana alatka Elliptical 
Marquee.

yy Pritisnite istovremeno tastere Shift i M, za izbor između alatki Rectangular i 
Elliptical Marquee.

3	 Pomerite pokazivač miša iznad prozora slike, do gornje leve strane fara. Kada je iza-
brana alatka Elliptical Marquee, pokazivač dobija oblik krstića (+).

4	 Vucite pokazivač nadole i nadesno kako biste 
nacrtali elipsu oko fara, a zatim pustite taster 
miša.

Animirana isprekidana linija pokazuje da je 
oblast unutar linije ono što je izabrano. Kada 
izaberete oblast, ona postaje jedina površina 
slike koja može da se uređuje. Oblast izvan 
nje je zaštićena od promena.

5	 Pomerajte pokazivač miša unutar elipsaste 
selekcije sve dok se ne pretvori u strelicu sa 
jednim malim pravougaonikom ( ).
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6	 Pomerite selekciju tako da bude u potpunosti 
centrirana iznad fara auta.

Kada povlačite selekciju, pomeraju se samo njen 
okvir, a ne pikseli na slici. Kada želite da pome-
rite piksele na slici, moraćete da koristite različite 
tehnike. U Lekciji 3 „Rad sa selekcijama” naučićete 
više o pravljenju različitih vrsta selekcija i pomera-
nju sadržaja selekcije.

Korišćenje kombinacija na tastaturi u radu sa alatkama
Mnoge alatke imaju posebne režime rada. Ove režime obično aktivirate tako što držite 
pritisnut određeni taster na tastaturi dok pomerate alatku pomoću miša. Neke alatke 
imaju režim rada koji birate u odeljku sa opcijama.

Sledeći zadatak je da na drugi način biramo far automobila. Ovoga puta koristićete kom-
binaciju sa tastature pomoću koje eliptičnu selekciju pretvarate u kružnu tako što ćete da 
je povlačite od centra ka spoljašnjem delu, umesto od spolja ka unutrašnjem.

1	 Proverite da li je alatka Elliptical Marquee ( ) još uvek selektovana u panelu Tools i 
ukinite postojeću selekciju na jedan od sledećih načina:

yy U prozoru slike, kliknite bilo gde izvan selektovane oblasti.

yy Izaberite Select > Deselect.

yy Koristite prečicu sa tastature Ctrl+D (Windows) ili Command+D (Mac OS).

2	 Postavite pokazivač miša u centar fara.

3	 Pritisnite kombinaciju tastera Alt+Shift (Win
dows) ili Option+Shift (Mac OS) i vucite od 
centra ka spoljašnjoj ivici fara sve dok se krug 
potpuno ne zatvori oko fara. Držeći taster Shift 
umesto elipse nacrtaćete savršeni krug. 

4	 Pažljivo oslobodite prvo taster miša, a onda i 
tastere na tastaturi.

zz Napomena:  Ako vam se slučajno desi da prerano oslobodite taster Alt ili Opt, alatke se vraćaju 
u svoju normalnu funkciju (crta od ivice ka unutrašnjem delu). Ako, pri tome, još niste oslobodili 
taster na mišu, pritisnite ponovo taster Alt ili Opt i vratiće se promene na selekciji. Ako ste pustili 
taster na mišu, jednostavno krenite ponovo od koraka 1.

Ako niste zadovoljni selekcijom kruga, možete da je uklonite: postavite pokazivač 
miša unutar kruga i vucite, ili kliknite izvan polja selekcije kruga da biste isključili 
selekciju i pokušajte ponovo.
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5	 Izaberite alatku Zoom ( ), a potom u odeljku sa opcijama pritisnite dugme Fit Screen 
kako biste videli kompletnu sliku.

Ne zaboravite da selekcija ostaje aktivna, iako ste upotrebili alatku Zoom.

Menjanje selektovane oblasti
Uobičajeno je da se menja oblast unutar selekcije. Ali, da biste 
posvetlili far, potamnićete ostatak slike, a ne površinu unutar 
postojeće selekcije. Da biste zaštitili tu površinu od izmena, 
invertovaćete selekciju tako da sve osim fara bude selektovano 
na slici. 

1	 Izaberite Select > Inverse.

zz Savet:  U meniju Select, pored imena komande, pojavljuje se i njena 
prečica sa tastature, Ctrl+Shift+I (Windows) ili Command+Shift+I 
(Mac OS). Ubuduće, možete da pritisnete samo ovu kombinaciju na 
tastaturi kako biste invertovali selekciju.

Iako granična linija animirane selekcije oko fara izgleda 
isto, obratite pažnju da se slična granična linija pojavljuje i 
oko ivica slike. Sada je ostatak slike selektovan i može da se 
uređuje, dok oblast unutar kruga nije selektovana. Oblast 
koja nije selektovana (far) ne može da se menja dok je ova 
selekcija aktivna.

2	 U panelu Adjustments kliknite na ikonu Curves da biste dodali sloj za podešavanje 
Curves. U panelu Properties otvara se panel Curves.

Selektovana 
(urediva) 
površina

Neselektovana 
(zaštićena) 
površina
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3	 U panelu Properties, povlačite kontrolnu tačku iz gornjeg desnog ugla dijagrama 
direktno ka levom uglu dok vam vrednost Input ne bude približno 204. Output vred-
nost treba da ostane 255. (U slučaju da ne vidite vrednosti za Input i Output, povlačite 
trougao koji se nalazi u donjem desnom uglu panela Properties kako biste proširili 
panel nadole.)

Povlačenjem kontrolne tačke svetli tonovi su dodatno posvetljeni u selektovanoj povr-
šini slike.

4	 Smanjujte i povećavajte vrednost Input sve dok ne budete zadovoljni rezultatima.

5	 U panelu Layers pregledajte sloj za podešavanje 
Curves. (Ako paleta Layers nije otvorena, izaberite 
njenu karticu ili Windows > Layers.)

Slojevi za podešavanje dozvoljavaju vam da pravite 
izmene na slici, kao što je podešavanje osvetljenosti 
farova na ovom automobilu, bez promene piksela. 
Pošto ste koristili sloj za podešavanje, uvek možete 
da se vratite na prvobitnu sliku, tako što ćete da 
sakrijete ili izbrišete ovaj sloj. Takođe, u svakom tre-
nutku možete da ga uredite. O slojevima za podeša-
vanje, naučićete više u narednim lekcijama.

6	 Uradite jednu od sledećih stvari:

yy Ako želite da sačuvate promene, izaberite File > Save. Ukoliko se pojavi okvir za 
dijalog Photoshop Format Options, pritisnite OK, a zatim izaberite File > Close.

yy Ako želite da se vratite na polaznu verziju slike, izaberite File > Close i pritisnite 
No ili Don’t Save, kada vas računar upita da li želite da sačuvate promene.
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yy Da biste sačuvali promene, koje neće imati uticaja na original, izaberite File > 
Save As, a onda ili promenite ime datoteci ili je sačuvajte u drugoj fascikli i pri-
tisnite OK. U okviru za dijalog Photoshop Format Options pritisnite OK. Zatim, 
izaberite File > Close.

Ne morate da poništavate izbor, jer zatvaranjem datoteke poništavate selekciju.

Čestitamo! Upravo ste završili svoj prvi projekat u Photoshopu. Iako je sloj za podešava-
nje Curves zapravo jedna od najkompleksnijih metoda za menjanje slike, vidite da nije 
teška za korišćenje. O promenama koje možete da napravite na slici naučićete više u 
mnogim drugim lekcijama u ovoj knjizi. Lekcije 2 i 6 posebno se bave tehnikama koje se 
mogu uporediti sa radom u mračnoj komori, kao što su podešavanje ekspozicije, retuši-
ranje i korigovanje boja.

Zumiranje i pomeranje sadržaja 
pomoću panela Navigator
Panel Navigator je još jedna brza metoda za pravljenje velikih promena u nivou zumiranja, 
posebno kada stvarni procenat uvećanja nije važan. Ovo je takođe sjajan način za kretanje po 
slici, zato što vam minijaturni prikaz tačno pokazuje koji se deo slike pojavljuje u prozoru slike. Da 
biste otvorili panel Navigator, izaberite Window > Navigator.

Klizač ispod minijaturnog prikaza slike u paleti Navigator uvećava sliku kada ga vučete nadesno 
(prema ikoni u obliku planine), a smanjuje je povlačenjem nalevo.

Crvena kontura pravougaonika predstavlja površinu slike koja se pojavljuje u prozoru slike. Kada 
far zumirate tako da prozor slike pokazuje samo deo slike, unutar minijaturnog prikaza možete da 
povlačite crveni pravougaonik kako biste videli druge delove slike. Ovo je takođe sjajan način da, 
kada radite sa velikim uvećanjem, proverite na kom delu slike radite.
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Korišćenje odeljka sa opcijama i ostalih panela
Sada već imate neko iskustvo u radu sa odeljkom sa opcijama. Kada ste u prethodnom 
projektu birali alatku Zoom, videli ste da je odeljak sa opcijama posedovao opcije koje 
menjaju izgled aktuelnog prozora slike. Naučićete još nešto o osobinama alatke za pode-
šavanje u odeljku sa opcijama, kao i o korišćenju panela i njihovim menijima.

Prethodni pregled i otvaranje još jedne datoteke
U našem sledećem projektu bavićemo se jednom reklamnom razglednicom. Najpre pre-
gledajte završnu datoteku kako biste znali šta nam je krajnji cilj.

1	 Kliknite na karticu Mini Bridge koja se nalazi pri dnu prozora kako biste otvorili panel 
Mini Bridge.

Možete pristupiti brojnim opcijama programa Adobe Bridge, a da pritom ne morate 
da izlazite iz Photoshopa. Panel Mini Bridge vam pruža mogućnost da pretražujete, 
birate, otvarate i uvozite datoteke dok radite sa slikom u Photoshopu.

2	 Iz menija sa leve strane panela izaberite opciju Favorites. Zatim, levim tasterom miša 
pritisnite dva puta fasciklu Lesson kao i fasciklu Lesson01.

3	 U odeljku Content, izaberite datoteku 01B_End.psd, i zatim pritisnite taster za raz-
mak kako biste videli prikaz kompletne slike. 
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Obratite pažnju na tekst koji je postavljen na 
peščanoj površini, duž donjeg dela slike.

4	 Ponovo pritisnite taster za razmak kako biste 
dobili minijaturni prikaz slike.
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5	 U odeljku Content, levim tasterom miša pritisnite dva puta datoteku 01B_Start.psd 
kako biste je otvorili u Photoshopu.

6	 Levim tasterom miša pritisnite dva puta karticu Mini Bridge da biste sakrili panel tako 
da sada prozor slike možete jasnije videti.

Podešavanje svojstava alatki u odeljku sa opcijama
Otvaranjem datoteke 01B_Start.psd u Photoshopu, spremni ste da izaberete osobine tek-
sta, a zatim da otkucate svoju poruku.

1	 U panelu Tools izaberite alatku Horizontal Type ( ).

Dugmad i meniji u odeljku sa opcijama sada se odnose na alatku Type.

2	 U odeljku sa opcijama, iz prvog pomoćnog menija izaberite font koji želite. (Mi smo 
koristili Garamond, ali vi, ako želite, možete da upotrebite drugi font.)

3	 Naznačite 38 pt za veličinu slova. 

Možete da naznačite 38 pt ukucavanjem veličine fonta direktno u tekstualno polje 
i pritiskanjem tastera Enter ili Return; drugi način je povlačenjem preko oznake za 
veličinu fonta. Takođe možete da izaberete standardnu veličinu fonta iz pomoćnog 
menija sa veličinama fonta.

zz Savet:  Pokazivač možete da postavite iznad većine numeričkih parametara u odeljku sa opci-
jama za alatke, u panelima i okvirima za dijalog u Photoshopu kako biste prikazali odgovarajući 
klizač (engl. Scrubby). Povlačenjem klizača nadesno vrednost se povećava, a povlačenjem nalevo 
smanjuje. Povlačenjem uz držanje tastera Alt (Windows) ili tastera Option (Mac OS) vrednosti će 
se menjati u manjim promenama; Pritiskom na taster Shift postižu se veće promene.
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4	 Kliknite jedanput tasterom miša bilo gde na levoj strani slike i ukucajte Monday is 
Beach Cleanup Day.

Pojaviće se tekst sa fontom i veličinom fonta koju ste izabrali.

5	 U panelu Tools izaberite alatku Move ( ). To je prva alatka.

zz Napomena:  Nemojte da birate alatku Move koristeći prečicu sa tastature zato što se nalazite u 
režimu teksta. Ukucavanjem slova V dodaćete slovo tekstu u prozor slike.

6	 Postavite pokazivač alatke Move iznad teksta koji ste ukucali i vucite tekst na pesak, 
centrirajući mesto iznad klupe.

Korišćenje panela i menija panela
Boja teksta na slici je ista kao i uzorak boje prednjeg plana (engl. Foreground Color) 
u panelu Tools, koji je crne boje po podrazumevanim vrednostima. Tekst u primeru 
završne datoteke bio je u boji magente, tako da više dolazi do izražaja. Tekst ćete obojiti 
tako što ćete da ga selektujete, a zatim da odaberete drugu boju.

1	 U panelu Tools izaberite alatku Horizontal Type ( ).

2	 Vucite alatku Horizontal Type preko teksta da biste selektovali sve reči.

3	 Kliknite na karticu Swatches da biste tu paletu doveli u prvi plan.

4	 Izaberite bilo koji uzorak boje. 
zz Napomena:  Kada 
pomerate pokazi-
vač preko uzoraka 
boja, on privre-
meno dobija oblik 
pipete. Postavite 
vrh pipete na uzo-
rak boje koju želite i 
kliknite da biste ga 
izabrali. 

Boja koju izaberete pojavljuje se na tri mesta: kao boja prednjeg plana u panelu Tools, 
u uzorku boje teksta u odeljku sa opcijama, i u tekstu koji ste ukucali u prozoru slike. 
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(Izaberite bilo koju alatku u panelu Tools da biste poništili izbor teksta i videli pri-
menjenu boju.)

Ovo je jedan od lakših načina na koji se bira boja, mada u Photoshopu postoje i druge 
metode. Međutim, vi ćete za ovaj projekat da koristite određenu boju koju ćete lakše 
pronaći ukoliko promenite prikaz palete Swatches.

5	 Izaberite drugu alatku u panelu Tools, kao što je alatka Move ( ), da isključite alatku 
Horizontal Type. Zatim, u panelu Swatches kliknite na dugme menija ( ) da otvorite 
meni panela i izaberite komandu Small List. 

6	 Izaberite alatku Type i ponovo izaberite tekst, kao što ste uradili u koracima 1 i 2.

7	 U panelu Swatches pomerajte klizač nadole do polo-
vine liste kako biste pronašli uzorak Light Violet 
Magenta i zatim ga izaberite.

Sada je tekst u svetlijoj ljubičastoj boji. 

8	 Izaberite alatku Hand ( ) da biste poništili izbor teksta. Zatim, u panelu 
Tools pritisnete dugme Default Foreground And Background Colors da 
biste za boju prednjeg plana izabrali crnu. 

Ponovno postavljanje podrazumevanih boja ne menja boju teksta jer tekst 
više nije izabran. 
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9	 Pošto ste završili rad, zatvorite datoteku. Možete je sačuvati, zatvoriti bez čuvanja ili 
je sačuvate pod drugim imenom ili na drugom mestu. 

Eto! Nije bilo teško završiti još jedan projekat. Svaka čast!

Poništavanje dejstva poslednje naredbe u 
Photoshopu
U savršenom svetu nikad ne biste napravili grešku. Nikada ne biste izabrali pogrešan 
objekat. Uvek biste savršeno predvideli kako određenim radnjama da postignete ono što 
zaista želite u životu. U savršenom svetu nikada ne biste morali da odustanete od nečega. 

Međutim, u stvarnom svetu Photoshop vam daje mogućnost da se vratite korak unazad 
i da poništite dejstvo poslednjih naredbi kako biste isprobali druge opcije. Sledeći proje-
kat pruža vam mogućnost da slobodno eksperimentišete znajući da možete da se vratite 
unazad.

Ovaj projekat vas uvodi i u rad sa slojevima što predstavlja jednu od najosnovnijih i 
najmoćnijih odlika Photoshopa. Photoshop se odlikuje mnogim vrstama slojeva, od 
kojih neki sadrže slike, tekst ili pune boje, dok drugi jednostavno deluju na slojeve ispod. 
Datoteka za sledeći projekat sadrži obe vrste slojeva. Ne morate da razumete slojeve da 
biste ovaj projekat završili uspešno, zato ne brinite. O slojevima ćete više naučiti u lekciji 
4 „Osnove rada sa slojevima”, i lekciji 9 „Napredne tehnike rada sa slojevima”. 

Poništavanje dejstva pojedinačne akcije
Čak i početnici u radu na računaru vrlo brzo počinju da cene komandu Undo. Kao i kod 
svakog novog projekta, na samom početku ćemo pogledati kako izgleda krajnji rezultat. 

1	 Kliknite na karticu Mini Bridge kako biste ponovo otvorili ovaj panel. On prikazuje 
sadržaj fascikle Lesson01.

2	 Pogledajte minijaturne prikaze dato
teka 01C_End.psd i 01C_Start.psd. 
Na početnoj datoteci kravata je jed-
nobojna; na krajnjoj datoteci je iša-
rana.

3	 U panelu Content, levim tasterom 
miša pritisnite dva puta umanjeni 
prikaz datoteke 01C_Start.psd kako 
biste je otvorili u Photoshopu. 

4	 Levim tasterom miša pritisnite dva 
puta karticu Mini Bridge da biste 
zatvorili panel.


