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Upotreba programa  
Adobe Bridge

Adobe Bridge je komandni centar paketa Creative Suite. U Adobe Bridgeu možete 
upravljati datotekama i organizovati ih, koristiti i menjati XMP metapodatke za 
brže pretraživanje i brzo pregledati datoteke pre nego što ih otvorite.

Početak rada
Pre nego što počnete, vratite alatke i panoe u podrazumevano stanje da biste lakše pra-
tili lekcije iz knjige. Pročitajte odeljak „Vraćanje podrazumevanih parametara za Adobe 
Photoshop CS5“ na strani XXVIII.

U ovoj lekciji ćete raditi s nekoliko datoteka iz direktorijuma br01lessons. S prate-
ćeg DVD-a kopirajte direktorijum CS5lessons na disk računara. Pročitajte „Učitavanje 
datoteka za rad“ na strani XXX.

Lekcija 1 na delu

Pogledajte video-snimak s pratećeg DVD-a (na engleskom jeziku) da biste bolje 
razumeli kako se koriste neke mogućnosti opisane u ovoj lekciji. 
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Lekcija 1
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Šta je Adobe Bridge?
Adobe Bridge je program koji dobijate sa Adobe Photoshopom i ostalim komponenta-
ma paketa Adobe Creative Suite 5. Adobe Bridge vam pomaže u pronalaženju, organi-
zovanju i pregledanju dokumenata pri izradi štampanog sadržaja, sadržaja za veb, video 
i audio materijala. Ukoliko imate Photoshop ili bilo koji program iz paketa Creative 
Suite, Adobe Bridge možete pokrenuti iz menija File, ili tako što ćete pritisnuti dugme 
Launch Bridge ( ). 

U ovoj lekciji su objašnjene funkcije punog programa Bridge, ne Mini Bridgea koji je 
dostupan kao pano u Photoshopovom radnom prostoru.

Bridge možete koristiti da biste pristupali dokumentima kao što su slike, tekstualne 
datoteke, čak i dokumenti napravljeni izvan Adobeovih programa, na primer datoteke 
iz programa  Microsoft Word ili Excel. Pomoću Adobe Bridgea možete i organizovati 
slike, video i audio snimke, upravljati njima, te pregledati, pretraživati i sortirati dato-
teke ne otvarajući ih u njihovim matičnim programima. 

Kada otkrijete mogućnosti programa Adobe Bridge, poželećete da on bude kontrol-
ni centar za vaše projekte u Photoshopu. Pomoću Bridgeovog panoa Filters lako ćete 
pronalaziti datoteke i uvoziti slike sa digitalnog foto-aparata pravo u oblast za prikaz 
gde ćete moći brzo da preimenujete i pregledate datoteke. Zbog toga se u zadacima iz 
ove knjige preporučuje otvaranje i snimanje datoteka u Adobe Bridgeu. Ova lekcija će 
vas upoznati sa Adobe Bridgeom i ukazati vam na neke naprednije mogućnosti koje su 
vam dostupne pri radu na projektima.

Adobe Bridge sadrži više mogućnosti kada se instalira kao deo nekog programa iz paketa 
Creative Suite. Alatke i svojstva opisana u ovoj lekciji dostupni su i u samostalno 
instaliranom programu i u programu instaliranom sa paketom, osim ukoliko je drugačije 
naznačeno.

Kretanje kroz Bridge
Da biste efikasno koristili Adobe Bridge, treba da znate koje su vam alatke dostupne i 
kako ćete doći do njih. Krenimo kroz Bridge!

1	 Odaberite File > Browse in Bridge da biste pokrenuli aplikaciju Adobe Bridge. 
Ukoliko se otvori okvir za dijalog s pitanjem želite li da se Adobe Bridge pokreće 
prilikom pokretanja operativnog sistema, odaberite Yes.
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2	 Pritisnite jezičak panoa Folders da biste ga prebacili u prvi plan. Na njemu priti-
snite stavku Desktop. Videćete direktorijum br01lessons koji ste prebacili na disk. 
Dvaput pritisnite direktorijum br01lessons i njegov sadržaj će se prikazati na karti-
ci Content, u sredini prozora Adobe Bridgea. Kroz direktorijume se možete kretati 
i tako što ćete ih pritisnuti na traci s putanjom, u gornjem levom uglu prozora sa 
sadržajem.

Sadržinu direktorijuma možete pregledati tako što ćete direktorijum 
pritisnuti dvaput, ili tako što ćete ga odabrati na traci s putanjom.

	 Kroz istoriju kretanja po direktorijumima prolazićete pomoću strelica Go back i 
Go forward u gornjem levom uglu prozora. Odaberite Reveal recent file ili otvori-
te padajuću listu Recent folder ( ) da biste pronašli datoteke i direktorijume koje 
ste nedavno otvarali.

3	 Pritisnite strelicu Go back da biste vratili prikaz radne površine računara (Desktop). 

A B C D

E

A. Go back. B. Go forward. C. Go to parent or Favorites.  
D. Reveal recent file or go to recent folder. E. Traka s putanjom.

4	 Pritisnite strelicu Go forward da biste vratili prethodni prikaz, tj. prikaz sadržaja 
direktorijuma br01lessons. 
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Rad sa direktorijumima u Adobe Bridgeu
Adobe Bridge ne služi samo za kretanje kroz sistem datoteka. Bridge se koristi i za 
upravljanje direktorijumima i datotekama i za njihovo organizovanje.

1	 Pritisnite jezičak panoa Folders u gornjem levom uglu prozora programa Bridge da 
biste ga prebacili u prvi plan. Potom pritisnite strelicu levo od stavke Desktop tako 
da se strelica okrene nadole, a sadržaj stavke bude prikazan.

2	 Pritisnite stavku Computer da biste prikazali njen sadržaj u središnjem oknu pro-
zora. Nastavite dvaput da pritiskate stavke ili da pritiskate strelice levo od imena 
direktorijuma na panou Folder kako biste pregledali njihov sadržaj.

Adobe Bridge možete koristiti da biste se kretali kroz ceo sistem, na isti 
način kao što koristite sistem direktorijuma na računaru.

Upravljanje direktorijumima

Adobe Bridge je odličan alat za organizovanje direktorijuma i datoteka. Preraspoređi-
vanje stavki u računaru svodi se na prevlačenje mišem. Možete praviti direktorijume, 
premeštati datoteke iz jednog direktorijuma u drugi i kopirati datoteke i direktorijume 
na druge lokacije; svaki zadatak organizovanja koji se može izvesti na računaru, može se 
obaviti u Adobe Bridgeu. To je odličan način da lakše organizujete slike, pristupate im i 
tražite ih. Prednost korišćenja Adobe Bridgea za te zadatke jeste u tome što imate veći i 
bolji prikaz slika, PDF datoteka i filmova, uz mnogo više lako dostupnih informacija o 
tim datotekama.



Šta je Adobe Bridge?        5

3	 Na panou Folders pritisnite Desktop da biste ponovo videli sadržaj radne površine. 
4	 Pritisnite br01lessons da biste videli sadržaj tog direktorijuma. Sada ćete dodati 

nov poddirektorijum direktorijumu lekcije.
5	 Pritisnite ikonicu Create a new folder ( ) u gornjem desnom uglu prozora Bridgea 

da biste napravili nov neimenovan direktorijum unutar direktorijuma br01lessons. 
Upišite ime Apple Picking.

Pravljenje novog direktorijuma u Bridgeu.

	 Pomoću Adobe Bridgea možete organizovati slike. Pošto možete pogledati prikaz 
svake datoteke, lakše ćete ih preimenovati i premeštati ih na odgovarajuća mesta u 
sistemu direktorijuma. U sledećem koraku, premestićete datoteke iz jednog direk-
torijuma u direktorijum Apple Picking koji ste upravo napravili.

6	 Pritisnite jednom sliku IMG_0902.JPG, a zatim držite pritisnut taster Shift i izabe-
rite sliku IMG_0910.JPG. Tako ćete izabrati i sve slike između te dve.

Lako ćete povećati i smanjiti umanjene prikaze tako što ćete pritisnuti Ctrl i znak plus 
ili Ctrl i znak minus u Windowsu, odnosno Command i znak plus ili Command i 
znak minus u Mac OS-u.

7	 Pritisnite i prevucite izabrane slike u direktorijum Apple Picking. Kada direktorijum 
bude istaknut, pustite taster miša. Datoteke će biti premeštene u taj direktorijum.
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Možete izabrati više slika odjednom i organizovati direktorijume u samom Adobe Bridgeu.

8	 Dvaput pritisnite direktorijum Apple Picking da biste pogledali njegov sadržaj. 
Videćete dve slike koje ste premestili.

9	 Pritisnite br01lessons na traci s putanjom da biste se vratili u sadržaj tog direkto
rijuma.

Dodavanje stavke na pano Favorites
Dok radite u Photoshopu, često ćete otvarati iste direktorijume. Jedna od mogućnosti 
Bridgea jeste i to da direktorijume koje često koristite označite kao omiljene, pa ćete 
im lako pristupati preko panoa Favorites. To je veoma korisno naročito ukoliko su 
direktorijumi koje često koristite smešteni duboko u hijerarhiji datoteka.

1	 Izaberite jezičak panoa Favorites u gornjem levom uglu prozora Bridgea da biste 
ga prebacili u prvi plan. Na listi sa s tog panoa pritisnite Desktop. Dvaput pritisnite 
direktorijum br01lessons da biste videli slike u direktorijumu Apple Picking. Pošto 
ćete taj direktorijum često koristiti u ovoj lekciji, označićemo ga kao omiljeni.

2	 Postavite pokazivač miša na direktorijum Apple Picking u središnjem oknu (panou 
Content) i pritisnite i vucite direktorijum Apple Picking sve dok se na panou Fa-
vorites ne pojavi horizontalna linija. Pazite da direktorijum ne prevučete na drugi 
direktorijum (istaknut plavim okvirom). Kada se pojavi pokazivač miša sa znakom 
plus ( ) pustite taster miša. Direktorijum će biti naveden na listi.
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Prevucite direktorijum do dna panoa Favorites da biste ga lakše pronalazili.

3	 Pritisnite direktorijum Apple Picking na panou Favorites da biste videli njegov sa-
držaj. Imajte na umu da ste postavljanjem direktorijuma na listu omiljenih lokacija 
napravili samo prečicu za brži pristup direktorijumu – niste kopirali direktorijum i 
njegov sadržaj.

Ukoliko na listu omiljenih direktorijuma postavite prečicu do direktorijuma na spoljnom 
disku ili serveru, moraćete da priključite taj disk ili server kako biste mogli da mu pristupite.

Dodavanje i pronalaženje metapodataka
Metapodaci su informacije koje se mogu skladištiti sa slikama. Te informacije putuju 
s datotekom i olakšavaju pronalaženje i prepoznavanje datoteke. U ovom odeljku ćete 
saznati kako da pronalazite i dodajete metapodatke.

1	 Proverite da li je u središnjem oknu Adobe Bridgea sadržaj direktorijuma Apple 
Picking. Ukoliko ne, pređite u taj direktorijum ili pritisnite direktorijum Apple 
Picking na panou Favorites.

2	 Odaberite Window > Workspace > Reset Standard Workspaces. Tako ćete preći u 
režim prikaza Essentials i videće se svi podrazumevani panoi Adobe Bridgea. Dru-
ga mogućnost je da odaberete Essentials s komandne trake programa (Application 
bar), u gornjem desnom uglu Bridgeovog radnog prostora. Možda ćete morati da 
maksimirate prozor nakon što vratite radni prozor u podrazumevano stanje.

	 Ako držite pritisnutu strelicu desno od ponuđenih rasporeda elemenata radnog 
prostora, možete odabrati neki drugi raspored i snimiti sopstveni raspored eleme-
nata radnog prostora.
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Vraćanje podrazumevanog rasporeda elemenata radnog prostora pomoću padajuće liste Workspace.

3	 Jednom pritisnite IMG_0902.JPG i potražite panoe Metadata i Keywords u do-
njem desnom delu radnog prostora Adobe Bridgea.

4	 Ukoliko se pano Metadata ne vidi, pritisnite njegov jezičak. Na tom panou ćete vi
deti podatke o slici koji su sačuvani s njenom datotekom. Pregledajte podatke i uočite 
informacije koje su uvezene s digitalnog aparata kojim je fotografija snimljena.

Povucite dalje ulevo traku levo od kartice Metadata ukoliko treba da povećate prozor.

5	 Pritisnite strelicu levo od stavke IPTC Core da biste videli njen sadržaj. IPTC 
Core je šema za XMP standard koji omogućava glatko prenošenje metapodataka. 
Adobeov standard Extensible Metadata Platform (XMP) tehnologija je označavanja 
koja omogućava ugrađivanje podataka o datoteci – metapodataka, u samu datote-
ku. XMP pruža stonim aplikacijama i pozadinskim sistemina za objavljivanje sadr-
žaja na vebu zajedničku metodu beleženja i razmenjivanja vrednih metapodataka.

6	 Na desnoj strani liste videćete niz oznaka u obliku olovke. One znače da u ta polja 
možete uneti informacije.

Ukoliko datoteci ne možete da dodate metapodatke ili da ih izmenite, datoteka je možda 
zaključana. Proverite da niste otvorili datoteku direktno sa DVD-a, a potom desnim 
tasterom pritisnite datoteku (u Adobe Bridgeu) i odaberite Reveal in Explorer (Win-
dows), odnosno Reveal in Finder (Mac OS). U Windowsu, desnim tasterom pritisnite 
datoteku, odaberite Properties i uklonite potvrdu iz polja Read-only. U Mac OS-u, 
desnim tasterom pritisnite datoteku, odaberite Get Info, a zatim opciju Ownership and 
Permissions podesite na Read and Write.

7	 Pomerajte sadržaj nadole sve dok ne ugledate Description Writer, pa pritisnite 
olovku uz tu stavku. Sva polja koja se mogu menjati biće istaknuta, a kursor će se 
pojaviti u polju Description Writer.
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8	 Upišite svoje ime ili Student.

Prikažite sadržaj IPTC i unesite metapodatke.

9	 Pomerite sadržaj naviše i pronađite tekstualno polje Creator: City. Pritisnite sličicu 
olovke ( ) desno od tog polja, upišite ime svog grada i pritisnite taster Tab. Kursor 
će preći u tekstualno polje State. Upišite podatke o svojoj državi. 

10	 Pritisnite dugme Apply ( ) u donjem levom uglu panoa Metadata da biste prime-
nili izmene. Izmenili ste metapodatke povezane sa slikom – informacije koje će 
se pojavljivati kad god neko otvori tu sliku u Bridgeu ili pogleda njene podatke u 
Adobe Photoshopu pomoću opcije File > File Info.

Upotreba ključnih reči
Ključne reči su logične reči koje korisniku omogućavaju da brže pronađe sliku na 
računaru. 

1	 Pritisnite jezičak panoa Keywords koji se nalazi iza panoa Metadata. Pojaviće se 
lista najčešće korišćenih ključnih reči.

2	 Pritisnite dugme New Keyword ( ) na dnu kartice Keywords. Upišite Apple u aktiv-
no tekstualno polje, a zatim pritisnite Enter (Windows), odnosno Return (Mac OS).

3	 Potvrdite prazno polje levo od ključne reči Apple. Time ćete tu ključnu reč dodeli-
ti izabranoj slici.

4	 Dok je ključna reč Apple izabrana, pritisnite dugme New Sub Keyword ( ). Upišite 
Picking u aktivno tekstualno polje, pa pritisnite Enter (Windows), odnosno Return 
(Mac OS).
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5	 Potvrdite prazno polje levo od ključne reči Picking. Dodali ste ključnu reč i po-
moćnu ključnu reč slici IMG_0902.JPG.

	 Primetićete da su se ključne reči koje ste dodali pojavile na vrhu, u okviru stavke 
Assigned Keywords (dodeljene ključne reči).

6	 Izaberite ključnu reč Apple, pa pritisnite dugme New Keyword ( ) na dnu panoa 
Keywords; otvoriće se prazno tekstualno polje. Upišite New England i pritisnite 
Enter (Windows), odnosno (Mac OS). Potom potvrdite polje uz stavku New En-
gland da biste slici dodelili tu ključnu reč.

A B C

A. New Sub Keyword. B. New Keyword. C. Delete Keyword.

7	 Desnim tasterom miša (Windows), odnosno držeći taster Ctrl (Mac OS), pritisni-
te ključnu reč New England i odaberite opciju Rename (preimenovanje). Kada 
tekstualno polje bude istaknuto, upišite Fall i pritisnite Enter (Windows), odnosno 
Return (Mac OS).

Informacije možete unositi i direktno u sliku tako što ćete je otvoriti u Adobe Photo
shopu, a onda odabrati File > File Info. Neke od kategorija koje se nalaze na vrhu su 
Description, Camera Data, IPTC i IPTC Extension. Podaci uneti preko okvira za 
dijalog File Info videće se u Adobe Bridgeu.

Izrada šablona za metapodatke
Kada slici dodate metapodatke, možete ih lako primeniti na više slika tako što ćete 
napraviti šablon za metapodatke. U ovoj vežbi ćete šablon napravljen na osnovu slike 
IMG_0902.JPG primeniti na druge slike iz istog direktorijuma.
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1	 Neka slika IMG_0902.JPG bude izabrana u Adobe Bridgeu.
2	 Odaberite Tools > Create Metadata Template. Otvoriće se prozor Create Metadata 

Template.
3	 U polje Template Name (na vrhu), upišite Fall Apple Picking.
	 U prozoru Create Metadata Template možete odabrati informacije koje će biti 

ugrađene u šablon. U ovoj vežbi, odabraćemo informacije koje već postoje za iza-
branu datoteku ali, ako želite, u ovom koraku možete dodati ili izmeniti podatke.

4	 Potvrdite polja levo od sledećih kategorija: Creator, Creator Email(s), Description, 
Keywords i Description Writer, pa pritisnite Save.

Izaberite datoteku i potvrdite informacije koje ćete sačuvati u šablonu za metapodatke.

	 Snimili ste šablon. Sada možete da ga primenite na druge slike u direktorijumu. 
7	 Izaberite sliku IMG_0903.JPG, a potom držite pritisnut taster Shift i izaberite 

sliku IMG_0907.JPG. Sve slike između tih slika biće izabrane.
8	 Odaberite Tools > Replace Metadata i potom Fall Apple Picking. Ukoliko meta-

podatke dodajete datotekama koje već imaju neke metapodatke, možete odabrati i 
Append Metadata. Isti metapodaci biće dodati svim slikama odjednom.
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Odaberite šablon metapodataka koji ćete koristiti da biste 
zamenili metapodatke jedne slike ili više njih.

Otvaranje datoteke iz Adobe Bridgea
Otvaranje datoteka iz Adobe Bridgea odličan je način da počnete rad u Photoshopu. 
Ne samo da imate vizuelni prikaz, već i važni podaci sačuvani s datotekama olakšavaju 
pronalaženje odgovarajuće datoteke.

1	 Na panou Favorites pritisnite direktorijum Apple Picking, a zatim dvaput pritisni-
te sliku IMG_0910.JPG da biste je otvorili u Adobe Photoshopu. 

Ponekad će se datoteka koju ste dvaput pritisnuli otvoriti u programu koji ne očekujete. 
To se dešava ako radite s datotekama opštih formata kao što su JPEG i GIF. Da biste 
izbegli taj problem, možete sliku pritisnuti desnim tasterom (Windows), odnosno pri-
tisnuti je držeći taster Ctrl (Mac OS), pa odabrati opciju Open With i potom izabrati 
odgovarajuću aplikaciju.

2	 Odaberite File > Close and Go to Bridge da biste zatvorili datoteku u Photoshopu i 
vratili se u Adobe Bridge.

3	 Sliku ćete otvoriti i ako je jednom pritisnete da biste je izabrali, a zatim odabe-
rete File > Open, ili iskoristite prečicu s tastature Ctrl+O (Windows), odnosno 
Command+O (Mac OS).

Traženje datoteka pomoću Adobe Bridgea
Brzo i lako pronađite datoteke koje vam trebaju pomoću alatki Search ugrađenih u 
Adobe Bridge i panoa Filter.

U ovom primeru imate ograničen broj datoteka za pretraživanje, ali moći ćete da 
vidite koliko su opcije za pretraživanje korisne.
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Pretraživanje po imenu ili ključnoj reči
Kakva je korist od dodavanja metapodataka ako ih kasnije ne možete upotrebiti da 
biste pronašli datoteke? Pomoću Bridgeovog okvira za dijalog Find, možete zadati 
kriterijume za pretragu i tako lakše pronaći potrebne datoteke.

1	 Pritisnite br01lessons na traci s putanjom da biste vratili prikaz sadržaja tog direk-
torijuma.

2	 Odaberite Edit > Find, ili iskoristite prečicu s tastature, Ctrl+F (Windows), odno
sno Command+F (Mac OS). Otvoriće se okvir za dijalog Find.

3	 S padajuće liste Criteria odaberite Keywords i upišite apple u treće tekstualno po-
lje (umesto teksta Enter Text.) Pritisnite Enter (Windows), odnosno Return (Mac 
OS). Pošto pretražujete samo aktivni direktorijum, rezultat ćete dobiti odmah. 
Pojaviće se datoteke slika od IMG_0902.JPG do IMG_0907.JPG.

Pretražujte direktorijume pomoću alatki ugrađenih u Adobe Bridge.

Korišćenje panoa Filter
Ako vam se ikada desilo da znate da ste neku datoteku smestili u direktorijum, ali nika-
ko ne možete da je nađete, obožavaćete pano Filter.

Pomoću panoa Filter možete da tražite svojstva kao što su vrsta datoteke, ključne 
reči i datum kada je datoteka napravljena ili izmenjena i tako suzite izbor datoteka koje 
se prikazuju u Bridgeovom oknu sa sadržajem. 
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1	 Izaberite direktorijum Apple Picking na panou Favorites. To je direktorijum koji 
ste ranije dodali listi omiljenih lokacija. Primetićete da su na panou Filter saku-
pljene informacije iz aktivnog direktorijuma, da su naznačene ključne reči koje se 
koriste, kao i datumi izmene datoteka i još obilje podataka.

2	 Na panou Filter, pritisnite strelicu uz stavku Keywords tako da se okrene nadole, i 
sa liste izaberite Apple da biste videli samo slike kojima je dodata ključna reč Apple. 
Ponovo pritisnite Apple da biste poništili izbor stavke i da bi se prikazale sve slike.

Brzo pronađite slike tako što ćete birati razne kriterijume na panou Filter.

3	 Pritisnite dugme Clear filter ( ) u donjem desnom uglu panoa Filter da biste isklju-
čili filtre.

Snimanje kolekcije
Ukoliko vam se dopada pano Favorites, dopašće vam se i pano Collections. Pano Col
lections omogućava da skupite slike sa raznih mesta i pristupate im na jednoj, central-
noj lokaciji. Imajte na umu da će Adobe Bridge zapravo napraviti prečicu (tj. alijas) do 
datoteka – neće ih fizički premestiti niti kopirati na drugo mesto.

1	 Ukoliko ne vidite jezičak panoa Collections, odaberite Window > Collections ili priti-
snite jezičak pored jezička Filter. Pano Collections će biti prebačen u prvi plan.

2	 Pritisnite dugme New Collection u donjem desnom uglu panoa Collections i upi-
šite Fall Images u tekstualno polje za ime nove kolekcije.

Napravite novu kolekciju i dajte joj ime Fall Images.
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3	 Pritisnite stavku Apple Picking na panou Favorites i prevucite dve slike (nije bitno 
koje) u novu kolekciju Fall Images.

4	 Pomoću opcija za kretanje s vrha prozora Adobe Bridgea vratite se u direktorijum 
br01lessons.

Vratite se u direktorijum br01lessons.

5	 Odaberite i neke dve fudbalske slike i prevucite ih u kolekciju Fall Images.
6	 Pritisnite direktorijum kolekcije Fall Images i videćete da u njoj možete lako pri-

stupati slikama iako ste ih izabrali iz dva različita direktorijuma. Datoteke će ostati 
nedirnute na svojim originalnim lokacijama.

Kolekcija će vam pomoći da organizujete datoteke 
a da ih pritom ne premeštate.

Alatke za automatizaciju u Adobe Bridgeu
Adobe Bridge nudi mnoge alatke koje će vam pomoći u automatizaciji zadataka. 
U ovom odeljku ćete naučiti kako da dođete do njih i kako se neke od njih koriste.

Paketno preimenovanje datoteka
Možete primetiti da u datoteci br01lessons mnoge datoteke u imenu sadrže reč iStock. 
Te slike su preuzete s veb lokacije iStockphoto.com, a umesto da im odmah nakon pre
uzimanja promenimo ime, odlučili smo da im istovremeno promenimo imena pomoću 
Bridgeove opcije za paketno preimenovanje. 

1	 Pritisnite strelicu Go back u gornjem levom uglu prozora da biste se vratili u direk-
torijum br01lessons.
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Pritisnite strelicu Go back da biste se vratili u direktorijum br01lessons.

2	 Odaberite Edit > Select All, ili pritisnite Ctrl+A (Windows), odnosno 
Command+A (Mac OS.) Sve slike će biti izabrane.

3	 Odaberite Tools > Batch Rename. Otvoriće se okvir za dijalog Batch Rename.
	 U ovom primeru želimo jednostavno ime. Ako pogledate odeljak Preview na dnu 

okvira za dijalog Batch Rename, videćete da su za stavke Current filename i New 
filename navedeni prilično dugački nizovi teksta i brojeva. Pojednostavićete imena 
tako što ćete iz njih izbaciti deo teksta.

4	 U odeljku New Filenames, upišite Soccer u tekstualno polje desno od ponuđenog 
kriterijuma Text.

5	 Za sledeća dva kriterijuma, pritisnite dugme sa znakom minus ( ) (Remove this 
text from the file names) da biste uneti tekst uklonili iz imena datoteke. Novo ime 
datoteke (New filename) u odeljku Preview biće znatno kraće.

6	 U redu Sequence Number umesto opcije Four Digits odaberite Two Digits. Novo 
ime datoteke je sada jednostavno Soccer01.jpg. Pritisnite dugme Rename. Svim 
izabranim datotekama ime će biti automatski izmenjeno.

Automatske alatke za Photoshop: foto-galerija za veb
Ako želite da prikazujete slike na Internetu, možete iskoristiti alatku Web Gallery. Ona 
pravi veb lokaciju s početnom stranom na kojoj se nalaze umanjeni prikazi slika, i stra-
nicama galerije sa slikama u punoj veličini. Samo treba da odaberete slike koje će biti 
postavljene na lokaciju, a Adobe Bridge će uraditi ostalo – od automatske izrade eleme-
nata za navigaciju, kao što su strelice, hiperveze i dugmad, do izrade Flash datoteka. To 
je zabavna opcija koju možete brzo iskoristiti, čak i ako nemate iskustva u pisanju koda. 
Ukoliko imate iskustva, ili ako hoćete dalje da uređujete strane, možete ih otvoriti u 
Adobe Dreamweaveru ili nekom drugom programu za rad sa HTML-om. 

1	 Dok je prikazan sadržaj direktorijuma br01lessons, pritisnite Ctrl+A (Windows), 
odnosno Command+A (Mac OS) da biste izabrali sve slike. 

2	 Držite pritisnut taster Ctrl (Windows), odnosno Command (Mac OS) i pritisni-
te direktorijum Apple Picking da biste poništili njegov izbor. Ako vam je lakše, 
možete ostaviti izabran direktorijum – dobićete upozorenje da neke datoteke slika 
nisu podržane, ali zbog toga neće biti nikakve greške.
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3	 Držite pritisnutu padajuću listu Output na komandnoj traci programa, pa odabe-
rite Output; radni prostor će se promeniti i na desnoj strani će biti prikazan pano 
Output.

Izaberite više slika, a zatim odaberite Output.

Ukoliko se na panou Output ne vide sve opcije, pritisnite i povucite vertikalnu traku 
levo od panoa da biste ga povećali.

Pritisnite i povucite da biste promenili veličinu panoa Output.

4	 Pritisnite dugme Web Gallery na vrhu panoa Output.
5	 Držite pritisnutu padajuću listu Templates, pa odaberite HTML Gallery. Videće

te da je dostupno mnogo opcija, uključujući Lightroom Flash Galleries. U ovom 
primeru sve će biti jednostavno.

6 	 S padajuće liste Styles, ako nije već prikazana, odaberite opciju Lightroom.
7	 U odeljku Site Info panoa Output, upišite naslov u polje Gallery Title; u ovom 

primeru, možete upisati My First Web Gallery.
8	 Možete dodati i zaglavlja za fotografije, kao i tekst o galeriji u polje About This 

Gallery, da biste pružili više informacija. U našem primeru, u tim poljima su ostale 
podrazumevane vrednosti.

9	 Pomoću trake za pomeranje sadržaja, desno od odeljka Style Info, pregledajte osta-
tak opcija. Možete dodati kontaktne informacije i definisati boje koje ćete koristiti 
za razne objekte na strani, uključujući i tekst.
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10	 Pritisnite dugme Preview in Browser u gornjem delu panoa Output; veb lokacija 
će biti automatski napravljena.

	 Ukoliko izaberete ceo direktorijum Apple Picking, dobićete upozorenje da neki 
formati datoteka slika nisu podržani. Samo pritisnite OK.

Gotova veb lokacija, napravljena pomoću opcije Web Gallery.

11	 Primetićete da je veb lokacija prikazana u prozoru veb čitača. Zatvorite taj prozor 
pre nego što pređete na sledeći deo ove lekcije.

Snimanje veb galerije ili prebacivanje na server
Sada imate neverovatnu veb galeriju, ali šta ćete s njom? Opcija Web Gallery pravi po-
četnu stranu, pojedinačne strane galerije i slike, pa vam treba mesto gde ćete ih smestiti. 
Dostupno vam je par opcija ako klizač trake za pomeranje sadržaja desno od odeljka 
Site Info povučete nadole do stavke Create Gallery for Gallery Name. Možete oda-
brati da galerija bude snimljena negde na disku, ili da se informacije o FTP-u prebace 
u Adobe Bridge kako biste datoteku preneli direktno na server. U ovom primeru, veb 
galeriju ćete snimiti u direktorijum br01lessons.

1	 Pomerajte sadržaj panoa Output nadole dok ne vidite odeljak Create Gallery.	
Pritisnite dugme Browse desno od stavke Save Location. Pronađite direktorijum 
br01lessons na radnoj površini i pritisnite Open.



Alatke za automatizaciju u Adobe Bridgeu        19

Snimite svoju veb galeriju.

2	 Pritisnite dugme Save na dnu panoa Output. Pojaviće se okvir za dijalog u kojem 
će biti naznačeno da ste uspešno napravili galeriju. Pritisnite OK.

	 Snimili ste svoju veb galeriju. Pomoću Adobe Bridgea pronađite i otvorite sadržaj 
direktorijuma Adobe Web Gallery i videćete da se u njemu nalazi poddirektorijum 
My First Web Gallery. Prikažite njegov sadržaj i videćete da su komponente uredno 
organizovane, pa ih možete otvoriti u programu za izradu veb lokacija i prilagođavati 
ih, ili ih poslati administratoru veb lokacije da ih prebaci na server.

Završena veb lokacija, snimljena na disk.

Automatizovane alatke za Photoshop: PDF indeks fotografija
Izradom indeksa fotografija u formatu PDF možete smestiti niz slika u jednu datoteku 
koju potom možete odneti klijentu na uvid ili tako napraviti sažetke direktorijuma.
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1	 Da biste lakše odabrali slike koje želite, pritisnite Essentials i vratićete podrazume-
vani raspored elemenata radnog prostora Adobe Bridgea. Ako u prozoru za sadržaj 
ne vidite sadržaj direktorijuma, na panou Favorites pritisnite Desktop. Dvaput 
pritisnite direktorijum br01lessons. Ukoliko ste datoteke lekcija sačuvali na nekom 
drugom mestu, pronađite ih pomoću alatki za navigaciju.

2	 Pritisnite prvu fudbalsku sliku koju vidite, a zatim, držeći pritisnut taster Shift, 
pritisnite poslednju. Tako ćete izabrati sve fudbalske slike, ali nećete izabrati poddi-
rektorijume unutar direktorijuma br01lessons.

3	 U gornjem desnom uglu Bridgeovog radnog prostora, izaberite Output.
4	 Na panou Output pritisnite dugme PDF, pa s padajuće liste Template odaberite 

opciju 5*8 Contact Sheet.

Odaberite PDF indeks fotografija s padajuće liste Template. 

5	 U odeljku Document panoa Output, s padajuće liste Page Preset odaberite U.S. 
Paper.

	 Pomerite sadržaj nadole i primetićete da su vam na panou Output dostupne opcije 
za konačnu veličinu, kvalitet dokumenta, čak i za bezbednost. Za te opcije ostavite 
ponuđene vrednosti i pomerite sadržaj panoa do odeljka Playback. 

6	 Na dnu panoa Output potvrdite polje View PDF After Save (pregledaj PDF nakon 
snimanja), pa pritisnite dugme Save. Otvoriće se okvir za dijalog Save As.

7	 U okviru za dijalog Save As, upišite contact, a zatim pronađite direktorijum br01-
lessons da biste u njega snimili datoteku i pritisnite Save.

	 Otvoriće se okvir s porukom da ste uspešno napravili PDF indeks fotografija; 
pritisnite OK. Datoteka contact.pdf biće snimljena u direktorijum br01lessons, 
a indeks će se otvoriti u Adobe Acrobatu da ga pogledate.

8	 Kada pogledate indeks u Acrobatu, odaberite File > Close da biste zatvorili datote-
ku contact.pdf  i vratili se u Adobe Bridge.
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Gotov indeks fotografija u formatu PDF.

Menjanje prikaza
Raspored elemenata radnog prostora u Adobe Bridgeu možete podešavati tako da 
odgovara vašem načinu rada. Menjanje prikaza može vam pomoći da se na panou Con-
tent usredsredite na ono što je bitno. Bilo da treba da se fokusirate na sadržaj, bilo da su 
vam bitni umanjeni prikazi, dostupni su prikazi koji će vam pomoći.

1	 Pre nego što počnete da eksperimentišete s prikazima, proverite da li ste u režimu 
Essentials tako što ćete pritisnuti istoimeno dugme u gornjem desnom uglu Brid-
geovog radnog prostora.

2	 Pritisnite dugme Click to Lock to Thumbnail Grid ( ) u donjem desnom uglu 
Bridgeovog radnog prostora. Slike će biti raspoređene u mrežu.

3	 Pritisnite dugme View Content as Details ( ) da biste videli umanjeni prikaz i 
detalje o datumu izrade, poslednje izmene i veličini datoteke.

Menjanje prikaza u Adobe Bridgeu.
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4	 Pritisnite dugme View Content as List ( ) da biste videli sadržaj prikazan u ured-
noj listi kroz koju možete lako prolaziti pomoću trake za pomeranje sadržaja.

5	 Pritisnite dugme View Content as Thumbnails ( ) da biste vratili podrazumevane 
umanjene prikaze.

6	 Isprobajte razne veličine umanjenih prikaza na kartici Content tako što ćete pomerati 
klizač levo od dugmadi za pregled. Ne zaboravite, veličinu umanjenih prikaza može-
te menjati i tako što ćete pritisnuti Ctrl++ (znak plus) ili Ctrl+- (znak minus) (Win-
dows), odnosno Command++ (znak plus) ili Command+- (znak minus) (Mac OS).

Samostalan rad
Panou Favorites u Bridgeu dodajte nove stavke – direktorijume koje često koristite. 
Možete vežbati i uklanjanje stavki sa te liste: istaknite stavku i odaberite File > Remove 
from Favorites. Istražite i izradu PDF datoteke s prezentacijom slajdova u okruženju 
Adobe Media Gallery. Kada uključite opcije Playback na panou Output, možete preko 
celog ekrana da napravite prezentaciju slika s panoa Content. 

Provera znanja

Pitanja
1	 Kako se iz Adobe Bridgea pristupa alatkama za automatizaciju Photoshopa?
2	 Gde ćete pronaći metapodatke za sliku i kako ćete znati da li se ti podaci mogu 

menjati?
3	 Koji pano u Adobe Bridgeu omogućava organizovanje datoteka na računaru?
4	 Koji pano omogućava pravljenje veb galerija, prezentacija u formatu PDF i indeksa 

slika?

Odgovori
1	 Do alatki za automatizaciju za Adobe Photoshop doći ćete tako što ćete odabrati 

Tools > Photoshop.
2	 Metapodatke ćete pronaći na panoima Metadata i Keywords u donjem desnom 

uglu Bridgeovog radnog prostora. Metadapodaci se mogu menjati ako je uz njih 
prikazana sličica olovke.

3	 Pano Folders možete koristiti za organizovanje datoteka.
4	 Da biste pravili veb galerije, PDF prezentacije i indekse slika, koristićete pano Out-

put.


