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OkruzZenje programa AutoCAD
iAutoCADLT

Pre nego $to pocnete da koristite nove mogucnosti AutoCAD-a 2008, treba da se upo-
znate sa osnovama ovog programa. Ako ste pocetnik u radu sa AutoCAD-om, pazljivo
procitajte ovo poglavlje. U njemu su predstavljeni mnogi osnovni postupci, kao §to su
otvaranje i zatvaranje datoteka, prikazivanje detalja crteZa i menjanje crteza. Cak i ako
ste vec radili u AutoCAD-u, ipak pregledajte ovo poglavlje i upoznacete karakteristike
programa koje dosad niste koristili.

Autodesk je nedavno promenio politiku aZuriranja AutoCAD-a, pa se nove verzije
programa sada pojavljuju jednom godiSnje. Deo te politike je i uvodenje novih eleme-
nata koji se odnose na odredenu kategoriju opcija u programu. Verziji AutoCAD 2008
dodato je nekoliko novih mogucnosti 2D crtanja. AutoCAD sada prikazuje novi pano
— kontrolnu tablu (engl. dashboard) sa uobicajenim alatkama za izradu tehnickih crteza
svih vrsta. PoboljSane su opcije za zadavanje razmere crteZa, a na dohvat ruke vam je
viSe izvora za uCenje.

Sansu da istraZite te nove osobine imadete u éetvrtom delu knjige, ali zasad, krenimo
od osnova.

Ovo poglavlje obraduje sledece teme:

Prozor programa AutoCAD

Otvaranje postojeceg crteza

Detaljniji pregled crteZza primenom komande Zoom
Snimanje crteza tokom rada

UnoSenje izmena i otvaranje viSe datoteka

* & o o o

SAVET U ovom poglavlju, i dalje u knjizi, kada kaZzemo ,,AutoCAD“, mislimo i na Auto-
CAD ina AutoCAD LT. Neke teme se odnose samo na AutoCAD i tada Cete videti sli¢icu koja
to oznacava. Ako koristite AutoCAD 2008 LT, te sli¢ice ¢e vam pomoc¢i da brzo pronadete teme
koje vas zanimaju.
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Setnja kroz program

U ovom odeljku upoznaéemo vas sa organizacijom prozora programa AutoCAD i naci-
nom na koji se uspostavlja komunikacija izmedu korisnika i programa. Radeci vezbe iz
ovog poglavlja, naucicete i kako da koristite knjigu. Ne trudite se da odmah razumete

i zapamtite sve $to procitate u ovom poglavlju. Dok budete ¢itali naredna poglavlja,
imacete priliku da isprobate finije osobine programa. Na kraju svakog poglavlja nalaze
se kratke vezbe koje ¢e vam pomoci da zapamtite sadrZzaj poglavlja. Zasad samo uzivajte
u prvom izletu u AutoCAD.

NAPOMENA AutoCAD 2008 je projektovan zarad u Windowsu 2000, Windowsu XP i Win-
dowsu Vista. Pri pisanju ove knjige, AutoCAD 2008 smo koristili sa Windowsom XP Profes-
sional s radnom povrsinom Windows Classic.

Ukoliko ste ve¢ instalirali AutoCAD i ako ste spremni da bacite pogled, uradite sle-
dece da biste pokrenuli program:

1. Odaberite Start > All Programs > Autodesk > AutoCAD 2008 > AutoCAD 2008.
Mozete i dvaput pritisnuti miSem ikonicu AutoCAD-a 2008 na radnoj povrsini
Windowsa. Korisnici LT-a ¢e umesto AutoCAD-a 2008 odabrati AutoCAD LT 2008.

2. Nauvodnom ekranu pi$e koju verziju AutoCAD-a koristite, na koga je program
registrovan, naziv i broj telefona prodavca AutoCAD-a — ukoliko vam zatreba
pomo¢. Ako ste sada prvi put pokrenuli AutoCAD, pojavice se i okvir za dijalog
s pitanjem Zelite li da registrujete program.

3. Kada se uvodni ekran zatvori, videcete ekran Workspace (taj ekran se ne otvara u
LT-u). U njemu moZete izabrati radni prostor za 2D crtanje koji se naziva 2D
Drafting & Annotation ili 3D radni prostor koji se zove 3D Modeling. Trec¢a opcija
je AutoCAD Classic i ona nudi radni prostor za 2D crtanje iz prethodnih verzija
AutoCAD-a. Radni prostor je sacuvani raspored elemenata AutoCAD-ovog pro-
zora. O radnom prostoru 3D Modeling govorimo u ¢etvrtom delu knjige.

4. Mozda e se otvoriti i ekran New Features Workshop na kojem se nalazi skup
lekcija kroz koje su obja$njene nove osobine AutoCAD-a 2008. Pritisnite radio-
-dugme No, don’t show me this again, ili Maybe later, a potom OK. Taj ekran uvek
moZete otvoriti iz AutoCAD-ovog menija Help tako $to cete odabrati Help > New
Features Workshop.

5. U prozoru AutoCAD-a otvorice se prazan dokument koji nosi podrazumevano
ime Drawing1.dwg (slika 1.1). Korisnici AutoCAD-a ¢e na levoj strani prozora
mozda videti paletu Sheet Set Manager koja nije prikazana na slici 1.1 da bi se
video veci deo prostora za crtanje. Korisnici LT-a ¢e na levoj strani prozora mozda
videti paletu Info.

Ukoliko ste sada prvi put pokrenuli AutoCAD nakon instaliranja, u drugom koraku ¢e
vas sacekati pitanje o tome Zelite li da registrujete i autorizujete AutoCAD. Ako koristite
probnu verziju programa, narednih mesec dana mozete se sluziti podrazumevanim
serijskim brojem 000-00000000. Posto ste upisali podatke o registraciji, iskoristite prozor
New Features Workshop opisan u ¢etvrtom koraku.

Pogledajmo pazljivije prozor AutoCAD-a. Nemojte brinuti zbog koli¢ine informacija
koje ¢emo vam preneti. Ne morate sve da upamtite. Samo posmatrajte delove i upozna-
Cete se sa onim §to vam je dostupno.



SLIkKA 1.1
Uobicajen
raspored eleme-
nata u prozoru
AutoCAD-a.
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(odnosno, paleta
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Paleta Standard Annotation ~ Komunikacioni centar Komandna tabla

UCS-a

Polje za unos Komandni prozor Statusna
komande traka

Paleta
statusne trake

Prikaz koordinata kursora

AKO PROZOR AUTOCAD-A KOD VAS NE 1ZGLEDA KAO NA SLICI 1.1

Kao $to ste videli u koraku 3 pocetne vezbe, prilikom pokretanja AutoCAD-a moZete oda-
bratijedan od tri radna prostora. Ako ne vidite ekran Workspace i ako se crtez otvori u rad-
nom prostoru 3D Modeling (pogledajte sliku 1.2, kasnije u ovom poglavlju), ucinite
sledece da biste otvorili radni prostor 2D Drafting & Annotation:

1. Pritisnite listu radnih prostora u gornjem levom uglu AutoCAD-ovog prozora i
izaberite 2D Drafting & Annotation. Korisnici LT-a tu opciju mogu odabrati sa
plutajuce palete Workspaces.

Bl AutoCAD 2008 - [Drawing2.dwg]

*S Fle Edt Yiew Insert Formab Tools

2D Drafting & Annotation 2 ﬁ 1“?

3D Modeling
AutaCAD Classic

Sawe Curment As.
‘wotkspace settings...
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2. U AutoCAD-u odaberite File > New. Potom, u okviru za dijalog Select Template,
odaberite acad.dwt i pritisnite Open. Korisnici LT-a mogu da preskoce ovaj korak.

Bl select template ] x|

Laok irc |_’| Template -] e Q Hod Wews - Tas o~

Name_+ | g [| [[FETE
. ICIPTWTemplates
IChshestsets
Histary

g [0 acad3D. dwit 213KE
£ acad -Mamed Plot Styles3D. dwt 213KE
[ acad -amed Plok Styles.dwt 67 KB

67 KB

[0 acadiso3maglt 214KB
[o*7) acadISO -Mamed Plot Styles3... 213KB
[0 acadISO -Mamed Plot Styles, dwt 63 KE
[0 acadiso. dwit 63 KE
[ Tutorial-irch, dut 6 KB
[ Tutorial-iMFg. dwt 67 KB
[E Tutorial-misrch, vt 90KB
[0 Tutorial-mMFg dwt 90KE
1 R | 0]
File name: IHEad ot | ﬂlﬂ
Files of type: IDlawwng Template [ dwt] j Cancel

Ako ste napravili drugi korak, podrazumevano ime datoteke bi¢e Drawing2.dwg
umesto Drawing1 . dwg. Osim te razlike, AutoCAD-ov prozor ¢e li¢iti na onaj sa slike 1.1,
na kojoj je AutoCAD otvoren na monitoru srednje rezolucije.

Prozor programa AutoCAD

Prozor programa AutoCAD podeljen je na Sest delova:
linija menija

palete alatki

prostor za crtanje

komandni prozor

statusna traka

komandna tabla

* 6 6 0+ 0 o

Slika 1.1 prikazuje uobicajen raspored elemenata u prozoru programa AutoCAD. Na
vrhu se nalazi linija menija (engl. menu bar), a neposredno ispod su palete Workspaces
i Standard Annotation. Na dnu se nalaze komandni prozor (engl. Command window) i
statusna traka (engl. status bar). Desno je komandna tabla (engl. dashboard). Prostor za
crtanje (engl. drawing area) zauzima ostatak ekrana. U AutoCAD-u se raspored prozora
naziva radni prostor (engl. workspace). Radni prostor mozete sacuvati i pozivati pomocu
palete Workspaces. Radni prostor na slici 1.1 zove se 2D Drafting & Annotation

SAVET Mozdaje pozadina prostora za crtanje crna. Boju pozadine birate u okviru za dija-
log Options. U dodatku A opisano je kako se to radi. Na slikama u ovoj knjizi, pozadina pro-
stora za crtanje je bela, radi jasnoce.
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Na slici 1.2 prikazan je AutoCAD-ov radni prostor 3D Modeling koji sadrzi drugaciji
skup ekranskih elemenata. Na istoj slici vidi se i standardna AutoCAD-ova datoteka
crteZa kojoj je promenjeno nekoliko parametara da bi izgledala trodimenzionalno. Osim
tih spoljnih izmena, program koji radi u pozadini potpuno je isti.

SAVET O radnim prostorima viSe Cete saznati kasnije u ovom poglavlju i u poglavlju 26.

SLIKA 1.2
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Linija menija na vrhu prostora za crtanje (slika 1.3) sadrzi padajuce menije iz kojih
birate komande, kao $to je uobicajeno u Windowsovom okruzenju. Palete alatki i
komandna tabla (Dashboard) sadrZe razne komande koje zadajete preko dugmadi
i padajucih lista.

SLIKA 1.3

. .. Paleta Workspaces Paleta Standard Annotation Komunikacioni centar
Linija menija,
paleta Work- - —r
spaces i paleta Linija— it 2121
Standard Annota- Menija === 2 s 7y
tion. Korisnici ] ms
LT-a ¢e mozda e dle z—_|—
videti plutajuéu |
paletu Work- Komandna tabla
spaces umesto (nije prikazana)

usidrene verzije
prikazane desno.
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Prostor za crtanje zauzima najveci deo ekrana. Sve §to nacrtate, pojavljuje se na tom
mestu. Kada pomerate misa, u prostoru za crtanje vidite kon¢anicu (pokaziva¢ misa
u obliku krsti¢a) koja prati vase pokrete. Koncanicom pokazujete odredena mesta povr-
Sine za crtanje.

Na dnu prostora za crtanje nalazi se skup kartica Layout koje omogucavaju pristup
razlicitim prikazima crteZza. U tim prikazima moZete sami da rasporedite elemente na
crtezu, kao u programima za pripremu Stampe. O karticama Layout bice viSe reci u
poglavlju 8. Strelice levo od kartica omogucavaju upravljanje karticama kada njihovih
jezicaka ima viSe nego §to staje u prozor AutoCAD-a.

UKLJUCIVANJE KARTICA

Ukoliko ne vidite kartice, nemojte brinuti, AutoCAD se moze podesiti tako da one budu
sakrivene, ali ih lako moZete ponovo prikazati. Da biste ih uklju¢ili, na dnu AutoCAD-
-0vog prozora, na statusnoj traci pronadite alatku Model.

18P [oTRaCK [DUCS [DvN L [ &) 2]

Desnim tasterom misa pritisnite alatku Model i odaberite opciju Display Layout and
Model Tabs. Kartice ée se pojaviti neposredno ispod prostora za crtanje. Da biste ih
sakrili, pritisnite bilo koju karticu desnim tasterom misa i odaberite opciju Hide Layout
and Model Tabs.

Komandni prozor, smesten ispod kartica Layout, prikazuje informacije o AutoCAD-
ovim komandama dok ih koristite. Ovaj prozor moZete premestati i menjati mu veli¢inu,
isto kao $to radite i s paletama alatki. Komandni prozor je podrazumevano usidren, kao
$to je prikazano na slici 1.4.

SLIKA 1.4 . Ikonica UCS-a
Komandni prozor ¢ /

i statusna traka. Polje za unos komande Komandni prozor

ot Lapout J Laousd | |
f =
|
EEC|

753, 19 3052, 0,000 AR GRID OATHOI[POLAR [oenas [oTRacr. [DUCE [T LwT anL:1 Arveiion Sea 11w ™ |

Prikaz koordinata kursora Statusna traka

Statusna traka se nalazi ispod komandnog prozora (slika 1.4). Na njoj su informacije
o trenutnom stanju crteza. Na primer, podaci o koordinatama na levom kraju statusne
trake govore gde se nalazi kursor.

1ZBOR TACAKA U PROSTORU ZA CRTANJE

Posto ste videli opsti izgled AutoCAD-ovog prozora, isprobajte ocitavanje koordinata
irad s kursorom za crtanje da biste videli kako razni delovi AutoCAD-ovog prozora
zajedno funkcioniSu.
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1. Pomerajte kursor po povrsini za crtanje. Primeticete da se sadrzaj polja za ocita-
vanje koordinata menja da bi pokazao poloZaj kursora. Koordinate se prikazuju
kao vrednosti X, YiZ ose.

2. Postavite kursor na sredinu prostora za crtanje, pritisnite i odmah pustite levi
taster miSa. Pomerite kursor i videcete da ga prati pravougaonik. To je okvir za
izbor (engl. window selection) o kome cete viSe saznati u poglavlju 2. Uz kursor cete
videti i ispis koordinata i poruku Specify opposite corner: (Zadajte suprotan
ugao). Podaci prikazani uz kursor ¢ine priru¢nu komandnu liniju - prikaz za dina-
micki unos podataka (engl. dynamic input display). O njemu Cete viSe nauciti
kasnije u ovom poglavlju.

SAVET Ukoliko ne vidite priru¢nu komandnu liniju, ukljucite je tako §to ¢ete na statusnoj
traci pritisnuti dugme DYN.

3. Pomerite malo kursor u bilo kom pravcu; zatim ponovo pritisnite levi taster misa,
a okvir za izbor i priru¢na komandna linija ¢e nestati.

4. Na isti nacin izaberite jo§ nekoliko tacaka na povrsini za crtanje. Kako pritiskate
taster miSa, primeticete da naizmeni¢no pocinjete i zavrSavate definisanje okvira
za izbor.

Ukoliko pritisnete desni taster miSa, pojavice se prirucni meni (engl. shortcut menu).
Kada se pritisne na desni taster misa, Cesto se otvara kontekstni meni sa opcijama. To
znaci da sadrZaj priru¢nog menija zavisi od dela ekrana koji ste pritisnuli desnim taste-
rom mis$a, i od komande koja je u tom trenutku aktivna. Ako u trenutku kada pritisnete
desni taster mi$a ne postoje odgovarajuce opcije, AutoCAD ce reagovati kao da ste pritis-
nuli J. Pomenute opcije savladavacete kako budete napredovali kroz knjigu. Zasad, ako
slu€ajno otvorite meni desnim tasterom misa, pritisnite taster Esc da biste ga zatvorili.

IKONICA UCS

U donjem levom uglu povrSine za crtanje vidite strelice u obliku slova L. To je ikonica
korisnickog koordinatnog sistema (engl. User Coordinate System, UCS). Ona omogucava
orijentisanje na crtezu. Narocito je korisna kada radite sa sloZenim 2D crteZima i 3D
modelima. XiY strelice oznacavaju XiY osu crteza. Kvadratic¢ u osnovi strelica oznacava
da se nalazite unutar tzv. svetskog koordinatnog sistema (engl. World Coordinate System).
Detalje o ikonici UCS pronaci ¢ete u poglavlju 21. Zasad je koristite kao pokazatelj
smera XiY ose.

AKO NE MOZETE DA NADETE IKONICU UCS...

Ikonica UCS moze biti i isklju¢ena, pa ako radite na tudem racunaru i ne vidite je, ne
panicite. Ukoliko ne vidite ikonicu ili ako ona ne izgleda kao $to je opisano u ovom pogla-
vlju, potrazite viSe informacija u poglavlju 21.
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KOMANDNI PROZOR

Na dnu ekrana, neposredno iznad statusne trake, nalazi se mali horizontalan komandni
prozor (engl. command window). Tu AutoCAD prikazuje odgovore na trenutno unetu
komandu. Podrazumevano su prikazana dva reda teksta. U donjem redu je tekuca
poruka, a gornji prikazuje poruke koje su potisnute ili su, u nekim slu¢ajevima, kompo-
nente tekuce poruke koja ne moZe da stane u jedan red. Na slici 1.4, u donjem redu je
prikazana samo poruka Command, a njom vas AutoCAD obavestava da o¢ekuje unos sle-
decde komande. Kada izaberete tacku u prostoru za crtanje, videcete poruku Specify
opposite corner (zadajte suprotan ugao). Sve dok birate tacke, iscrtava se i okvir za
izbor koji nestaje ¢im pritisnete miSem drugu tacku u prostoru za crtanje. Ista poruka
pojavice se uz kursor, na priru¢noj komandnoj liniji.

Ako ste pocetnik, posebnu paZnju obratite na poruke koje se prikazuju u komandnom
prozoru i na priru¢noj komandnoj liniji, jer AutoCAD na taj nac¢in komunicira s vama.
Pored toga $to vam komandni prozor prenosi poruke, u njemu se beleze i akcije koje pre-
duzimate. MoZete upotrebiti traku za pomeranje sadrZaja s desne strane komandnog
prozora i pregledati prethodne poruke. Prozor mozZete i uvecati radi bolje preglednosti.
(Ova tema je detaljnije obradena u poglavlju 2.)

Razmotrimo komponente AutoCAD-ovog prozora.

SAVET Pomoc¢u komandnog prozora i priru¢ne komandne linije, AutoCAD prikazuje od-
govor na vase akcije. Oni su poput prozora za ¢askanje s programom — vi unosite komande, a
AutoCAD reaguje na njih. Kada bolje upoznate AutoCAD, sve manje Cete se oslanjati na ko-
mandni prozor i priru¢nu komandnu liniju. Novim i povremenim korisnicima, oni pomazu
da razumeju korake preduzete tokom rada.

Padajuci meniji
Kao i u vedini drugih programa za Windows, padajuci meniji s linije menija obezbeduju
lako razumljiv pristup kontrolama i parametrima AutoCAD-a. U padaju¢im menijima
pronaci ¢ete komande i funkcije koje su okosnica programa. Kako budete birali stavke iz
menija, aktiviracete komande za isecanje ili preno$enje objekata u AutoCAD i iz Auto-
CAD-a, menjacete parametre programa, birati merni sistem, pristupati ugradenom
sistemu za pomoc itd.
Pomocu opcija iz menija moZete:
prikazati okvir za dijalog u kome moZete da menjate parametre
zadati komandu za crtanje ili menjanje crteZa
+ dobiti prosiren komplet alatki koje se nalaze na paletama za crtanje (Draw)
i modifikovanje (Modity).
Dok birate komande i opcije u menijima, AutoCAD na statusnoj traci obezbeduje i
dodatnu pomoc u obliku kratkih opisa svake opcije iz menija.
Evo veZbe za koriSc¢enje padajucih menija u kojoj ¢ete ujedno upoznati i nacin izda-
vanja AutoCAD-ovih komandi:
1. Izaberite meni View. Spisak koji se pojavljuje sadrzi komande i parametre za upra-

vljanje nacinom na koji AutoCAD prikazuje crteZe. Ne brinite ako ih ne razumete;
upoznacete ih bolje u narednim poglavljima.
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Bl sutocAD 2008 - [Drawingl.dwg]
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UPOZORENIJE Korisnici LT-a nece videti opciju Render u meniju View.

2. Pomerajte kursor polako niza spisak opcija. Svaki put kada istaknete neku stavku,
pojavljuje se njen kratak opis na statusnoj traci pri dnu ekrana. Opis vam pomaze
da izaberete opciju iz menija.

SAVET Ako pazljivo pogledate opise komandi na statusnoj traci, videcete da je na kraju
ispisana precica sa tastature kojom se zadaje data opcija iz menija ili sa palete alatki. Ove ko-
mande moZete uneti preko tastature da biste pokrenuli alatku ili stavku iz menija koju ste
oznacili. PreCice ne morate da pamtite, ali ako vidite koje su, lakSe cete kasnije prilagoditi
AutoCAD svojim potrebama.

3. S desne strane nekih opcija nalaze se trouglaste strelice koje oznacavaju da
komanda sadrzi i druge opcije. Na primer, istaknite stavku Zoom i videcete da ce
se s desne strane pojaviti skup dodatnih opcija. Skup opcija koji se prikazuje kada
pritisnete trouglastu strelicu, ureden je kao kaskadni meni. Uvek kada u meniju
ugledate stavku s trouglastom strelicom, znajte da preko nje moZete otvoriti
kaskadni meni s jo$ jednim skupom opcija.

4. Iza imena ostalih opcija iz padaju¢eg menija nalaze se tri tacke. To znaci da ce se,
kada izaberete takvu opciju, pojaviti okvir za dijalog. Na primer, sa linije menija
izaberite Tools.

SAVET Opciju iz padajuceg menija moZete izabrati i tako $to Cete pritisnuti ime pada-
juéeg menija i u njegovom spisku povuéi kursor do potrebne opcije.
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SRS 5. Pritisnite opciju Draw s linije menija, a zatim komandu Rectangle. Komandni
ACAD prozor sada prikazuje sledeci zahtev za unos:

Specify first corner point or
[Chamfer/Elevation/Fillet/Thickness/Width]:

AutoCAD traZi da izaberete prvi ugao pravougaonika, a u zagradama nudi neko-
liko opcija koje sada moZete da iskoristite. Ne brinite o tim opcijama. U poglavlju
2 imacete priliku da upoznate opcije komandi. Isti zahtev za unos, osim opcija u
zagradi, videcete i uz kursor, na priru¢noj komandnoj liniji.

Pritisnite tacku u donjem levom uglu povr$ine za crtanje, kao na slici 1.5. Pome-
rajte misa, a pravougaonik ce pratiti kursor dok mu je jedan ugao fiksiran u
poloZaju koji ste izabrali. U komandnom prozoru videcete sledeci zahtev za unos,
a slican zahtev pojavice se i na priru¢noj komandnoj liniji:

Specify other corner point or [Area/Dimensions/Rotation]:

e
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7. Pritisnite tacku u gornjem desnom uglu povrsine za crtanje. Pojavljuje se pravo-
ugaonik (slika 1.6). O raznim oblicima kursora i njihovom znacenju saznacete viSe
u poglavlju 2.

Dosad ste videli kako radi vec¢ina komandi programa AutoCAD. Mnoge funkcije za
crtanje i menjanje crteZa prikazuju poruke u komandnom prozoru. Iste poruke su date
ina priru¢noj komandnoj liniji. Kada budete hteli da promenite parametre, pojavice se
okviri za dijalog. Mnoge stavke iz padajuc¢ih menija nalaze se i na paletama alatki, o
¢emu ¢emo govoriti u sledecem odeljku.



SLIKA 1.6
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KOMUNICIRANJE S KOMANDNIM PROZOROM 1 PRIRUCNOM KOMANDNOM LINLJOM

AutoCAD je savrSen sluga: radi sve §to mu zadate i nista viSe. Vezu sa AutoCAD-om
uspostavljate pomocu padajucih menija i paleta alatki. Tim elementima pozivate Auto-
CAD-ove komande. Komanda je nalog od jedne re¢i kojom zadajete AutoCAD-u da nesto
uradi, recimo danacrtaliniju (alatka Line s palete Draw) ili da obrise objekat (alatka Erase
s palete Modify). Uvek kada zadate komandu upisujuci je preko tastature ili birajuéi je iz
menija ili spalete alatki, AutoCAD odgovara porukom u komandnom prozoru i na
priru¢noj komandnoj liniji, ili prikazuje okvir za dijalog.

Poruke u komandnom prozoru ¢esto govore §ta sledece treba uraditi ili nude spisak
opcija koje su obi¢no prikazane u uglastim zagradama. Jedna komanda Cesto prikazuje
niz poruka na koje odgovarate da biste upotpunili komandu. Poruke sluze kao pomo¢
novim korisnicima. Ako se izgubite dok koristite komandu, ili zaboravite §ta treba da ura-
dite, odgovor potrazite u komandnom prozoru. Kada se naviknete na AutoCAD, necete
morati ¢esto da se vracate na njegove poruke.

Dodatnu pomo¢ dobijate iz kontekstnog menija koji otvarate kad pritisnete desni
taster misa. Ako ste usred komande, taj meni nudi spisak opcija koje se nanju odnose. Na
primer, da ste u prethodnoj vezbi desni taster misa pritisnuli pre nego Sto ste izabrali
prvu tacku pravougaonika, pojavio bi se meni sa opcijama koje su bile navedene u
komandnom prozoru i jo$ s nekim.

Najzad, priru¢na komandna linija omogucava da tokom crtanja unosite mere obje-
kata. Osim $to preslikava poruke iz komandnog prozora, priruéna komandna linija prika-
zuje i koordinate i uglove objekata koje crtate i menjate. Dok preko tastature unosite
vrednosti koordinata ili uglova, one se pojavljuju na priru¢noj komandnoj liniji. Ukoliko
ste navikli na prethodne verzije AutoCAD-a, lako Cete iskljuciti priru¢nu komandnu
liniju ako na statusnoj traci pritisnete dugme DYN. Kada iskljucite priru¢nu komandnu
liniju, podaci koje unosite preko tastature pojavljivace se u komandnom prozoru.

13
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Komandna tabla

Linija menija nudi komande u obliku razumljivom ve¢ini korisnika Windowsa, pa je
mnogi rado upotrebljavaju. Ukoliko viSe volite da radite s paletama alatki i njihovim
grafickim ikonicama, moZete poceti da koristite i komandnu tablu (engl. Dashboard).
Komandna tabla ima iste komande kao i linija menija, ali u kompaktnijem formatu te im
se brze pristupa.

Komandna tabla je kolekcija lista, dugmadi i alatki kojima se aktiviraju komande. Te
alatke su grupisane u osam kontrolnih panoa (engl. control panels), a svaki ima ikonicu
koja oznacava njegovu funkciju (slika 1.7). U uobi¢ajenom Windowsovom maniru, svaka
alatka ima i pomoc¢ni tekst (engl. tooltip) s kratkim opisom njene funkcije.

SLIKA 1.7 Claix
Kontrolni panoi D -[&[x =l
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NAPOMENA Ukoliko se kontrolna tabla ne vidi na ekranu, odaberite Tools > Palettes >
Dashboard da biste je vratili.

Ukoliko kursor u obliku strelice postavite na neku alatku s kontrolne table i zadrzZite
ga na njoj, ispod kursora ce se pojaviti pomo¢ni tekst sa imenom alatke. Kada u vezba-
ma budem trazio da izaberete alatku, koristicu ime alatke koje je prikazano u njenom
pomocnom tekstu. Na primer, ako zadrZite kursor na ikonici u gornjem levom uglu ko-
mandne table, pojavice se pomoc¢ni tekst sa imenom kontrolnog panoa, 2D Draw.
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Pogledajte gornji deo komandne table na kojem se nalazi kontrolni pano 2D Draw.
U prvim poglavljima ove knjige, esto ¢e se od vas traziti da upotrebljavate alatke s tog
panoa, pa ¢e vam koristiti da se upoznate s njihovim rasporedom i sadrzajem. Koman-
dnu tablu i kontrolne panoe detaljnije ¢ete upoznati u poglavlju 2.

Pored vidljivih alatki, postoji i nekoliko sakrivenih. Listu alatki moZete pro§iriti da
biste ih izabrali. Pritisnite i zadrZite pritisnutu strelicu nadole na desnom kraju reda
alatki (slika 1.8). Skup alatki ¢e se prosiriti u potpaletu. I dalje drzedi pritisnut taster
misa, pokazite na potpaleti alatku koja vam treba i tada pustite taster misa.

SLIKA 1.8
Drzite pritisnutu = L] C] =
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U vedini slucajeva, moci cete da pogodite namenu alatke po izgledu njene ikonice.
Na primer, sli¢ica ltika, na kontrolnom panou 2D Draw, znaci da ta alatka crta lukove,
sli¢ica kruga oznacava alatku za crtanje krugova itd. Ukoliko vam treba dodatno raz-
jaSnjenje, pogledajte ime alatke u pomoc¢nom tekstu.

Palete alatki

Linija menija i komandna tabla nude alatke koje se najcesce koriste, ali na kraju cete
ipak morati da koristite skup alatki za obavljanje specificnog zadatka. AutoCAD nudi
viSe paleta koje sadrZe alatke za specifi¢ne vrste zadataka prilikom crtanja. Na primer,
paleta View ima skup alatki koje brzo daju trodimenzionalan prikaz. Paleta Inquiry
sadrzi alatke koje prikazuju informacije o crtezu.

AutoCAD, u podrazumevanom radnom prostoru 2D Drafting & Annotation, prika-
zuje palete alatki Workspaces i Standard Annotation. Dok budete radili veZbe iz ove
knjige, povremeno ¢ete morati da otvarate i druge palete. Da biste naucili kako se to
radi, probajte odmah da otvorite jednu.

1. Desnim tasterom misa pritisnite paletu Workspaces ili Standard Annotation.
Otvorice se priru¢ni meni s dugackim spiskom paleta alatki (slika 1.9).

2. U priru¢nom meniju pronadite i izaberite opciju View (slika 1.9). Otvorice se
paleta alatki View.

e B S
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SLIKA 1.9
Priru¢ni meni s
paletama alatki.
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3. PaletaView vam sada nece trebati, pa je slobodno zatvorite tako §to cete pritisnuti
X u njenom gornjem desnom uglu.

Mozda ste primetili da u priru¢nom meniju, uz ime otvorene palete stoji kvacica
(slika 1.9). Otvorenu paletu moZete pritisnuti u priru¢nom meniju da biste je zatvorili.
AutoCAD pamti raspored paleta alatki izmedu dve sesije. Kada izadete iz programa i
kasnije ga ponovo otvorite, AutoCAD-ov prozor ¢e izgledati isto kao kada ste ga zatvorili.

NAPOMENA Ako crtez zaklone palete alatki, paletu prevucite do ivice AutoCAD-ovog
prozoraiona ée se automatski spojiti sa ivicom. Tada je paleta usidrena (engl. docked). Ako ne
Zelite da paleta bude usidrena vec¢ da pluta uz ivicu AutoCAD-ovog prozora, prvo promenite
oblik palete tako da odgovara orijentacijiivice. To ¢ete uraditi tako §to ¢ete pritisnutiipovuci
ivicu palete alatki. Potom, drzite pritisnut taster Ctrl i pritisnite i povucite paletu na mesto
blizu ivice. Na taj nacin se paleta nece automatski usidriti.

MENLII ILI TASTATURA?

Kroz celu knjigu bice vam ponudeno da birate komande i opcije komandi iz padajuéih
menijais paletaalatki. I noviiiskusni korisnicilako ¢e zapamtiti kako se komande zadaju
upotrebom menijai paleta alatki. Ako ste iskusan korisnik AutoCAD-a i navikli ste na sta-
rije verzije programa, komande i dalje moZete da zadajete direktno preko tastature.
Vec¢ina komandi koje znate i volite, i dalje funkcioniSe na isti naéin.

Komande se mogu zadavati i pomocu precica s tastature. To su posebne kombinacije
tastera kojima otvarate i aktivirate opcije menija. MoZda ste ve¢ primetili da sve komande
slinije menijai stavke iz menija sadrze po jedno podvuéeno slovo. Ako pritisnete taster Alt
itoslovo — tzv. vrudi taster — aktiviracete komandu ili opciju ne koriste¢i misa. Recimo, da
biste zadali komandu File > Open, pritisnite Alt, zatim F i kona¢no O (Alt+F+0).




»;

RAD U AUTOCAD-U

Zamnoge alatke i komande postoji precicas tastature. To je skraéenica koja se sastojiod
jednog, dva ili tri slova iz imena komande. Kada bolje upoznate program, precice ée vam
biti od velike pomoc¢i. Na objasnjenja ¢ete nailaziti kako se bude napredovalo kroz knjigu.

Na kraju, ako ste avanturista duhom, moZete da napravite i svoje precice za zadavanje
komandi tako §to éete ih dodati u odgovarajuce datoteke koje podrzavaju rad AutoCAD-a.
O prilagodavanju menija, paleta alatki i pre€ica s tastature, bice re¢i u poglavlju 25.

SNIMANJE 1ZGLEDA RADNOG PROSTORA

Tokom rada ustanovicete da vam viSe odgovara odredeni izgled radnog prostora i sigurno
Cete pozeleti da vam takav i kasnije bude dostupan. Palete alatki moZete razmestiti i taj
raspored snimiti kao imenovani radni prostor. To je korisno kada radnu stanicu sa Auto-
CAD-om delite s nekim ko koristi drugaciji prozor AutoCAD-a ili kada Zelite da zadate
razlicite radne prostore za razlicite vrste poslova. Na primer, moZda se vama dopada
tekuci izgled AutoCAD-ovog prozora, sa uklonjenom paletom Tool, dok neko drugi vise
voli podrazumevani izgled radnog prostora. Da biste tekuci izgled radnog prostora sni-
mili pod novim imenom, uradite sledece:

1. Na paleti Workspaces pritisnite padajucu listu i Save Current As. Otvorice se okvir
za dijalog Save Workspace.

5,
Name: I j Save I
Cancel

2. U polje Name unesite Moj radni prostor i pritisnite Save. Tekuci raspored
AutoCAD-ovih komponenata bice snimljen pod imenom Moj radni prostor.

3. Da biste ucitali radni prostor, izaberite njegovo ime s padajuce liste na paleti
Workspaces.

Mozda ste na paleti Workspaces primetili sli¢icu kuce. To je alatka My Workspace
kojom brzo otvarate omiljeni radni prostor. Ovu alatku moZete prilagoditi tako da vrac¢a
proizvoljni izgled AutoCAD-a. U poglavlju 26 naucicete viSe o izradi i prilagodavanju
radnih prostora.

Rad u AutoCAD-u

Posto ste upoznali prozor AutoCAD-a, spremni ste da upotrebite neku od AutoCAD-ovih
komandi. Prvo otvorite datoteku s primerima i u njoj napravite nekoliko izmena. Tako
Cete se upoznati i sa uobi¢ajenim postupcima u AutoCAD-u.

Otvaranje postojeceg crteza
U ovoj vezbi upotrebicete uobicajen okvir za dijalog Select File. Za pocetak, otvorite
datoteku postojeceg crteza.

1. Salinije menija izaberite File > Close. Pojavljuje se pitanje da li Zelite da sacuvate
promene na crtezu koji se nalazi na ekranu. Pritisnite No.

17
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2. Izaberite File > Open da biste otvorili okvir za dijalog Select File. To je uobicajen
Windowsov okvir za dijalog s jednom novom karakteristikom. Veliko polje Preview
na desnoj strani okvira za dijalog omogucava da pogledate crteZ pre nego §to ga
otvorite. Tako se radi brZe i ne gubi se vreme u pretraZivanju datoteka. Na levoj
strani je pano sa spiskom dokumenata koje ste ¢esto otvarali na svom racunaru
ili na Internetu.

Laok j: I@Ehaplav i} j @ n @ ¥t Mews v Took v
E Mame = G| [ 5=
L 489 KB - — — 1
. [EBohouse. dwa 62 KB :@ ﬁ
& BB nozzlead.dwa 636 KB |
. [EBrectanglent.dwg 24 KB s el |
e |
iy Documents
o | i
™ Select Initial View
Fileame:  |°lip.dwg =l &l j
Files of type: IDfﬂW‘"Q [=.dwg) j Cancel

SAVET Ako u okviru za dijalog Select File ne vidite okno Preview, izaberite meni View u
gornjem desnom uglu, a zatim s liste koja se pojavi izaberite Preview.

3. U okviru za dijalog Select File otvorite padajucu listu Look In i potraZite direkto-
rijum 2008acad2008\samplefiles\Mastering AutoCAD2008\Projects\
Chapters 01 (moZda ¢ete morati da pomerite sadrZaj liste da biste ga pronasli).
Lista s leve strane se menja i prikazuje sadrZaj direktorijuma \AutoCAD2008\
Projects\Chapter 01.

4. Postavite pokazivac na ime datoteke c1ip.dwg i pritisnite je miSem. Posmatrajte
kako se ime datoteke c1ip.dwg pojavljuje u polju File Name, koje se nalazi ispod
liste datoteka. U isto vreme se u polju Preview pojavljuje minijaturni prikaz
datoteke. Imajte na umu podatak da datoteke iz starijih verzija AutoCAD-a mozda
nece imati umanjeni prikaz.

SAVET Crtez clip.dwg nalazi se i na Web prezentaciji koja je napravljena za ovu knjigu.
Ako ne mozete da pronadete tu datoteku, preuzmite je sa Web prezentacije. Uputstvo za
instaliranje nalazi se u datoteci Readme.

5. Pritisnite dugme Open na dnu okvira za dijalog Select File. AutoCAD otvara dato-
teku clip.dwg (slika 1.10).

Kada se datoteka c1ip.dwg otvori, crteZ e biti prikazan na kartici Layout. Na dnu
prozora AutoCAD-a, istaknut je jezi¢ak Layoutl.

Lo_ - -
[ 5 \
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kartici Layout1.
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LUQL —————————————————————————

4] 4] My Model}\ Layout?

Da podsetimo, u prikazu Layout moZete napraviti razlicite prikaze crteza kada ga pri-
premate za Stampanje. Na naslovnoj traci prozora AutoCAD-a ispisano je ime crteza. Na
taj nacin se lako identifikuje datoteka.

Ova datoteka sadrZi 2D i 3D modele obi¢ne kuke sa osiguracem. Na kartici Layoutl je
prikazan pogled odozgo, spreda, zdesna i izometrijski prikaz.

Detaljniji pregled
Jedna od najcesce korisc¢enih komandi je Zoom. Ona omogucava da paZljivije pregle-
date deo crteZa i da kontroliSete prikaz na razne nacine. U ovom odeljku c¢ete uvecati
deo crteZa kuke kako biste dobili detaljniji prikaz. Da biste zadali AutoCAD-u da uveca
odredeni deo crteza, upotrebicete komandu Zoom Window.

Na pocetku, prebaci¢emo se u prikaz Model Space. Kada pritisnete karticu Model,
otvoriéete radni prostor koji uglavnom koristite za crtanje i menjanje crteza. Uradite
sledece:

1. Pritisnite jezicak Model na dnu prozora AutoCAD-a.

e
(LR RN \Mq‘jel',\\.ayouﬂ /
&3

19



20

POGLAVLJE 1 OKRUZENJE PROGRAMA AUTOCAD 1 AUTOCAD LT

Videcete ceo 3D model i dvodimenzionalne prikaze modela.

i [\ Mastering AutoCAD 2008\Projects\Chapter 01'clip.dwg f oy [m] 5

AT Model { Lapoutt /

2. Odaberite View > 3D Views > Plan View > World UCS. MozZete i uneti PLAN JW ..
Prikaz se menja u dvodimenzionalnu ortogonalnu projekciju crteza, kao na
gornjem crtezu slike 1.11.

Na paleti alatki Standard pritisnite dugme Zoom Window.
Takode, mozete izabrati View > Zoom > Window iz padajuceg menija ili uneti
komandu pomocu tastature tako §to Cete pritisnuti ZJ W.

3. U komandnom prozoru i na priru¢noj komandnoj liniji, vidite zahtev za unos
Specify first corner: (prviugao). Pogledajte gornji crtez naslici 1.11.
Pomerite konc¢anicu do mesta koje je slicno onom sa slike, a zatim pritisnite levi
taster misa. Pomerite opet kursor i pojavljuje se pravougaonik ¢iji je jedan ugao
pri¢vrscen za tacku koju ste izabrali, dok drugi ugao prati kretanje kursora.

4. U komandnom prozoru i na priru¢noj komandnoj liniji videcete zahteve za unos
Specify first corner:iSpecify opposite corner: (Zadajte prvi ugao:,
Zadajte drugi ugao:). Postavite drugi ugao prozora za zumiranje tako da obuhvati
donji crtez kuke (kao §to je pokazano na gornjem crtezu sa slike 1.11) i pritisnite
taster miSa. CrteZ kuke se uvecava i ispunjava ekran (donji crtez na slici 1.11).

U ovoj veZbi ste upotrebili opciju Window komande Zoom da biste izabrali deo
crteza koji treba uvecati. Videli ste kako AutoCAD traZi da izaberete prvi ugao prozora, a
zatim drugi. Te poruke su korisne za pocetnike. Opciju Window Cesto Cete koristiti — ne
samo za definisanje prikaza vec i da biste izabrali objekte koje treba doraditi.

Uvecavanje delova crteZa, da bi se pazljivije pregledali, izuzetno je znacajno za preci-
zan rad, ali Cesto Cete se vracati i na prikaz celog crteza da biste sagledali celinu. Da biste
to uradili, s linije menija odaberite View > Zoom > Previous.
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SL]KA 1 . 1 1 i C:\Mastering AutoCAD 2008'\Projects',Chapter 01'clip.dwg =18] x|
Postavljanje
okvira za
zumiranje
oko kuke.
Y
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Pritisnite ovde da biste zadali prvi ugao.

Pritisnite ovde da biste zadali
suprotan ugao.

. C:\Mastering AutoCAD 2008\Projects\Chapter 01\clip.dwg

L.,

14] 4]k (M} Model f Lapoutl f
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Kada izaberete Zoom Previous, vraca se ceo crtez kuke. To isto moZete da postignete i

ako izaberete View > Zoom > Previous.

Brzo uvecajte ili umanjite prikaz crteZa pomocu dugmeta Zoom Realtime s kontrol-

nog panoa 2D Navigate. Primenite ove korake da biste promenili prikaz pomocu dug-

meta Zoom Realtime:
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':'E 1. Izaberite dugme Zoom Realtime s kontrolnog panoa 2D Navigate na komandnoj
tabli.

Standard - &
s*:»ém @

MoZete i pritisnuti desni taster mi$a, pa iz priru¢nog menija odabrati opciju
Zoom. Pokaziva¢ mi$a e postati sli¢ica lupe.

2. Postavite kursor Zoom Realtime malo iznad centra povrSine za crtanje, a zatim
pritisnite i vucite naniZe. Prikaz se smanjuje da biste videli ve¢i deo crteza.

3. Idalje drzite levi taster miSa dok kursor pomerate naviSe. Prikaz se uvecava. Kada
dobijete prikaz slican onome na slici 1.12, pustite taster miSa. (Ne brinite ako
prikaz nije identican onome sa slike. Ovo je samo vezba.)

SLIKA 1 . 12 gt:"\.‘Mastering AutoCAD 2008 Projects’Chapter 01'clip.dwg 4 =10l x|
Konacan prikaz
koji je trebalo
dobiti u tre¢em
koraku ove vezbe.
S 7
S ©

WALk My Model { Lapoutl /

4. Jos se nalazite u rezimu Zoom Realtime. Ponovo pritisnite levi taster misa i vucite
ga da biste videli kako se prikaz crteza menja. Da biste izasli iz rezima Zoom Real-
time, izaberite neku drugu komandu osim komandi Zoom ili Pan, ili pritisnite
taster Esc, ili pritisnite desni taster misa, pa iz priru¢nog menija odaberite Exit.

5. Sada pritisnite desni taster misa i iz priru¢nog menija odaberite stavku Exit da
biste izasli iz komande Zoom Realtime.

1z ove vezbe vidite da vam je na raspolaganju Sirok spektar opcija za pregled crteza
do kojih dolazite pomocu samo nekoliko dugmadi. Pomenuta dugmad su sve §to vam
treba da biste kontrolisali prikaz 2D crteza.
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Snimanje crteZza tokom rada

CrteZe treba povremeno snimati tokom rada. Kao i u drugim Windowsovim programima,
moZete ih snimati pod originalnim imenom (odaberite File > Save) ili pod nekim drugim
imenom (odaberite File > Save As) i tako napraviti novu datoteku.

AutoCAD podrazumevano snima rad na svakih deset minuta, pod imenom koje je
kombinacija tekuceg imena datoteke i broja, a ima nastavak imena . sv$. To je poznato
kao funkcija automatskog snimanja. Pomocu parametara datih u okviru za dijalog Opti-
ons ili sistemskih promenljivih, moZete da promenite ime automatski snimljene dato-
teke i da kontroliSete vremenski interval izmedu dva snimanja. Detaljnije objaSnjenje
ove funkcije nalazi se u poglavlju 3.

SAVET U Windowsu XP, automatski snimljena datoteka podrazumevano se nalazi u di-
rektorijumu C:\Documents and Settings\korisnicko ime\Local Settings\Temp\.
Taénu lokaciju na svom sistemu pronaci ¢ete kad na komandnu liniju upiSete Savefilepath
. Ta lokacija je obi¢no skriveni direktorijum, pa ¢ete mozda morati da podesite Windows
Explorer tako da prikazuje skrivene direktorijume da biste mogli doéi do automatski
snimljenih datoteka. U dodatku A pronaci Cete viSe informacija o tome.

UnoS$enje izmena u crtez

CrteZ Cete Cesto menjati. Jedna od osnovnih AutoCAD-ovih prednosti jeste to §to s
lako¢om moZete da pravite izmene. Sledeca veZba pokazuje tipi¢an redosled postupaka
priizmeni crteza:

1. Iskoristite opciju menija File > Save As da biste datoteku C1ip.dwg snimili pod
imenom Mojprvi. Da bi vam bilo lakSe, datoteke moZete snimati u direktorijum
My Documents.

2. S kontrolnog panoa 2D Draw izaberite alatku Erase (sli¢ica olovke sa gumicom
koja dodiruje papir). Tako aktivirate komandu Erase. Isto ¢ete postici ako iz pada-
juceg menija izaberete Modify > Erase.

Obratite paznju na to da se kursor pretvorio u mali kvadrat; taj kvadrat se zove
kursor za izbor (engl. pickbox). U komandnom prozoru i na priru¢noj komandnoj
liniji piSe Select objects: (izaberite objekat). Ova poruka podseca pocetnike
§ta treba da rade.

3. Pomerajte marker za izbor preko raznih delova kuke. Zasad nemojte nista priti-
skati. Primeticete da objekat iznad kog se nalazi marker za izbor postaje istaknut.
Tako cete lakSe videti koji ¢e objekti biti izabrani ukoliko pritisnete levi taster
misa.

4. Postavite marker za izbor na Srafiranu povrsinu kuke (slika 1.13) i pritisnite je.
Srafirani deo ce biti istaknut svetlijom bojom. Marker za izbor i zahtev za unos
Select objects: ostaju, obavestavajudi vas da i dalje moZete birati objekte.

5. Pritisnite ... Srafura nestaje. Upravo ste obrisali deo crteza.

U ovoj vezbi prvo ste zadali komandu Erase, a zatim izabrali objekat koriste¢i marker
za izbor. Marker za izbor ukazuje na to da morate birati objekte na ekranu i pokazuje
vam §ta Cete izabrati tako $to istice objekte iznad kojih se nalazi. Posto pritisnete jedan
ili viSe objekata, pritisnite .| da biste presli na sledeci korak. Ovakav redosled koraka
uobicajen je za mnoge komande koje éete koristiti u AutoCAD-u.
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SLIKA 1.13 i C:\Mastering AutoCAD 2008\Projects\Chapter 01\clip.dwg 3 o [ 3
Brisanje dela
crteza kuke.

AT

Model 4 Layoutl

Pritisnite ovde.

SAVET Objekat (ili vise njih) moZete obrisati i bez alatke Erase ako ga pritisnete miem,
a potom pritisnete taster Delete.

Otvaranje vise datoteka

U AutoCAD-u moZete istovremeno imati viSe otvorenih dokumenata. Ovo je posebno
korisno kad hocete da razmenjujete delove crteZa, ili vam treba jo3 neki otvoren crtez
kao podsetnik. Uradite sledecu vezbu da biste videli kako ova mogucnost funkcionise
u AutoCAD-u.

1. Izaberite File > New da biste otvorili okvir za dijalog Select Template.

NAPOMENA Ako se nakon prvog koraka otvori okvir za dijalog Create New Drawing, pri-
tisnite dugme Start from Scratch i odaberite Imperial, pa pritisnite OK i AutoCAD ¢e pri-
kazati podrazumevan dokument. U poglavlju 2 detaljnije se govori o okviru za dijalog Create
New Drawing.

2. Odaberite $ablon acad. dwt i pritisnite Open.

3. Odaberite Window > Tile Vertically da biste dobili prikaz obe datoteke. Opcije iz
padajuceg menija Window ponasaju se isto kao i u svim ostalim programima za
Windows gde se mozZze istovremeno obradivati vise dokumenata.

SAVET Kadau AutoCAD-u pravite novu datoteku, vi zapravo otvarate kopiju sablona da-
toteke, kao §to ste videli u prvom koraku. Sablon je prazna datoteka podesena za odredeni tip
crteza. Datoteka acad.dwt je opsti Sablon podesSen za britanski merni sistem. Datoteka
acadiso.dwt je opsti Sablon za metricki sistem. Postoje i drugi §abloni za odredene veli¢ine
papira i merne sisteme. U poglavlju 6 detaljnije se govori o Sablonima.
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4. Davidimo $ta se moze uraditi sa ovim datotekama. Izaberite prozor u kojem je
crtez kuke kako bi postao aktivan.

5. Izaberite View > Zoom > All da biste dobili prikaz celog crteza.

6. Pritisnite dvodimenzionalnu verziju kuke pri dnu crteza da biste je izabrali. Na
crtezu Ce se pojaviti niz kvadratica. Ti kvadratici se nazivaju rucice (engl. grips),
a o njima cete viSe saznati u slede¢em poglavlju.

7. Pritisnite izabrani objekat i zadrzite pritisnut taster misa, ali pazite da ne priti-
snete neki od plavih kvadrati¢a. Trudite se i da ne povucete objekat. Videcete kako
se pored kursora pojavljuje mali pravougaonik.

M= B3| & c:\Mastering AutoCAD 2008)Projects\C i =] 5]

W W

L., L.,

A4k [Hy Model { Lapoutl [/ Layou2 / AL THT, Model (Lapout! /

8. 1dalje drzedi levi taster miSa, prevucite kursor do prozora novog crteza. Kada
vidite da se kuka pojavljuje u novom prozoru, pustite taster mi$a. Upravo ste deo
crteZa kopirali iz jedne datoteke u drugu.

9. Ovim ste zavrsili veZbe u ovom poglavlju. Izadite iz AutoCAD-a i snimite izmene
u novoj datoteci.

Istovremeno ste imali dve otvorene datoteke s crtezima. MozZete da otvorite koliko
god hocete datoteka, sve dok racunar ima dovoljno memorije. Pojedinacne prozore
kontrolisete isto kao i bilo koji drugi prozor — koriste¢i padajuci meni ili kontrolnu dug-
mad u gornjem desnom uglu prozora tog dokumenta.

Dodavanje nacrtanog simbola pomocu prozora Tool Palettes

U prethodnoj vezbi ste videli da se objekat iz jedne datoteke lako moZe kopirati u drugu
metodom prevlacenja. AutoCAD nudi prozor Tool Palettes koji omoguéava da pritisnete
vec nacrtane objekte i prevucete ih na crteZe.
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@ Prozor Tool Palettes moZete otvoriti tako §to cete pritisnuti alatku Tool Palettes Win-
dow na paleti Standard Annotation. Kada ga otvorite, moZete izabrati karticu na kojoj se
nalaze gotovi objekti koje hocete da upotrebite i pritisnuti objekat koji hoéete da dodate.

Objekat ce se pojaviti uz kursor, i moZete ga postaviti na mesto.

M

Wetric samples

@ Hex Mut - Metric

Hex Socket
; Bolt (Side) - ...
Hex Socket Bolt (Sids) - Metric:
Eolt supporting various standard metric sizes and lengths

[E\ectn‘ %

. [ Hatches [ civils...

o, \Weld Symbols
=% Metric

Pored gotovih objekata, u prozoru Tool Palettes postoji brz nacin za dodavanje Srafura
idrugih komponenata crtezu. Alatke iz tog prozora pomo¢i ¢e vam da sami napravite
biblioteku namenskih, ve¢ nacrtanih simbola. U poglavlju 25 objasnjena je upotreba
i prilagodavanje kartica ovog prozora.

SazZetak

Upotreba AutoCAD-ovog prozora AutoCAD je tipi¢an graficki program za Windows i
u njemu se koriste meniji, palete alatki i prozori s karticama. Ukoliko ste koristili druge
graficke programe, videcete bar nekoliko poznatih alatki.

Zadatak Navedite komponente AutoCAD-ovog prozora koje omogucavaju biranje
funkcija.

ReSenje AutoCAD-ova linija menija, palete alatki i kontrolna tabla omogucavaju
pristup uobi¢ajenim funkcijama.
Pregledanje detalja pomoc¢u komande Zoom Prva stvar koju cete hteti da naucite
jeste upravljanje prikazima. Komanda Zoom je uobic¢ajena u grafickim programima.
Zadatak Imenujte dva nacina uvecavanja prikaza.

ReSenje Odaberite View > Zoom > Window, a potom pritisnite miSem da biste
definisali prozor za uvecanje. Druga moguénost je da upotrebite alatku Realtime na
kontrolnom panou 2D Navigate.

Snimanje datoteke tokom rada NiSta nije neprijatnije nego kada zbog nestanka struje
izgubite sate rada. Dobro bi bilo da ¢esto snimate svoj rad. AutoCAD nudi funkciju auto-
matskog snimanja koja ce vas spasiti ukoliko zaboravite da snimite datoteku.

Zadatak Koliko cesto AutoCAD-ova funkcija automatskog snimanja snima crtez?

ReSenje AutoCAD podrazumevano automatski snima crtez na svakih 10 minuta.
Korisnik moze zadati proizvoljan period.

Menjanje crteZa i istovremeno otvaranje vise datoteka Kao i u drugim Windowso-
vim programima, moZete otvoriti viSe datoteka i razmenjivati podatke izmedu njih.

Zadatak Kada su dva crteza otvorena, kako kopirate delove jednog crteza u drugi?

ReSenje Izaberite delove koje hocete da kopirate, pa pritisnite bilo koji deo i zadrZite
taster miSa pritisnut. Kada se ispod kursora pojavi kvadrati¢, povucite deo u drugi
crteZ. Druga opcija je da upotrebite standardne Windowsove komande Copy i Paste.



