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Okruzenje programa
AutoCAD i AutoCAD LT

Pre nego $to pocnete da koristite nove mogucnosti AutoCAD-a 2006, treba da se upo-
znate sa osnovama ovog programa. Ako ste pocetnik u radu sa AutoCAD-om, pazljivo
procitajte ovo poglavlje. U njemu su predstavljeni mnogi osnovni postupci, kao §to su
otvaranje i zatvaranje datoteka, prikazivanje detalja crteZa i menjanje crteza. Cak i ako
ste ve¢ radili u AutoCAD-u, svejedno prelistajte ovo poglavlje i upoznacete karakteristike
programa koje dosad niste koristili; ili, ako Zelite, predite odmah na poglavlje 2.

Autodesk je nedavno promenio politiku aZuriranja AutoCAD-a, pa se nove verzije pro-
grama sada pojavljuju jednom godisnje. Deo te politike je i uvodenje novih elemenata
koji se odnose na odredenu kategoriju opcija u programu. Verziji AutoCAD 2006 dodato
je nekoliko novih moguénosti 2D obrade. Blokovi su pobolj$ani tako da budu fleksibilniji
i da se mogu prilagodavati u hodu. U tabelama se mogu koristiti formule kao $to biste
radili u programima za tabelarne proracune. I okruZenje je unapredeno prikazom vise
informacija uz kursor za crtanje.

Ali zasad, krenimo od osnova!

Ovo poglavlje obraduje sledece teme:

Prozor programa AutoCAD

Otvaranje postojeceg crteza

Detaljniji pregled crteZa primenom komande Zoom
Snimanje crteZa tokom rada

UnoSenje izmena i otvaranje viSe datoteka
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SAVET U ovom poglavlju, i dalje u knjizi, kada kazemo ,,AutoCAD* mislimo i na AutoCAD i
na AutoCAD LT. Neke teme ce se odnositi samo na AutoCAD i tada cete videti sli¢icu koja
oznacava da se tema odnosi samo na AutoCAD, ne i na AutoCAD LT. Ako koristite AutoCAD
2006 LT, te slicice ce vam pomoci da brzo pronadete teme koje vas zanimaju.



POGLAVUE 1  OKRUZENJE PROGRAMA AUTOCAD | AUTOCAD LT

Setnja kroz program

U ovom odeljku upoznaéemo vas sa organizacijom prozora programa AutoCAD i naci-
nom na koji se uspostavlja komunikacija izmedu korisnika i programa. Radeci vezbe iz
ovog poglavlja, naucicete i kako da koristite knjigu. Ne trudite se da odmah razumete

i zapamtite sve $to procitate u ovom poglavlju. Dok budete ¢itali naredna poglavlja,
imacete priliku da isprobate finije osobine programa. Na kraju svakog poglavlja nalaze
se kratke veZbe koje ¢e vam pomoci da zapamtite sadrzaj poglavlja. Zasad samo uzivajte
u prvom izletu u AutoCAD.

UPOZORENJE  AutoCAD 2006 je projektovan za rad u Windowsu 2000 i Windowsu XP. Nije
namenjen za Windows 98 ili Windows ME, mada neki korisnici kaZu da su ga uspesno pokre-
tali u Windowsu 98. Ako imate verziju s licencom za koriScenje na umreZenim racunarima,
moZzete upotrebljavati i Windows 2000 Server Edition. Pri pisanju ove knjige, AutoCAD 2006
smo koristili sa Windowsom XP Professional s radnom povrsinom Windows Classic.

Ukoliko ste vec instalirali AutoCAD i ako ste spremni da bacite pogled, uradite sle-
dece da biste pokrenuli program:

1. Odaberite Start > All Programs > Autodesk > AutoCAD 2006 > AutoCAD 2006.
MoZete i dvaput pritisnuti miSem ikonicu AutoCAD-a 2006 na radnoj povrsini
Windowsa. Korisnici LT-a ¢e umesto AutoCAD-a 2006 odabrati AutoCAD LT 2006.

2. Na uvodnom ekranu pise koju verziju AutoCAD-a koristite, na koga je program
registrovan, naziv i broj telefona prodavca AutoCAD-a — ukoliko vam zatreba
pomod. Ako ste sada prvi put pokrenuli AutoCAD, pojavice se i okvir za dijalog
s pitanjem Zelite li da registrujete program.

3. Kada se uvodni ekran zatvori, videcete prozor AutoCAD-a s praznim dokumen-
tom koji nosi podrazumevano ime Drawing1 . dwg (slika 1.1).
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Ukoliko ste sada prvi put pokrenuli AutoCAD nakon instaliranja, u drugom koraku ée
vas sacekati pitanje o tome Zelite li da registrujete i autorizujete AutoCAD. Ako koristite
probnu verziju programa, narednih mesec dana mozete se sluZiti podrazumevanim
serijskim brojem 000-00000000. PoSto ste upisali podatke o registraciji, pojavljuje se
prozor New Features Workshop. Izaberite opciju ,No, don’t show me this again“ (Ne,
nadalje ovo ne prikazuj), i pritisnite OK. U prozor New Features Workshop moZete se
uvek vratiti tako $to cete izabrati Help > New Features Workshop.

PORUKA ISKUSNIM KORISNICIMA AUTOCAD-A

Kao mnogi popularni programi i AutoCAD se stalno razvija, pa ¢esto moramo da menjamo
neke stare, ukorenjene navike. Ako ste vec radili u AutoCAD-u i navikli se na neka njegova
ponasanja, mozete preduzeti korake koji ¢e vam AutoCAD 2006 uciniti poznatijim.

Na primer, vratite desnom tasteru misa funkciju tastera Enter () umesto funkcije otva-
ranja prirucnih menija. Pratite sledece korake:

1. Odaberite Tools > Options da biste otvorili okvir za dijalog Options.
2. Pritisnite karticu User Preferences.

3. U oblasti Windows Standard Behavior pritisnite dugme Right-Click Customization da
biste otvorili istoimeni okvir za dijalog.

4. U grupi Command Mode pritisnite radio-dugme ENTER, a zatim pritisnite dugme
Apply & Close.

Druga mogucnost je da potvrdite opciju Turn on time-sensitive right-click, pri vrhu okvira
za dijalog Right-Click Customization, i tako odaberete da desni taster miSa bude osetljiv na
trajanje pritiska. Kada je ova opcija ukljucena, kratak pritisak na desni taster misa isto je sto
i pritisak na taster Enter (d). Ukoliko duze drzite pritisnut desni taster, otvoricete prirucni
meni. MoZete zadati i trajanje pritiska koje otvara prirucni meni.

Efright-Click Customization ] 2|

Longer click to display Shortcut Menu

Longer click duration: [250 milliseconds

Ukoliko radije zadajete komande i komandne opcije preko tastature umesto da koristite
okvire za dijalog, mnoge komande moZete zadati na taj nacin.

Pri zadavanju komande preko tastature, samo treba da dodate minus na pocetku njenog
imena. Na primer, da biste koristili staru komandu Layer, zadajte -layer s komandne linije.
Da biste koristili staru komandu Pan, zadajte -pan s komandne linije. (Uzgred, kada zadate
-pan s komandne linije, pomeranje prikaza (engl. panning) u AutoCAD-u obavlja se na ,kla-
sican” nacin, tako Sto izaberete dve tacke da biste oznadili pravac i pomak, umesto pome-
ranja u ,realnom vremenu”. ,Klasican” nacin je koristan kada pomerate prikaz na zadato
rastojanje jer moZete zadati rastojanje i pravac pomeranja.)

Cak i ako ne nameravate da zadajete komande preko tastature, poznavanje upotrebe
znaka minus omogucice da napravite korisnicke makroe. U poglavlju 25 bice viSe reci o pri-
lagodavanju AutoCAD-a.
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NAPOMENA  Ukoliko posle treceg koraka ugledate okvir za dijalog Startup, pritisnite dugme
Cancel. AutoCAD prikazuje podrazumevan dokument onako kako se vidi na slici 1.1. O okviru
za dijalog Startup saznacete vise u poglavlju 2.

Pogledajmo paZljivije prozor AutoCAD-a. Nemojte brinuti zbog koli¢ine informacija
koje éemo vam preneti. Ne morate sve da upamtite, a posmatranjem delova upoznacete
se sa onim §to vam je dostupno.

Prozor programa AutoCAD

Prozor programa AutoCAD podeljen je na Sest delova:

linija menija

usidrene (nepokretne) i plutajuce (pokretne) palete alatki
prostor za crtanje

komandni prozor

statusna traka

paleta simbola i Srafura (Tool)

* 6 6 o 0 o

SAVET  Sedma, skrivena komponenta, paleta svojstava (paleta Properties, koju ne treba
mesati s paletom alatki Properties), sadrZi detaljne podatke o objektima na crteZu. MoZete
je koristiti i za menjanje nekih svojstava objekata. O paleti svojstava detaljnije se govori u
poglavlju 4.

Slika 1.1 prikazuje uobicajen raspored elemenata u prozoru programa AutoCAD. Na
vrhu se nalazi linija menija, a na dnu su komandni prozori statusna traka. Neposredno
ispod linije menija, na obe strane prozora, nalaze se palete alatki. Prostor za crtanje
(engl. drawing area) zauzima ostatak ekrana.

SAVET  MoZda je pozadina prostora za crtanje crna. Boju pozadine birate u okviru za dija-
log Options. U dodatku A opisano je kako se to radi. Na slikama u ovoj knjizi pozadina pro-
stora za crtanje je bela, radi jasnoce.

Mnogi elementi prozora AutoCAD-a mogu se lako premestati i menjati. Na slici 1.2
prikazano je kako se izgled prozora AutoCAD-a moZe promeniti jednostavnim preuredi-
vanjem njegovih komponenata. Palete alatki mogu se pomeriti s njihove pocetne loka-
cije na bilo koje drugo mesto na ekranu. Kada se nalaze na pocetnoj lokaciji, kaze se da
su usidrene (engl. docked). Ako ih premestite, onda su plutajuce (engl. floating).

Linija menija na vrhu prostora za crtanje (slika 1.3) sadrzi padajuce menije iz kojih
birate komande, kao $to je uobicajeno u Windowsovom okruZenju. Palete alatki sadrZe
razne komande koje zadajete preko dugmadi i padajucih lista. Na primer, ime ili broj
sloja na kome upravo radite prikazani su u padajucoj listi na paleti alatki Properties.
Desno od imena sloja nalaze se ikonice alatki pomocu kojih moZete raditi sa slojevima.
Alatke i liste na paleti su brojne, a 0 njima cete viSe saznati dalje u ovom poglavljuiu
ostatku knjige.

SAVET  Sloj, poput folije, omogucava razdvajanje razlicitih vrsta informacija. AutoCAD
dozvoljava rad na neogranicenom broju slojeva. Kada radite nov crtez, tekuci sloj je 0. Detalj-
niji opis slojeva i alatki za rad s njima dat je u poglavlju 5.



SLIKA 1.2
Moguc raspored
elemenata u
prozoru Auto-
CAD-a.

SLIKA 1.3
Komponente
linije menija
i paleta alatki
Standard

i Properties.
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Standardne funkcije programa
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Paleta Layer Paleta alatki Properties

Palete Draw i Modify, koje su obi¢no usidrene na levom, odnosno desnom kraju pro-
stora za crtanje, sadrZze komande pomocu kojih crtate nove objekte i menjate postojece.
To su samo dve od mnogih paleta alatki koje su vam na raspolaganju. Slika 1.4 prikazuje
navedene palete dok plutaju.

SLIKA 1.4
Plutajuce palete
Draw i Modify.
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Kartice palete Tool (slika 1.5) omogucavaju brz pristup simbolima i Srafurama koji se
Cesto koriste, a koji se u AutoCAD-u nazivaju blokovi (engl. blocks). Simbole moZete pra-
viti sami i dodavati ih paleti. Paleta Tool detaljnije je opisana u poglavlju 2.

SLIKA 1.5
Paleta Tool.
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Prostor za crtanje zauzima najveci deo ekrana. Sve §to nacrtate, pojavljuje se na tom
mestu. Kada pomerate mi$a, u prostoru za crtanje vidite kon¢anicu (pokaziva¢ misa
u obliku krsti¢a) koja prati vase pokrete. Koncanicom pokazujete odredena mesta povr-
Sine za crtanje.

Na dnu prostora za crtanje nalazi se skup kartica Layout koje omogucavaju pristup
razli¢itim prikazima crteza. U tim prikazima moZete sami da rasporedite elemente na
crtezu, kao u programima za pripremu Stampe. O karticama Layout bice viSe reci u
poglavlju 8. Strelice levo od kartica omogucavaju upravljanje karticama kada nihovih
jezicaka ima viSe nego §to staje u prozor AutoCAD-a.

Komandni prozor, smesten ispod prostora za crtanje, prikazuje informacije o Auto-
CAD-ovim komandama dok ih koristite. Ovaj prozor moZete premestati i menjati mu
veli¢inu, isto kao $to radite i s paletama alatki. Komandni prozor je podrazumevano
usidren, kao §to je prikazano na slici 1.6.

Statusna traka se nalazi ispod komandnog prozora (slika 1.6). Na njoj su informacije
o trenutnom stanju crteza. Na primer, podaci o koordinatama na levom kraju statusne
trake govore gde se nalazi kursor.

SAVET  Kada je AutoCAD podrazumevano podesen, videcete oblacic¢ s porukom zakacen za
paletu na statusnoj traci. On ce se pojavljivati da bi vas upozorio na najnovije podatke o Auto-
CAD-u. Dostupan je preko funkcije Communication Center. O ovoj funkciji cete vise nauciti u
poglavlju 2.
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SLIKA 1.6 Strelice za hiranje kartica
Statusna traka )
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1ZBOR TACAKA U PROSTORU ZA CRTANJE
Vezbajmo ocitavanje koordinata i rad s kursorom za crtanje.

1. Pomerajte kursor po povrsini za crtanje. Primeticete da se sadrZaj polja za ocita-
vanje koordinata menja da bi pokazao poloZaj kursora. Koordinate se prikazuju
kao vrednosti X,Y i Z ose.

2. Postavite kursor na sredinu prostora za crtanje, pritisnite i odmah pustite levi
taster miSa. Pomerite kursor i videcete da ga prati pravougaonik. To je okvir za
izbor (engl. selection window) o kome cete viSe saznati u poglavlju 2. Uz kursor
Cete videti i ispis koordinata i poruku Specify opposite corner: (Zadajte
suprotan ugao). Podaci prikazani uz kursor ¢ine priru¢nu komandnu liniju - pri-
kaz za dinamicki unos podataka (engl. dynamic input display) i nova su osobina
AutoCAD-a 2006. O njoj Cete viSe nauciti kasnije u ovom poglavlju.

SAVET  Ukoliko ne vidite prirucnu komandnu liniju, ukljucite je tako $to cete na statusnoj
traci pritisnuti dugme DYN.

3. Pomerite malo kursor u bilo kom pravcu; zatim ponovo pritisnite levi taster misa,
a okvir za izbor i priru¢na komandna linija ¢e nestati.

4. Naisti nacin izaberite joS nekoliko ta¢aka na povrsini za crtanje. Kako pritiskate
taster misa, primeti¢ete da naizmeni¢no pocinjete i zavrsavate definisanje okvira
za izbor.

Ukoliko pritisnete desni taster mi$a, pojavice se prirucni meni (engl. shortcut menu).
Pritisak na desni taster miSa Cesto otvara kontekstni meni sa opcijama. To znaci da sadr-
Zaj priru¢nog menija zavisi od dela ekrana koji ste pritisnuli desnim tasterom misa, i od
komande koja je u tom trenutku aktivna. Ako u trenutku kada pritisnete desni taster misa
ne postoje odgovarajuce opcije, AutoCAD ce reagovati kao da ste pritisnuli .. Pomenute
opcije Cete savladavati kako budete napredovali kroz knjigu. Zasad, ako slucajno otvorite
meni desnim tasterom mi3a, pritisnite taster Esc da biste ga zatvorili.
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IKOoNIcA UCS

U donjem levom uglu povrsine za crtanje vidite strelice u obliku slova L. To je ikonica
korisnickog koordinatnog sistema (engl. User Coordinate System, UCS). Ona omogucava
orijentisanje na crtezu. Narocito je korisna kada radite sa sloZenim 2D crtezima i 3D
modelima. XiY strelice oznacavajuXiY osu crteza. Kvadrati¢ u osnovi strelica oznacava
da se nalazite unutar tzv. svetskog koordinatnog sistema (engl. World Coordinate System).
Detalje o ikonici UCS pronaci cete u poglavlju 21. Zasad je koristite kao pokazatelj
smera XiY ose.

AKO NE MOZETE DA NADETE IKONICU UCS...

Ikonica UCS moZe biti i iskljucena, pa ako radite na tudem racunaru i ne vidite je, ne pani-
Cite. Ukoliko ne vidite ikonicu ili ako ona ne izgleda kao Sto je opisano u ovom poglavlju,
potraZite vise informacija u poglavlju 21.

KOMANDNI PROZOR

Na dnu ekrana, neposredno iznad statusne trake, nalazi se mali horizontalan komandni
prozor (engl. command window). Tu AutoCAD prikazuje odgovore na trenutno unetu
komandu. Podrazumevano su prikazana tri reda teksta. U poslednjem redu je tekuca
poruka, a gornja dva reda pokazuju poruke koje su potisnute ili su, u nekim slucajevima,
komponente tekuce poruke koja ne moze da stane u jedan red. Na slici 1.6, u donjem
redu je prikazana samo poruka Command, a njom vas AutoCAD obavestava da oc¢ekuje
unos slede¢e komande. Dok birate tacke u prostoru za crtanje, videcete porukuSpecify
opposite corner (zadajte suprotan ugao). Sve dok birate tacke, iscrtava se i okvir za
izbor koji nestaje ¢im pritisnete miSem drugu tacku u prostoru za crtanje. Ista poruka
pojavice se uz kursor, na priru¢noj komandnoj liniji.

Ako ste pocetnik, posebnu paznju obratite na poruke koje se prikazuju u komandnom
prozoru i na priru¢noj komandnoj liniji, jer AutoCAD na taj nac¢in komunicira s vama.
Pored toga $to vam komandni prozor prenosi poruke, u njemu se beleZe i akcije koje pre-
duzimate. MoZete upotrebiti traku za pomeranje sadrZaja s desne strane komandnog
prozora i pregledati prethodne poruke. Prozor moZete i uvecati radi bolje preglednosti.
(Ova tema je detaljnije obradena u poglavlju 2.)

SAVET  Pomocu komandnog prozora i priru¢ne komandne linije AutoCAD prikazuje odgo-
vor na vase akcije. Oni su poput prozora za caskanje sa programom — vi unosite komande, a
AutoCAD reaguje na njih. Kada bolje upoznate AutoCAD, sve manje cete se oslanjati na
komandni prozor i prirucnu komandnu liniju. Novim i povremenim korisnicima oni uveliko
pomazu da razumeju korake preduzete tokom rada.

Razmotrimo komponente AutoCAD-ovog prozora.

Padajuci meniji

Kao i u vedini drugih programa za Windows, padajuci meniji s linije menija obezbeduju
lako razumljiv pristup kontrolama i parametrima AutoCAD-a. U padaju¢im menijima
pronaci ¢ete komande i funkcije koje su okosnica programa. Izborom stavki iz menija
aktiviracete komande za isecanje ili prenoSenje objekata u AutoCAD i iz AutoCAD-a,
menjacete parametre programa, birati merni sistem, pristupati ugradenom sistemu za
pomod itd.
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SAVET  Ako niste izabrali nijednu opciju, a hocete da zatvorite padajuci meni, pritisnite
taster Esc ili pritisnite bilo gde u prozoru AutoCAD-a, ili izaberite neki drugi meni.

Pomocu opcija iz menija moZete:

+ prikazati okvir za dijalog u kome moZete da menjate parametre

« zadati komandu za crtanje ili menjanje crteza

+ dobiti prosiren komplet alatki koje se nalaze na paletama za crtanje (Draw)
i modifikovanje (Modify).

Dok birate komande i opcije u menijima ili na paletama alatki, AutoCAD na statusnoj
traci obezbeduje i dodatnu pomo¢ u obliku kratkih opisa svake opcije iz menija.

Evo veZbe za koriS¢enje padajucih menija u kojoj ¢ete ujedno upoznati i nacin izda-
vanja AutoCAD-ovih komandi:

1. Izaberite meni View. Spisak koji se pojavljuje sadrzi komande i parametre za upra-

vljanje nac¢inom na koji AutoCAD prikazuje crteZe. Ne brinite ako ih ne razumete;
upoznacete ih bolje u narednim poglavljima.

it Vieu% Insert Format Todls Draw
- Badraw 3
— Regen -

= Regen gl

Zoom 4
Pan »
Aetial Yiew

Clean Screen CTRL+0

Vigwports >
B Named Yiews...

3D Views 4
& 30 orbit
B Hide

Shade 4

Render 3

Display 4

Toolbars...

UPOZORENJE  Korisnici LT-a u meniju View nece videti opciju Render.

2. Pomerajte kursor polako niz spisak opcija. Svaki put kada istaknete neku stavku,
pojavljuje se njen kratak opis na statusnoj traci pri dnu ekrana. Opis vam pomaze
da izaberete opciju iz menija.

SAVET  Ako pazljivo pogledate opise komandi na statusnoj traci, videcete da je na kraju
ispisana precica sa tastature kojom se zadaje data opcija iz menija ili sa palete alatki. Ove
komande moZete uneti preko tastature da biste pokrenuli alatku ili stavku iz menija koju ste
oznacili. Precice ne morate da pamdtite, ali ako ih upoznate, lakse cete kasnije prilagoditi Auto-
CAD svojim potrebama.

3. S desne strane nekih opcija nalaze se trouglaste strelice koje oznacavaju da
komanda sadrzi i druge opcije. Na primer, istaknite stavku Zoom i videcete da ce
se s desne strane pojaviti skup dodatnih opcija. Skup opcija koji se prikazuje kada
pritisnete trouglastu strelicu, ureden je kao kaskadni meni. Uvek kada u meniju
ugledate stavku s trouglastom strelicom, znajte da preko nje moZete otvoriti kas-
kadni meni s jo$ jednim skupom opcija.

11
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4. Iza imena ostalih opcija iz padajuceg menija nalaze se tri tacke. To znaci da ce se,
kada izaberete takvu opciju, pojaviti okvir za dijalog. Na primer, sa linije menija

izaberite Tools.
ASZIROD SAVET  Opciju iz padajuceg menija moZete izabrati i tako Sto Cete pritisnuti ime padajuceg
menija i u njegovom spisku povuci kursor do potrebne opcije.
5. Izaberite stavku Options pri dnu menija da biste otvorili istoimeni okvir za dijalog.
(Korisnici LT-a nece videti karticu Profiles.) Taj okvir za dijalog ima nekoliko kartica
Ciji se jezicci vide na vrhu okvira. Kartice sadrZe parametre kojima se odreduje
Sta Ce se pojaviti u prozoru AutoCAD-a, gde treba da potraZzite odredene datoteke
i razne druge parametre. Sad ne morate da brinete $ta te opcije znace. Detaljniji
opis okvira za dijalog Options nalazi se u dodatku A.
21
Current prafile: <<Unnamed Prafile> > Current drawing: Drawingl.dwg
i Filés™| Display | Open and Save | Plot and Publish | System| User Preferences | Diafling| Selection| Prafles |
Search paths, file names, and fil locations:
B Support File Search Path = Erowse..
% ‘working Suppart File Search Path
[#)- 2, Device Diiver File Gaarch Path Aty
Praject Files Search Path Remove
-0 Customization Files
[} Help and Miscellaneous File Names Wove llp
E Teut Editor, Dictionary, and Font File Mames
i . ) Miave Do
| Pt File, Spooler, and Prolog Section Names
a Prirter Suppart File Path Set Current
- Automalic Ssve File Location ]
% Color Book Locations
[ @ Dats Sourcss Losation
B Template Setings
% Tool Palettes File Locations
- [ Authoring Palett Fie Locations |
Specity the folders in which AutoCAD should look. for test forts, customization files, plug-ins.
drawings to insert, inetypes, and hatch pattems that are not in the curent folder.
oK I Cancel Apply Help
SAVET  Lista na kartici Files u okviru za dijalog Options funkcionise slicno kao program
Windows Explorer. Kada pritisnete znak plus levo od imena stavke na listi, dobicete vise
detalja.
samo 6. U okviru za dijalog Options pritisnite karticu Open and Save da biste videli para-
ACAD metre koje ona nudi. Korisnici LT-a nece videti grupu Object ARX Application,

anece im biti dostupna ni opcija Allow Other Users To Refedit Current Drawing
u grupi External References (Xref).

Na sredini leve strane okvira za dijalog videcete opciju za automatsko snimanje
(Automatic Save) podeSenu za snimanje na svakih 10 minuta. Ova opcija upravlja
ucestalo$¢u automatskog snimanja rada. Promenite 10 u 20, a zatim pritisnite OK.
Upravo ste izmenili intervale automatskog snimanja; umesto na deset minuta,
sada ce se vas rad automatski snimati svakih dvadeset minuta.

N
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Curent profie: £¢Unnamed Profiles > Current drawing: Drawingl.dwg

Files | Display [T Plot and Publish | System | User Preferences | Drafting| Selection| Profiles |

i File Save [~ File Open
Saveas El Number of recentlp-used files ta list
[AutaCAD 2004 Drawing [+ dvg) |
¥ Display full path in title
Thumbnail Preview Settings...
[~ Extemal References [Xrefs]
50 Inciemental save percentags emer e
| Enabled with copy =l
File Safety Precautions ———————————————— ¥ Retain changes to kref layers
¥ Automatic save I Allaw ather users to Refedi: current draving

10 Minutes between saves
~ Object4R¥ Applications

Demand load Object4R apps:

IElb\ect detect and command invoke j

¥ Create backup copy with sach save
™ Fulkime CRC validation
[~ Maintain a log file

ach File extenzion for temparary files Prowy images for custom objects:
IShow proxy araphics j
Security Dptians.

¥ Show Prowy Information dislog box

[ Display digital signature information

oK I Cancel Apply Help

O parametrima u okviru za dijalog Options vise cete saznati u dodatku A.

Treca vrsta stavki na padaju¢em meniju jesu komande koje direktno izvrSavaju
neku operaciju programa AutoCAD. Ove komande cete istraziti u narednim kora-
cima.

Pritisnite X u gornjem desnom uglu palete Tool (paleta simbola i Srafura) da biste
je zatvorili jer je neko vreme necete koristiti.

XN )
(& Imperial samples

“—% Tag - Imperial

Annotation

Pritisnite opciju Draw s linije menija, a zatim komandu Rectangle. Komandni
prozor sada prikazuje sledeci zahtev za unos:

Specify first corner point or
[Chamfer/Elevation/Fillet/Thickness/Width]:

AutoCAD traZi da izaberete prvi ugao pravougaonika, a u zagradama nudi neko-
liko opcija koje sada moZete da iskoristite. Ne brinite o tim opcijama. U poglavlju
2 imacete priliku da upoznate opcije komandi. Isti zahtev za unos, osim opcija u
zagradi, videcete i uz kursor, na priru¢noj komandnoj liniji.

Pritisnite tacku u donjem levom uglu povrsine za crtanje, kao na slici 1.7. Pome-
rajte miSa i videcete da pravougaonik prati kursor dok mu je jedan ugao fiksiran u
poloZaju koji ste izabrali. U komandnom prozoru videcete sledeci zahtev za unos,
a slican zahtev pojavice se i na priru¢noj komandnoj liniji:

Specify other corner point or [Area/Dimensions/Rotation]:

13
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SLIKA 1.7 [0l
Biranje prve ta(':ke File Edit View Insert Format Tools Draw Dimension Modify indow Help Express =& x|
pravougaonika [ogRlz@ag<ne s %Xe® RERIYE @] yFrr
|=[Tc= a0 e ¢ ||[Wees = | Bilwer | — Bl

; 42

s B

= 4n

a &
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s +

@ 0

i} i

~ 0\

& o

3 =

il =

2 |

. +e

& ¥ rer point or B3 /—

24 -

oy X Fos

WA > [ ]} Mods! {Layoutl {Layoutz K] =

C a- -
| B
Specify first cozner point or [Chamfer/Elcvation Fillet-Thickness/Width]: . |
[5a354, 18.7219, n.0000 | snar| GRID) 0RTHO| [POLAR [D5MaR [OTRACK (oM LwT|[MODEC S -z

11. Pritisnite tacku u gornjem desnom uglu povrsine za crtanje. Pojavljuje se pravo-
ugaonik (slika 1.8). O raznim oblicima kursora i njihovom znacenju saznacete vise

u poglavlju 2.
SLIKA 1.8 =lofx|
Kada izaberete File Edit Yiew Insert Format Tools Draw Dimension Modify Window Help Express =131
prvu tacku pravo- DRHIERAD DG 2% lwxe® BmERIVE @) &FE L
ugaonika, on e [$TET LT BT &l Braw oo
pratiti kretanje ﬂ %

misa.

er pointor B3

;DJG“%EEW%

@I%-&@OOIG@“\DOL\\[&.

-/

)

L]

-+

i v

w

I—s» X -

T4 [ W] Model {Tapoutl f Lapoutz § KN G| =
Conmand . _rectang -
Specify first cormer point or [Chamfer/Elevation Fillet/Thickness Width]: -

Specify other corner point or [Area-Dimensions-Rotation]: e |
[133371, 5.7202 . 0.0000 | snap| GRID| ORTHO| [POLAR: [0SR [0TRACK [DYM LwT| [MODEL 5. s
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Dosad ste videli kako radi vec¢ina komandi programa AutoCAD. Mnoge funkcije za
crtanje i menjanje crteza prikazuju poruke u komandnom prozoru. Iste poruke su date
ina priru¢noj komandnoj liniji. Kada budete hteli da promenite parametre, pojavice se
okviri za dijalog. Mnoge stavke iz padajucih menija nalaze se i na paletama alatki, o
¢emu ¢emo govoriti u sledecem odeljku.

IKOMUNICIRANJE S KOMANDNIM PROZOROM | PRIRUCNOM KOMANDNOM LINIJOM

AutoCAD je savrden sluga: radi sve Sto mu zadate i niSta viSe. Vezu sa AutoCAD-om usposta-
vljate pomocu padajucih menija i alatki s paleta. Tim elementima pozivate AutoCAD-ove
komande. Komanda je nalog od jedne reci kojom zadajete AutoCAD-u da neSto uradi,
recimo da nacrta liniju (alatka Line s palete Draw) ili da obriSe objekat (alatka Erase s palete
Modify). Uvek kada zadate komandu upisujuci je preko tastature ili birajuci je iz menija ili
s palete alatki, AutoCAD odgovara porukom u komandnom prozoru i na priru¢noj komand-
noj liniji, ili prikazuje okvir za dijalog.

Poruke u komandnom prozoru cesto govore Sta sledece treba uraditi ili nude spisak
opcija koje su obic¢no prikazane u uglastim zagradama. Jedna komanda cesto prikazuje niz
poruka na koje odgovarate da biste upotpunili komandu. Poruke sluZe kao pomoc novim
korisnicima. Ako se izgubite dok koristite komandu, ili zaboravite Sta treba da uradite, odgo-
vor potraZite u komandnom prozoru. Kada se naviknete na AutoCAD, necete morati cesto
da se vracate na njegove poruke.

Dodatnu pomo¢ dobijate iz kontekstnog menija koji otvarate kad pritisnete desni taster
misa. Ako ste usred komande, taj meni nudi spisak opcija koje se na nju odnose. Na primer,
da ste u prethodnoj vezbi desni taster misa pritisnuli pre nego $to ste izabrali prvu tacku pra-
vougaonika, pojavio bi se meni sa opcijama koje su bile navedene u komandnom prozoru
i jos s nekim.

Najzad, priru¢na komandna linijja omogucava da tokom crtanja unosite mere objekata.
Osim Sto preslikava poruke iz komandnog prozora, priru¢na komandna linija prikazuje i
koordinate i uglove objekata koje crtate i menjate. Dok preko tastature unosite vrednosti
koordinata ili uglova, one se pojavljuju na priru¢noj komandnoj liniji. Ukoliko ste navikli na
prethodne verzije AutoCAD-a, lako cete iskljuciti priru¢nu komandnu liniju ako na statusnoj
traci pritisnete dugme DYN. Kada iskljucite priru¢nu komandnu liniju, podaci koje unosite
preko tastature pojavljivace se u komandnom prozoru.

Palete alatki
Padajuci meniji sadrZe viSe razumljivih opcija, ali je potrebno nesto napora da bi im se
pristupilo. S druge strane, palete alatki (engl. toolbars) nude brz, jednostavan pristup
(jednim pritiskom mis$a) najcesce koris¢enim komandama AutoCAD-a. U standardno
uredenom prozoru AutoCAD-a videcete samo najcesce koriscene palete alatki. Ostale
palete alatki su dostupne, ali su sakrivene od pogleda sve dok ih ne otvorite.

Poput komandi iz padajucih menija, alatke s paleta izvr§avaju tri vrste radnji: prika-
zuju dodatne opcije, otvaraju okvire za dijalog i zadaju komande koje zahtevaju unos
pomocu tastature ili misa.



16

POGLAVUE 1  OKRUZENJE PROGRAMA AUTOCAD | AUTOCAD LT

OPISI FUNKCIJA ALATKI

AutoCAD-ove palete alatki sadrZe ikonice alatki koje predstavljaju komande. Kada kursor
postavite na alatku, ispod kursora u obliku strelice prikazuje se polje sa opisom funkcije
komande (engl. tool tip). Objasnjenje pomaze da prepoznate funkciju alatke. Pojavljuje
se ako pratite sledece korake:

1. Postavite kursor u obliku strelice na neku alatku s palete i ostavite ga za trenutak
na tom mestu. Primeticete da se u blizini pojavljuje kratak opis alatke. Na statu-
snoj traci mozete da procitate detaljniji opis funkcije alatke (slika 1.9).

2. Pomerajte kursor preko palete alatki. Dok to radite, posmatrajte kako se menjaju
imena komandi i opisi na statusnoj traci, zavisno od alatke na kojoj je kursor.

Na kraju opisa na statusnoj traci prikazana je i odgovarajuca precica sa tastature.

SLIKA 1.9 10l
O iSi alatki rika- [E3 Fil= Edt ¥ew Insert Format Tooks Draw Dimension Modify Window Help Express =& x|
Zlgu funkcij{)l ODHEERD | =DE 29| - SEe ® HER Y| @ A 74
=V O%hmo =l £ | [mByLayer =l ByLayer =i ByLa
svake alatke s K -

palete. AutoCAD Vs Make Object’s Layer Current j &
. . oy
opis alatke prika-  # \ “b
. . -] - . Ak
zuje ina .statu- Py UobiCajen opis alatke Py
snoj traci. = oz
s +
@ O

(%] =
r’ [
& "

[») —
Y O
B 1
o e
wl e
g Opis alatke na statusnoj traci (

= X ¥
 CAEIDAD] \Mlde\ Layout { LayoutZ JKa} G =
Cpecify first|corner point or [ChamfersElsvation Fillet-Thicknsss<Width] i‘

Specify other| corner point or [Arsa-Dimensions-Rotation] -

Comnand : ST N

Makes the laper of a selected object the current layer

RAD S POTPALETAMA
Cim izaberete vecinu alatki s paleta, odmah zapocinjete komandu, ali ima i takvih alatki
koje umesto da aktiviraju komandu, prikazuju dodatne alatke u vezi sa izabranom alat-
kom (sli¢no kaskadnim menijima na liniji menija). Taj skup dodatnih alatki zove se pot-
paleta (engl. flyour). Potpalete ste verovatno sretali u ostalim grafickim programima za
Windows. Na ekranu ili na slici 1.8 pazljivo pogledajte alatke koje se nalaze odmah ispod
menija Express ili Dimension. Lako cete prepoznati alatke koje imaju potpalete: one u
donjem desnom uglu imaju strelicu usmerenu nadesno.

Sledeci koraci ¢e vam objasniti kako se radi s potpaletama:

1. Pomerite kursor na alatku Zoom Window s palete Standard. Pritisnite i drZite levi
taster misa da bi se pojavila potpaleta. Ne pustajte taster misa.
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2. Drzecii dalje levi taster miSa, predite kursorom preko potpalete i posmatrajte
kako se pojavljuju objasnjenja funkcija alatki. Obratite paznju i na opis na statu-
snoj traci.

3. Pomerite kursor do alatke Zoom Window koja se nalazi na vrhu potpalete i pustite
taster miSa.

4. Tu alatku necete sad koristiti, pa pritisnite taster Esc da biste ponistili njen izbor.

Kao $to vidite, od AutoCAD-a dobijate obilje povratnih informacija!

PREMESTANJE PALETA
Pokretljivost je jedna od odlika AutoCAD-ovih paleta alatki. Palete mogu da plutaju bilo
gde u prozoru AutoCAD-a ili mogu da se usidre u nekom poloZaju. Usidrena paleta je
postavljena uz gornju ili bo¢nu ivicu prozora AutoCAD-a i zauzima veoma malo mesta.
Paletu alatki moZete pomeriti na bilo koje mesto na povr$ini za crtanje i na taj nacin je
pretvoriti u plutajucu paletu alatki.

Kasnije u ovom odeljku naici cete na opis svih AutoCAD-ovih paleta alatki, ali pre
toga pokusSajte da premestite paletu Standard.

1. Postavite kursor u obliku strelice na vertikalne linije koje se nazivaju rucice za
povlacenje (engl. grab bars), nalevom kraju palete alatki Standard, kao na sledecoj
slici:

B AutocaD 2006 - [DFS

File Edit Wiew Insert Forr
_@ W H| &L=
2|V 0% om0

e

2. Pritisnite i drZite levi taster miSa. Uz kursor Cete primetiti tackasti sivi pravo-
ugaonik.

3. Drzite i dalje taster miSa i povucite misa nadole. Tackasti sivi pravougaonik prati
kretanje miSa (kursora).

4. Kada se sivi pravougaonik nade na povrsini za crtanje, pustite taster misa. Paleta
Standard - sada plutajuca paleta alatki — prelazi na novo mesto.

17
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Paletu Standard sada moZete da pomerite na bilo koje mesto na ekranu. MoZete i da
joj promenite oblik. Probajte sledece:

1. Postavite kursor na donju ivicu okvira palete Standard. Kursor postaje dvosmerna
strelica, kao na sledecoj slici.

eE_____ =
s s |L

2. Pritisnite i povucite ivicu okvira nadole. Dok pomerate kursor, tackasti sivi pra-
vougaonik menja oblik — produZuje se (smanjuje mu se §irina, a povecava visina).

3. Kada sivi pravougaonik dobije oblik koji vam odgovara, pustite taster misa i zadr-
Zite promenjen oblik palete alatki.

DEHI 2R

@ 2|
£- lg&xe
HER=DH @

4. Da biste pokretnu paletu vratili u njen prvobitan poloZaj, postavite kursor u obliku
strelice na naslovnu traku palete i polako pritisnite i povucite paletu tako da se
kursor nade u gornjem levom uglu prozora AutoCAD-a. Posmatrajte kako se njen
tackasti sivi obris menja dok se paleta alatki priblizava osnovnom poloZaju.

B8] AutoCAD 2006 - [Drawing1.dwg]

le Edit View Insert Format Tools Draw Dimension Modify Window Help Express
B | Standard || i Standard

[PO% om0 E, £ II"IEuLayel 'H

5. Kada se paleta Standard priblizi svom stalnom mestu, pustite taster misa. Paleta
alatki je sada na svom prvobitnom mestu u prozoru AutoCAD-a.

SAVET  Paletu alatki moZete da pomerite iz usidrenog poloZaja u plutajuci i tako $to Cete
njenu rucicu dvaput pritisnuti levim tasterom misa. Dvaput pritisnite naslovnu traku pluta-
juce palete da biste je pomerili do usidrenog polozaja, ali to ne mora biti njen originalni usid-
reni poloZaj.

Sve AutoCAD-ove palete alatki moZete premestati ili preoblikovati da biste ih sklonili

s puta, a opet ¢e biti nadohvat ruke uvek kada treba brzo pristupiti komandama. MozZete
isasvim da ih sklonite kada vam nisu potrebne i da ih ponovo vratite na mesto, a to ¢emo
pokazati u narednim koracima:

1. Pritisnite paletu Draw, koja se nalazi levo u prozoru AutoCAD-a, i povucite je do
tacke blizu centra prostora za crtanje. Ne zaboravite da paletu vucete za ru¢icu na
vrhu palete.

2. Pritisnite dugme za zatvaranje (Close) u gornjem desnom uglu palete alatki Draw.
To je malo cetvrtasto dugme sa znakom X. Paleta alatki nestaje.
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3. Da biste vratili paletu Draw, pritisnite desnim tasterom okvir ili ru¢icu za povla-
¢enje bilo koje palete alatki — ali pazite da ne pritisnete dugme na paleti. Pojavice
se priru¢ni meni s paletama alatki.

4. U priru¢nom meniju pronadite i izaberite paletu Draw. Ona ce se opet pojaviti.

5. Pritisnite i povucite paletu da biste je vratili u njen usidren poloZaj na levom kraju
prozora AutoCAD-a.

SAVET  Ukoliko paleta ne treba da bude usidrena nego hocete da pluta uz ivicu prozora
AutoCAD-a, pritisnite i drzite taster Ctrl pre nego sto pritisnete i povucete paletu na njeno
mesto. Na taj nacin cete spreciti automatsko usidravanje palete.

AutoCAD pamti raspored paleta alatki. Kada izadete iz programa i kasnije ga ponovo
pokrenete, AutoCAD-ov prozor Ce izgledati onako kako ste ga ostavili.

MoZda ste primetili nekoliko drugih paleta u priru¢nom meniju paleta alatki, koje se
ne vide u prozoru AutoCAD-a. Da bi se izbeglo zatrpavanje ekrana, mnoge palete alatki
su skrivene. Na ekranu su prikazane palete koje se najcesce koriste; one koje se rede
koriste skrivene su sve dok ne zatrebaju.

Tokom rada uz ovu knjigu, imacete priliku da upotrebite sve palete alatki. Ukoliko
nameravate da knjigu koristite samo kao referentni priru¢nik, kada budete radili neku
veZbu, uvek procitajte i koju paletu alatki treba da upotrebite da biste uradili ono $to
hocete.

MENUI ILI TASTATURA?

Kroz celu knjigu bi¢e vam ponudeno da birate komande i opcije komandi iz padajucih menija
i sa paleta alatki. | novi i iskusni korisnici lako ¢e zapamtiti kako se komande zadaju upotre-
bom menija i paleta alatki. Ako ste iskusan korisnik AutoCAD-a i navikli ste na starije verzije
programa, komande i dalje moZete da zadajete direktno preko tastature. Vecina komandi
koje znate i volite, i dalje funcionise na isti nacin.

Komande se mogu zadavati i pomocu precica s tastature. To su posebne kombinacije
tastera kojima otvarate i aktivirate opcije menija. MoZda ste vec primetili da sve komande s
linije menija i stavke iz menija sadrZe po jedan podvuceni znak. Ako pritisnete taster Alt i tzv.
vrudi taster, aktiviracete komandu ili opciju ne koriste¢i misa. Recimo, da biste zadali
komandu File > Open, pritisnite Alt, zatim F i konacno O (Alt+F+0O).

Za mnoge alatke i komande postoji precica s tastature. To je skracenica koja se sastoji od
jednog, dva ili tri slova iz imena komande. Kada bolje upoznate program, precice ce vam biti
od velike pomodi. Na objasnjenja cete nailaziti kako se bude napredovalo kroz knjigu.

Na kraju, ako ste avanturista duhom, moZete da napravite i svoje precice za zadavanje
komandi tako Sto cete ih dodati u odgovarajuce datoteke koje podrzavaju rad AutoCAD-a.
O prilagodavanju menija, paleta alatki i precica sa tastature, bice reci u poglavlju 25.

SNIMANJE IZGLEDA RADNOG PROSTORA

Tokom rada éete ustanoviti da vam viSe odgovara odredeni radni prostor i sigurno cete
poZeleti da vam takav izgled i kasnije bude dostupan. Palete alatki moZete razmestiti i
taj raspored snimiti kao imenovani radni prostor. To je korisno kada radnu stanicu sa
AutoCAD-om delite s nekim ko koristi drugaciji izgled prozora AutoCAD-a ili kada Zelite
da zadate razlicite radne prostore za razlicite vrste poslova. Na primer, moZda se vama

dopada tekudi izgled AutoCAD-ovog prozora, sa uklonjenom paletom Tool, dok neko
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drugi vise voli podrazumevani izgled radnog prostora. Da biste tekuci izgled radnog
prostora snimili pod novim imenom, uradite sledece:

1.

2.

Desnim tasterom miSa pritisnite bilo koju paletu da biste otvorili priru¢ni meni
sa listom paleta alatki.

Izaberite stavku Workspaces da biste otvorili istoimenu paletu alatki.

'Workspaces [=]

‘AuloCAD Default -5 -

AutoCAD Default

=

Save Curnient As.

Customize.

. Pritisnite padajucu listu i izaberite opciju Save Current As. Otvorice se okvir za

dijalog Save Workspace.
x|
Name: I j Save I
Cancel

. U polje Name unesite Moj radni prostor i pritisnite Save. Teku¢i raspored Auto-

CAD-ovih komponenata bice snimljen pod imenom Moj radni prostor.

. Da biste ucitali radni prostor, izaberite njegovo ime s padajuce liste na paleti

Workspaces.

. Zatvorite paletu Workspaces jer vam zasad nece trebati. ViSe o pravljenju i prila-

godavanju radnog prostora naucicete u poglavlju 25.

Podrazumevani izgled AutoCAD-ovog prozora vraticete ako na paleti Workspaces
pritisnete alatku My Workspace (li¢i na kucicu). Ovu alatku mozZete prilagoditi tako da
vracéa proizvoljni izgled AutoCAD-a.

Rad u AutoCAD-u

Posto ste upoznali prozor AutoCAD-a, spremni ste da upotrebite neku od AutoCAD-ovih
komandi. Prvo otvorite datoteku s primerima i u njoj napravite nekoliko jednostavnih
izmena. Tako cete se upoznati i sa uobi¢ajenim postupcima u AutoCAD-u.

Otvaranje postojeceg crteza
U ovoj vezbi upotrebicete uobicajen okvir za dijalog Select File. Za pocetak, otvorite
datoteku postojeceg crteza.

1.

2.

Salinije menija izaberite File > Close. Pojavljuje se pitanje da li Zelite da sacuvate
promene na crtezu koji se nalazi na ekranu. Pritisnite No.

Izaberite File > Open da biste otvorili okvir za dijalog Select File. To je uobic¢ajen
Windowsov okvir za dijalog s jednom novom karakteristikom. Veliko polje Preview
na desnoj strani okvira za dijalog omogucava da pogledate crtez pre nego §to ga
otvorite. Tako se radi brZe i ne gubi se vreme u pretrazivanju datoteka. Na levoj
strani je pano sa spiskom dokumenata koje ste ¢esto otvarali na svom racunaru
ili na Internetu.
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Lock in Ihﬁhaptelm - « @ X ) Wews v Toos v
Hame_~ B
433 KB
Dhouse‘dwg 62 KB
[ERrozzlead, dwg 636 KB
[ERrectanglent. dwg 24 KB
[ — i
™ Select Initial Yiew
Flename:  |ciP.dwg = &lj
Files of type: IDfﬂWi"\Q [*.dwg) ﬂ Cancel I

SAVET  Ako u okviru za dijalog Select File ne vidite okno Preview, izaberite meni View u gor-
njem desnom uglu, a zatim s liste koja se pojavi izaberite Preview.

G 3. U okviru za dijalog Select File otvorite padajucu listu Look In i potraZite direkto-
rijum \AutoCAD2006\Projects\Chapter 01 (moZzda cete morati da pomerite
sadrzaj liste da biste ga pronasli). Lista s leve strane se menja i prikazuje sadrzaj

direktorijuma \AutoCAD2006\Projects\Chapter 01.

4. Postavite pokazivac na ime datoteke clip.dwg i pritisnite je miSem. Posmatrajte
kako se ime datoteke c1ip.dwg pojavljuje u polju File Name, koje se nalazi ispod
liste datoteka. U isto vreme se u polju Preview pojavljuje minijaturni prikaz dato-
teke.

SAVET  Crtez clip.dwg nalazi se i na CD-u koji se dobija uz knjigu. Ako ne moZete da pro-
nadete tu datoteku, proverite da li ste instalirali primere crteza s prateceg CD-a. Uputstvo za
instaliranje nalazi se u datoteci Readme na CD-u.

5. Pritisnite dugme Open na dnu okvira za dijalog Select File. AutoCAD otvara dato-
teku clip.dwg (slika 1.10).

SLIKA 1.10 # C:\AutoCAD2006'Projects\Chapter 01'clip.dwg
Prikaz kartice
Layout datoteke
clip.dwg.
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Kada se datoteka c1ip . dwg otvori, crtez ¢e biti prikazan na kartici Layout. Ako pogle-
date jezicke na dnu prozora AutoCAD-a, videcete da je jezicak Layout] istaknut.

| b -
| H 4/F M \Modal}‘Layoup ,’
123

Da podsetimo, u prikazu Layout moZete napraviti razlicite prikaze crteZa kada ga pri-
premate za Stampanje. Na naslovnoj traci prozora AutoCAD-a ispisano je ime crteza. Na
taj nacin se lako identifikuje datoteka.

Ova datoteka sadrZi 2D i 3D modele obi¢ne kuke sa osiguracem. Na kartici je prika-
zan pogled odozgo, spreda, zdesna i izometrijski prikaz.

Detaljniji pregled
Jedna od najcesce koriséenih komandi je Zoom. Ona omoguéava da paZljivije pregle-
date deo crteZa i da kontroliSete prikaz na razne nacine. U ovom odeljku ¢ete uvecati
deo crteZa kuke da biste dobili detaljniji prikaz. Da biste zadali AutoCAD-u da uvecéa
odredeni deo crteza, upotrebicete komandu Zoom Window.

Na pocetku, prebaci¢emo se u prikaz Model Space. Kada pritisnete karticu Model,
otvoriéete radni prostor koji uglavnom koristite za crtanje i menjanje crteza. Uradite
sledece:

1. Pritisnite jezi¢ak Model na dnu prozora AutoCAD-a.

[ —————
(LA RN \Mq@el',\\.ayouﬂ /
&3

Videcete ceo 3D model i dvodimenzionalne prikaze modela.

% C:\AutoCAD2006' Projects’,Chapter 01 clip.dwg =10l x|
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. Odaberite View > 3D Views > Plan View > World UCS. MoZete i uneti PLAN /W

. Prikaz se menja u dvodimenzionalnu ortogonalnu projekciju crteza, kao na
gornjem crtezu slike 1.11.

Na paleti alatki Standard pritisnite dugme Zoom Window.

Takode, mozete izabrati View > Zoom > Window iz padajuceg menija ili uneti
komandu pomocu tastature tako §to Cete pritisnuti ZJ W.

. U komandnom prozoru i na priru¢noj komandnoj liniji, vidite zahtev za unos

First corner: (prviugao). Pogledajte gornji crtez naslici 1.11. Pomerite konca-
nicu do mesta koje je slicno onom sa slike, a zatim pritisnite levi taster misa.

Pomerite opet kursor i pojavljuje se pravougaonik ¢iji je jedan ugao pri¢vrséen za
tacku koju ste izabrali, dok drugi ugao prati kretanje kursora.

. Ukomandnom prozoru i na priru¢noj komandnoj liniji videcete zahteve za unos

Specify first corner:iSpecify opposite corner: (Zadajte prviugao:,
Zadajte drugi ugao:). Postavite drugi ugao prozora za zumiranje tako da obuhvati
donji crtez kuke (kao §to je pokazano na gornjem crtezu sa slike 1.11) i pritisnite
taster misa. Crtez kuke se uvecava i ispunjava ekran (donji crtez na slici 1.11).

SLIKA 1.11 [% C:\ AutoCAD2006',Projects'Chapter 01'clip.dwg =101 x|
Postavljanje =
okvira za zumi-
ranje oko kuke.
[
Prvi ugao
postavite \
ovde, S
Pritisnite ovde
da biste zadali
suprotan ugao.
kS -
14|« » | # Y Model 4 Layout] Jﬂ J LlJ
% €2\ AutoCAD2006' Projects',Chapter 01\ clip.dwg =10l x|
B

s
N
= TRREIE

L. 5

M4 p | MY Model § Lapout] 4
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SAVET  Ako vam ne odgovara poloZaj prve tacke koju ste izabrali da biste definisali prozor
za zumiranje (Zoom Window), pritisnite desni taster misa, pa je izaberite ponovo. To je moguce
uraditi samo ako ste uneli komandu Z. W. ili ako ste sa palete Standard izabrali View >
Zoom > Window.

U ovoj vezbi ste upotrebili opciju Window komande Zoom da biste izabrali deo crteZza
koji treba uvecati. Videli ste kako AutoCAD traZzi da izaberete prvi ugao prozora, a zatim
drugi. Te poruke su korisne za pocetnike. Opciju Window Cesto cete koristiti — ne samo za
definisanje prikaza vec i da biste izabrali objekte koje treba doraditi.

Uvecavanje delova crteZa, da bi se pazljivije pregledali, izuzetno je znacajno za preci-
zan rad, ali Cesto Cete se vracati i na prikaz celog crteZa da biste sagledali celinu. Da biste
to uradili, pritisnite dugme Zoom Previous na paleti Standard.

Kada izaberete Zoom Previous, vraca se prethodna slika koja prikazuje ceo crtez
kuke. To isto moZete da postignete i ako izaberete View > Zoom > Previous.

Brzo uvecajte ili umanjite prikaz crteza pomocu dugmeta Zoom Realtime s palete
Standard.

SAVET  Prikaz crteza mozete da uvecavate i smanjujete pomocu dugmadi Zoom In i Zoom
Out s potpalete Zoom Window palete Standard. Na dugmetu Zoom In nalazi se slicica lupe sa
znakom plus, a na dugmetu Zoom Out je lupa sa znakom minus. Ako mis ima tockic, crtez
moZete da uvecavate i smanjujete okretanjem tockica. Polozaj kursora u momentu pomeranja
tockica odredice centar uvecanog prikaza. Pritiskanjem tastera i okretanjem tockica moci cete
da pregledate prikaz.

Primenite ove korake da biste promenili prikaz pomocu dugmeta Zoom Realtime:

1. Izaberite dugme Zoom Realtime s palete Standard. MoZete i pritisnuti desni taster
misa, pa iz priru¢nog menija odabrati opciju Zoom. Pokaziva¢ mis$a ¢e dobiti
izgled lupe.

2. Postavite kursor Zoom Realtime malo iznad centra povrsine za crtanje, a zatim
pritisnite i vucite naniZze. Prikaz se smanjuje da biste videli ve¢i deo crteZza.

3. I dalje drzite levi taster miSa dok kursor pomerate navise. Prikaz se uvecava. Kada
dobijete prikaz slican onome na slici 1.12, pustite taster misa. (Ne brinite ako pri-
kaz nije identican onome sa slike. Ovo je samo veZzba.)

SLIKA 1.12 [ C:\AutoCAD2006'Projects'Chapter D1’ clip.dwg =lol =i
Konacan prikaz 2
koji je trebalo
dobiti u tredem
koraku ove vezbe.

[

[T [T Madel £T000T f
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4. Jo$ se nalazite u rezZimu Zoom Realtime. Ponovo pritisnite levi taster mi$a i vucite
ga da biste videli kako se prikaz crteza menja. Da biste izasli iz reZima Zoom Real-
time, izaberite neku drugu komandu osim komandi Zoom ili Pan, ili pritisnite
taster Esc, ili desni taster misa.

5. Sada pritisnite desni taster misa i iz priru¢nog menija odaberite stavku Exit da
biste izasli iz komande Zoom Realtime.

1z ove veZbe vidite da vam je na raspolaganju Sirok spektar opcija za pregled crteza
do kojih dolazite pomocu samo nekoliko dugmadi. Pomenuta tri dugmeta, zajedno
sa trakama za pomeranje koje se nalaze s desne strane i na dnu prozora AutoCAD-a,
zapravo su sve Sto vam treba da biste kontrolisali prikaz 2D crteza.

PROZOR AERIAL VIEW

Prozor Aerial View je dodatna alatka za prikazivanje u AutoCAD-u. On daje celovitu sliku
crteZa, bez obzira na to koliko se uvecanje koristi u grafickom editoru, i olakSava rad s veli-
kim crteZima. Ova alatka je najpogodnija za izradu sloZenih crteza velikih povrsina, kao sto
su gradevinski planovi, topografske karte ili urbanisticki planovi delova grada.

Detaljniji opis prozora Aerial View naci cete u poglaviju 7. Kada se bolje upoznate sa
AutoCAD-om, mozda cete hteti da ga isprobate.

Snimanje crteza tokom rada

CrteZe treba povremeno snimati tokom rada. MoZete da ih snimate pod originalnim
imenom (odaberite File > Save) ili pod nekim drugim imenom (odaberite File > Save
As) i tako napravite novu datoteku, tj. kopiju crteza, ali pod drugim imenom.

Podrazumeva se da ¢e AutoCAD automatski snimati vas rad pod imenom AUTO. SV$
u intervalima od 10 minuta, §to je poznato kao funkcija automatskog snimanja. Pomocu
parametara datih u okviru za dijalog Options ili sistemskih promenljivih, moZete da pro-
menite ime automatski snimljene datoteke i da kontroliSete vremenski interval izmedu
dva snimanja. Detaljnije objasnjenje ove funkcije nalazi se u poglavlju 3.

SAVET U Windowsu XB datoteka AUTO.SV$ podrazumevano se nalazi u direktorijumu
C:\Documents and Settings\korisni¢ko ime\Local Settings\Temp\. Tacnu lokaciju
na svom sistemu pronaci cete kad na komandnu liniju upisete Savefilepath ..

Prvo isprobajmo komandu Save. Pomocu nje brzo snimate crteZ u stanju u kome se
trenutno nalazi, a da pri tome ne izlazite iz programa.

Izaberite File > Save. Primeticete da indikatorska lampica svetli i pokazuje aktivnost
diska dok AutoCAD upisuje datoteku na disk. Umesto da izaberete komandu File > Save,
moZete da upotrebite i precicu Alt+E a zatim pritisnite S (kombinaciju tastera za komandu
File > Save koja se jos zove i precica s tastature, engl. shortcut key).

Sada isprobajte komandu Save As. Ovom komandom otvarate okvir za dijalog koji
omogucava da tekucu datoteku crteza sacuvate pod novim imenom.

1. Izaberite File > Save As ili upiSite Saveas .I preko tastature da biste otvorili okvir
za dijalog Select File. U polju File Name istaknuto je sadasnje ime datoteke,
clip.dwg.

25
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2. Upisite Mojprvi. Dok piSete, ime c1ip . dwg nestaje iz polja za unos i zamenjuje ga
ime Mojprvi. Ne morate da upisujete oznaku datoteke — dwg. AutoCAD je auto-
matski dodaje kada snima datoteku.

3. Pritisnite dugme Save. Okvir za dijalog e se zatvoriti i po indikatorskoj lampici
moZete da primetite aktivnost diska.

Sada imate kopiju datoteke sa kukom pod imenomMojprvi.dwg. U isto vreme je
promenjeno ime datoteke na naslovnoj traci prozora AutoCAD-a. Nadalje kada odabe-
rete opciju File > Save, crtez e biti snimljen pod novim imenom. Snimanje datoteka
pod razli¢itim imenima korisno je kada pravite nekoliko verzija ili kada hocete da sacu-
vate nekoliko razlic¢itih reSenja istog crteza.

SAVET  Ako imate mali monitor, bilo bi dobro da zatvorite palete alatki Draw i Modify.
Padajuci meniji Draw i Modify nude vam iste komande, tako da necete izgubiti nijednu funk-
ciju kada zatvorite te palete. Ako prostor za crtanje hocete da zaista uvecate, iskljucite i trake
za pomeranje, a komandni prozor svedite na samo jedan red. Vise detalja o tome kako da ovo
uradite naci cete u dodatku A. Vise mesta za crtanje dobicete i ako pritisnete dugme Maximize
u gornjem desnom uglu povrsine za crtanje.

Unosenje izmena u crtez

CrteZ Cete Cesto menjati. Jedna od osnovnih AutoCAD-ovih prednosti jeste lakoca s kojom
moZete da pravite izmene. Sledeca veZba pokazuje tipi¢an redosled postupaka pri izmeni
crteza:

1. S palete Modify izaberite alatku Erase (sli¢ica olovke sa gumicom koja dodiruje
papir). Tako aktivirate komandu Erase. Isto ¢ete postici ako iz padajuceg menija
izaberete Modify > Erase.

Obratite paznju na to da se kursor pretvorio u mali kvadrat; taj kvadrat se zove
marker za izbor (engl. pickbox). U komandnom prozoru i na priru¢noj komand-
noj liniji piSe Select objects: (izaberite objekat). Ova poruka podseca pocet-
nike $ta treba da rade.

2. Pomerajte marker za izbor preko raznih delova kuke. Zasad nemojte nista pritiskati.
Primeticete da objekat iznad kog se nalazi marker za izbor postaje istaknut. Tako
céete lakse videti koji ¢e objekti biti izabrani ukoliko pritisnete levi taster misa.

3. Postavite marker za izbor na Srafiranu povrsinu kuke (slika 1.13) i pritisnite je.
Srafirani deo ¢e biti istaknut svetlijom bojom. Marker za izbor i zahtev za unos
Select objects: ostaju, obavestavajucivas daidalje moZete birati objekte.

4. Sada pritisnite ... Srafura nestaje. Upravo ste obrisali deo crteza.

U ovoj vezbi prvo ste zadali komandu Erase, a zatim izabrali objekat koriste¢i marker
za izbor. Marker za izbor ukazuje na to da morate birati objekte na ekranu i pokazuje
vam §ta Cete izabrati tako $to isti¢e objekte iznad kojih se nalazi. Posto pritisnete jedan
ili vise objekata, pritisnite . da biste presli na sledeci korak. Ovakav redosled koraka
uobicajen je za mnoge komande koje cete koristiti u AutoCAD-u.

SAVET  Objekat (ili vise njih) moZete obrisati i bez alatke Erase ako ga pritisnete misem,
a potom pritisnete taster Delete.
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Otvaranje vise datoteka
U AutoCAD-u moZete istovremeno imati viSe otvorenih dokumenata. Ovo je posebno
korisno kad hodete da razmenjujete delove crteza, ili vam treba jo$ neki otvoren crtez
kao podsetnik. Uradite sledecu veZbu da biste videli kako ova mogucnost funkcionise

u AutoCAD-u.

1. Izaberite File > New da biste otvorili okvir za dijalog Select Template.

[l select template

Look in: I[E] Template

j E @ X! vews v Took -

ed

File: name:

T AMIET Py =l Pk Aok
Ll

e~ | Siz &
[C)PTwWTemplates

I[C)5hestSets

[0 acad -Named Plat Styles.dwt 3% K
[ acad. dwt 3K
[ acadiso -Hamed Plok Styles it 25K
[0 acadiso, dwt 25K
[ AnST A {portrait) -Calor Depe... 28K
[ AnST & {portrait) -Mamed Plat. .. 26K
2 AT & -Color Dependent Plt. .. 20K
@ANSI A -Mamed Plot Styles. dwt 29K
@ANSI B -Color Dependent Flot. .. 26K
[E9) AMST B -Mamed Flot Styles,dwt 29K
[ ARSI € -Calor Dependent Plt. .. 29K
[29) ARSI € -Named Plot Styles dwt 29K

Previes

| Deen j

Files of type:

Drawing Template [ dut]

j Cancel |

2. Odaberite $ablon acad. dwt i pritisnite Open.

NAPOMENA

Drawing.

Ako se nakon drugog koraka otvori okvir za dijalog Create New Drawing, priti-
snite dugme Start From Scratch i odaberite Imperial, pa pritisnite OK i AutoCAD ce prikazati
podrazumevan dokument. U poglavlju 2 detaljnije se govori o okviru za dijalog Create New
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3. Odaberite Window > Tile Vertically da biste dobili prikaz obe datoteke. Opcije iz
padajuceg menija Window ponasaju se isto kao i u svim ostalim programima za
Windows koji dozvoljavaju istovremenu obradu vise dokumenata.

SAVET  Kada u AutoCAD-u pravite novu datoteku, vi zapravo otvarate kopiju Sablona dato-
teke, kao $to ste videli u prvom koraku. Sablon je prazna datoteka podesena za odredeni tip
crteza. Datoteka acad . dwt je opsti Sablon podeSen za britanski merni sistem. Datoteka acad -
iso.dwt je opsti Sablon za metricki sistem. Postoje i drugi Sabloni za odredene velicine papira
i merne sisteme. U poglavlju 6 detaljnije se govori o Sablonima.

4. Davidimo $ta se moze uraditi sa ovim datotekama. Izaberite prozor u kojem je
crtez kuke da bi postao aktivan.

5. Izaberite View > Zoom > All da biste dobili prikaz celog crteza.

6. Pritisnite dvodimenzionalnu verziju kuke pri dnu crteza da biste je izabrali. Na
crtezu Ce se pojaviti niz kvadratica. Ti kvadratici se nazivaju rucice (engl. grips),
a o njima cete viSe saznati u sledecem poglavlju.

7. Pritisnite izabrani objekat i zadrZite pritisnut taster mi$a, ali pazite da ne pritisnete
neki od plavih kvadratica. Trudite se i da ne povucete objekat. Videcete kako se
pored kursora pojavljuje mali pravougaonik.

[%: Drawing2.d [%: C:\ AutoCAD2006' Projects'Chaptel -1of x|
v
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8. Idalje drzeci levi taster miSa, prevucite kursor do prozora novog crteZza. Kada
vidite da se kuka pojavljuje u novom prozoru, pustite taster misa. Upravo ste deo
crteza kopirali iz jedne datoteke u drugu.

Sada istovremeno imate dve otvorene datoteke s crteZima. MoZete da otvorite koliko
god hocete datoteka, sve dok racunar ima dovoljno memorije. Pojedina¢ne prozore
kontroliSete isto kao i bilo koji drugi prozor — koristeci padajuci meni ili kontrolnu dug-
mad u gornjem desnom uglu prozora tog dokumenta.

Dodavanje nacrtanog simbola pomocu palete Tool

U prethodnoj veZzbi ste videli da se objekat iz jedne datoteke lako moZe kopirati u drugu
metodom prevlacenja. Pogledajmo jo$ jednu alatku koja omogucava da simbole priti-
snete i prevucete na crteZe.
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1. Pritisnite ikonicu Tool Palettes na standardnoj paleti da biste otvorili paletu blo-
kova i Srafura (paletu Tool).

2. Odaberite karticu Mechanical, pa simbol Hex Socket Bolt (Side) s palete prevucite
u prozor nove datoteke.

Imperial samples

@ Hez Mut - Imperial

Hex Sacket
[i=—
R Bok (Side) - 1.

Hex Sacket Balt (5ide) - Imperial:
=4 Bolt supporting various standard metric sizes and lengths
P e

Annokation

b al

Anchor Rod
7 - Imperial

____ Weld Symbaks
7 - Imperial

Mechanical

3. Simbol vijka ¢e se pojaviti u prozoru.

Dok je paleta Tool otvorena, upoznajmo se i sa nekim njenim jedinstvenim moguc-
nostima. Isprobajte sledece korake:

1. Pritisnite desnim tasterom naslovnu traku palete Tool, pa iz priru¢nog menija oda-
berite stavku Transparency (providnost) da biste otvorili istoimeni okvir za dijalog.

[BH] Transparency x|
Less thore
7
'

Transparency Level

™ Tum off window transparency

0K Cancel

2. Pomerite kliza¢ Transparency Level na sredinu okvira za dijalog i pritisnite OK.
Sada cete, dok crtate, videti objekte koji se nalaze ,iza palete. Ukoliko je kliza¢
nedostupan, iskljucite opciju , Turn off window transparency*.

Ll

[ C:AutoCAD2006'Proia]

Imperial samples

@ Hex Muk - Imperial

Annaotation

Hex Socket
L T o5 L.,

Architectural

Shoulder Screw
l:?/ - Impetial

| | L Anchior Riod
&= % Ineria

weld Symbals
7% - Imperial

Mechanical

Roller Bearing
C_ 7 - Imperial

Metric samples

f Hesx MUk - Mt
@ e Mul etric 5
A -

Electrical

Heox Socket

M4 [T\ Model {Tefill 722 ol (5ided ..

fvilStruct
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Necete moci da birate tacke koje se nalaze iza palete, ali ¢e vam ova funkcija olakSati
posmatranje crteza dok je paleta otvorena.

SAVET [ komandni prozor ima opciju Transparency. Da biste je iskoristili, prvo morate
pomeriti komandni prozor iz njegovog usidrenog poloZaja ka sredini AutoCAD-ovog radnog
prostora. Potom desnim tasterom misa pritisnite naslovnu traku komandnog prozora i odabe-
rite stavku Transparency. Otvorice se isti okvir za dijalog Transparency sa kojim ste se upoznali
u prethodnoj vezbi.

Pogledajmo jo$ jednom funkciju prikaza palete Tool.

1. Ponovo desnim tasterom mis$a pritisnite paletu Tool, pa odaberite stavku
Auto-Hide.

2. Odmaknite pokaziva¢ misa od palete. Paleta ce se zatvoriti — ostace vidljiva samo
njena naslovna traka.

3. Postavite pokazivac¢ na naslovnu traku palete Tool. Ona ce se opet otvoriti i prika-
zati svoje kartice.

4. Iskljucite opciju Auto-Hide tako $to cete desnim tasterom miSa pritisnuti paletu
Tool i ponovo odabrati stavku Auto-Hide.

5. Pritisnite X u gornjem desnom uglu palete Tool.

Preko kartica palete Tool lako éete crtezima dodavati Sare za popunu i ve¢ nacrtane
simbole. Ova paleta odli¢no sluZi za upravljanje bibliotekom simbola koje ste ve¢ napra-
vili. Sada smo samo zagrebali povr§inu onoga $to ova paleta moZe da uradi. Da biste do
kraja iskoristili njene moguc¢nosti, moracete da savladate blokove, popune Srafurama i
AutoCAD-ov DesignCenter. Na pocetku ove knjige necemo mnogo koristiti ovu alatku,
ali nemojte je zaboraviti dok se udubljujete u AutoCAD. Kada procitate prvi deo knjige,
mozete preci na poglavlje 25 u kom cete saznati kako da koristite i prilagodite paletu Tool.

Izlazenje iz programa

Posto zavrsSite rad na crtezu, vas sledeci korak moZze biti da otvorite drugi crteZ, privre-
meno izadete iz AutoCAD-a, ili da sasvim izadete iz programa. Da biste istovremeno
zatvorili sve otvorene datoteke i izasli iz AutoCAD-a, odaberite File > Exit. Sledite ovo
uputstvo da biste veZzbali izlaZenje iz AutoCAD-a:

1. Odaberite File > Exit. Pojavljuje se okvir za dijalog s pitanjem hocete li da sacu-
vate izmene datoteke Mojprvi.dwg i tri dugmeta: Yes, No i Cancel.

ﬂ

! E Save changes to C:}AutoCAD2008 Projects\Chapter 011Myfirst dwg?
.

Mo I Cancel |

2. Pritisnite dugme No.

3. AutoCAD prikazuje drugu poruku i pita hocete li da sacuvate Drawing2. dwg, novi
crteZ koji ste otvorili u prethodnoj vezbi. Ponovo pritisnite dugme No. AutoCAD
zatvara crteZ kuke i novi crteZ ne snimajuci izmene.
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Svaki put kada budete zatvarali crtez koji ste menjali, pojavljivace se isti okvir za dija-
log sa istim pitanjem. To je bezbednosna mera koja omogucava da promenite misljenje
i snimite izmene pre nego §to izadete iz programa. U prethodnoj veZbi ste odbacili sve
izmene koje ste uradili tako da je crteZ kuke ostao kakav je bio pre nego §to ste obrisali
$rafirani deo. Novi crteZ je potpuno odbacen i datoteka nije saCuvana.

Ako samo privremeno napustate AutoCAD, program moZete da svedete (engl. mini-
mize) na dugme palete poslova Windowsa XP ili Windowsa 2000. To cete uraditi tako $to
cete pritisnuti dugme Minimize u gornjem desnom uglu prozora AutoCAD-a; dugme
Minimize se nalazi na naslovnoj traci, a oznaceno je znakom za podvlacenje. Druga
mogucnost je da predete na neki drugi program pomocu kombinacije tastera Alt+Tab.

SAVET  Medu AutoCAD-ovim alatkama Express nalaze se i alatke Close All Drawings (zat-
vori sve crteze) i Quick Exit (brzo izlazenje), koje omogucavaju da istovremeno zatvorite vise
datoteka u formatu .dwg. Poglavlje 24 detaljnije govori o alatkama Express.

Ako zelite da eksperimentisete...

VeZbajte otvaranje i zatvaranje crteZa koji se nalaze u datotekama na pratecem CD-u.

1.

2.
3.

Pokrenite AutoCAD tako $to cete izabrati Start > Programs > AutoCAD 2006 >
AutoCAD 2006.

Zatvorite prozor AutoCAD 2006, a zatim izaberite File > Open.

Upotrebite okvir za dijalog da biste ponovo otvorili datotekuMojprvi. Obratite
paznju na sliku koja se pojavljuje na ekranu, sa uvecanim prikazom donjeg crteza
kuke. Takav prikaz ste imali kada ste izabrali komandu Save ranije tokom veZbanja.

. Obrisite srafuru kao §to ste uradili ranije u vezbi.
. Ponovo izaberite File > Open. Ovog puta otvorite datoteku Dhouse iz direkto-

rijuma \Projects\Chapter 01.Otvara se 3D crtezZDhouse.

. Izaberite File > Exit. Sada ste verovatno zapazili da ste iza$li iz AutoCAD-a, a niste

otvorili okvir za dijalog Save Changes za crtezDhouse. To se desilo zato $to u dato-
teci Dhouse niSta niste izmenili.






