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PUT OTKRIÑA

plan puta

 

Ako ste avanturistiåkog duha, uvek spremni da odluåno zakoraåite u nova iskustva, ovo
poglavàe je za vas. Ukoliko ste pak oprezni i viãe volite da “stojite na suvom i prvo umo-
åite samo noæni palac”, ovo poglavàe je i za vas. Krenuñemo od praktiånog istraæivaça
Adobe Illustratora ali – zavisno od vaãeg stila uåeça – moæete odabrati da tokom puta
“radite” ili samo åitate. Moæda ste sliåni meni, pa ñete odabrati obe opcije. U ovom
poglavàu otkriñete i namenu programa, a pozabaviñemo se i pitaçima kao ãto su “Ãta je
to toliko dobro u Illustratoru? Ãta taj program radi? Kako ñe mi on koristiti?”

ciljevi

 

U ovom poglavàu:

 

●

 

zainteresovañete se za rad u Illustratoru;

 

●

 

napraviñete logotip;

 

●

 

istraæiñete upotrebu nekih Illustratorovih alatki i opcija;

 

●

 

saznañete koja je namena programa, ko ga koristi i zaãto.



 

|
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USKAÅITE

 

Imate problem. Tek ste se zaposlili, a direktorka umetniåkog odeàeça prilazi vaãem
stolu i pruæa vam dizajn logotipa, grubo skiciran na koriãñenoj salveti (slika 1-1).
Hitno joj treba ista skica napravàena na raåunaru tako da se do kraja sedmice moæe
odãtampati na vizitkartama. Ãta ñete da uradite?

 

a.

 

Spakovañete svoje stvari i pobeñi u planine.

 

b.

 

Ljubazno ñete objasniti da je to “jednostavno nemoguñe”.

 

c.

 

Nauåiñete da radite u Adobe Illustratoru.

Naravno, najboài je odgovor pod “c”! Bez sumçe, ovladavaçe Illustratorom reãiñe
problem, a vaã uspeh u grafiåkom dizajnu biñe znatno ubrzan. Ne gubimo viãe vreme
– napravimo taj logotip. 

 

Veæba: Spajaçe taåkica logotipa

 

Ova veæba je samo izlet u ono ãto Illustrator moæe da uradi. Njen cià nije da zalazite u
detaàe (na to ñete preñi u narednim poglavàima). Umesto toga, ona je prilika da
odmah iskusite kako se u Illustratoru reãava sasvim uobiåajen problem: prenoãeçe
klasiånog crteæa (dizajna logotipa) u digitalan oblik.

Pogledajte sliku 1-2. Pretpostavimo da ste veñ smislili kako da skenirate skicu sa
salvete i prenesete je u raåunar. Zatim pratite sledeñe korake radeñi u Illustratoru. 

      

s l ika  | 1–1|
Logotip skiciran 
na papiru.



 

 

 

|
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Uvoæeçe skice

 

1.

 

Otvorite Illustrator.

 

2.

 

Iz glavnog menija na vrhu prozora programa odaberite File, pa iz padajuñeg
menija odaberite Open (File>Open). Otvoriñe se okvir za dijalog u kom treba
da pronaœete svoj disk i direktorijum

 

 chap1_lessons

 

 kopiran s prateñeg CD-a.
Otvorite datoteku 

 

chap1L1.ai

 

. Napomena: U odeàku “Ureœeçe datoteka”, u
predgovoru, pomenuli smo da ñete uãtedeti vreme ako na svoj disk kopirate da-
toteke za veæbe u poglavàima i potom ih s çega birate.

U sredini dokumenta videñete prazan prostor za rad, sa crnim okvirom. To je
prostor za crtaçe (engl. 

 

drawing space

 

). Na levoj strani okruæeça nalazi se pa-
leta alatki (engl. 

 

toolbox

 

, slika 1-3). Nju ñete koristiti viãe nego ijedan drugi deo
Illustratora.

 

3.

 

Na tastaturi pritisnite Shift-Tab da biste zasad sakrili nepotrebne palete.

 

4.

 

Odaberite View>Actual Size. Prostor za prikaz (engl. 

 

viewing area

 

) trebalo bi da
liåi na onaj sa slike 1-3. 

 

5.

 

Odaberite Window>Layers da biste otvorili paletu Layers. Slojevi (engl. 

 

layers

 

)
naåin su organizovaça delova slike. Slojeve moæete dodavati, uklaçati,
prerasporeœivati, sakrivati/prikazivati, zakàuåavati/otkàuåavati i kopirati. U
ovoj veæbi slojevi su veñ napravàeni.

Napomena: Palete se pojavàuju na desnoj strani okruæeça i omoguñavaju pra-
ñeçe rada i meçaçe crteæa. Illustratorove palete su podrazumevano grupisa-
ne. Na primer, paleta Layers je grupisana s paletom Appearance. Ukoliko hoñete
da odvojite paletu koju koristite i premestite je na drugi deo ekrana, pritisnite i
povucite jeziåak s çenim imenom (u naãem primeru to je jeziåak Layers). Pale-
te su detaàno objaãçene u veæbi 1 drugog poglavàa.

      

s l ika  | 1–2|
Zavrãen zadatak iz 
veæbe. Logotip je 
nacrtan ponovo 
– ovog puta u 
Illustratoru.



 

|
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6.

 

Jednom pritisnite sloj 

 

napkin sketch

 

 da biste ga izabrali. Pogledajte sliku 1-4.
Ukoliko ne vidite sve slojeve, pritisnite doçi desni ugao palete Layers i povucite
ga nadole da biste proãirili paletu. 

      

s l ika  | 1–3|
Illustratorov 
prostor za prikaz.

      

s l ika  | 1–4|
Paleta Layers sa 
izabranim slojem 
napkin sketch.



 

 

 

|
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7.

 

Odaberite File>Place i pronaœite datoteku 

 

chap1_lessons/assets/
logo.jpg

 

. Pritisnite dugme Place da biste sliku uvezli u Illustrator.
To je originalna skenirana slika koju ñete koristiti kao ãablon za
precrtavaçe dizajna logotipa. Sa palete alatki izaberite alatku Selec-
tion (crnu strelicu, slika 1-5).

 

8.

 

Pritisnite i povucite uvezenu sliku, pa je centrirajte u prostoru za
crtaçe (ukoliko nije veñ tako postavàena).

 

9.

 

Zakàuåajte sloj 

 

napkin sketch

 

 tako ãto ñete pritisnuti prazno poàe
levo od imena sloja. Pojaviñe se sliåica katanca (slika 1-6).

 

10.

 

Snimite datoteku komandom menija File>Save As. Dajte joj ime

 

chap1L1_vaãeime.ai

 

, i saåuvajte je u direktorijumu s veæbama.

 

Crtaçe planina u pozadini

 

1.

 

Prikaæite sloj 

 

mountains guide

 

 tako ãto ñete pritisnuti çegovo prvo poàe sleva
– treba da se pojavi sliåica nekoliko geometrijskih oblika (slika 1-7). 

Napomena: Ovakva ikonica vidàivosti pojavàuje se za slojeve ãablona (engl.

 

template layers

 

). Objekti na slojevima ãablona obiåno se koriste kao vodiàe za
precrtavaçe. Za ostale vidàive slojeve, u koloni vidàivosti na paleti Layers pri-
kazana je sliåica oka. 

U dokumentu ñe se pojaviti niz numerisanih taåaka. One su strateãki postavàe-
ne preko planina nacrtanih na skici. Nacrtañete logotip kao da spajate taåke
skrivenog crteæa iz deåjih crtanki.

s l ika  | 1–5|
Alatka Selection bira 
objekte u dokumentu.

      

s l ika  | 1–6|
Zakàuåajte sloj 
napkin sketch i tako 
onemoguñite 
çegovo meçaçe.

      

s l ika  | 1–7|
Prikaæite taåke na 
sloju mountains 
guide.



 

|
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2.

 

Pritisnite sloj 

 

draw mountains

 

 da biste ga izabrali (slika 1-8). Na tom
sloju ñe se nalaziti gotov crteæ planina. 

 

3.

 

Pripremite boju koju ñete koristiti za planine. Na paleti alatki pritisni-
te poàe s bojom popune (Fill) tako da bude postavàeno u predçi plan
(slika 1-9).

 

4.

 

Odaberite Window>Swatches da biste otvorili istoimenu paletu.

Napomena: Illustratorove palete su grupisane. Paleta Swatches (uzorci
boje) grupisana je sa ostalim paletama vezanim za boje – Color (boja),
Graphic Styles (grafiåki stilovi) i Transparency (providnost). Ukoliko
ñe vam biti lakãe da radite, povucite jeziåak sa imenom palete da biste
je odvojili.

 

5.

 

Na paleti Swatches, za boju popune (Fill) odaberite uzorak pepeàasto-
sive boje, Ash Gray (slika 1-10). 

 

6.

 

S palete alatki izaberite alatku Pen (slika 1-11).  

 

7.

 

Postavite alatku Pen na taåku 1 prikazanu u dokumentu, i pritisnite
miãem. Zatim alatkom pritisnite taåku 2 da biste napravili pravoli-
nijsku putaçu. Nastavite redom da pritiskate taåke 3, 4, 5, 6 i 7.

Napomena: Ukoliko pogreãite, odaberite Edit>Undo (preåica Ctrl-Z
u Windowsu, odnosno Command-Z na Macu), ili na tastaturi priti-
snite Detele. 

Moæe se desiti da, iako ste izabrali alatku Pen, ne moæete da crtate u Illustra-
torovom dokumentu. Pojavàuje se ikonica s precrtanom olovkom.

Ukoliko se to desilo, verovatno je sloj koji ste izabrali za crtaçe zakàuåan ili
sakriven, ili pokuãavate da crtate po pogreãnom sloju.

      

s l ika  | 1–8|
Izaberite sloj draw 
mountains.

s l ika  | 1–9|
Izaberite poàe s 
bojom popune.

      

s l ika  | 1–10|
Odaberite pepeàa-
stosivi uzorak za boju
popune.

s l ika  | 1–11|
Na paleti alatki 
izaberite alatku Pen.

OPASNOST
NA PUTU!
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8. Zatvorite putaçu tako ãto ñete ponovo pritisnuti taåku 1. Nacrtali ste oblik pla-
nine (slika 1-12). 

9. Privremeno sakrijte slojeve mountains guide i draw mountains tako ãto ñete 
– za svaki – pritisnuti prvu ikonicu sleva – jedna prikazuje geometrijske oblike,
a druga oko (slika 1-13).

10. Snimite datoteku. 

Crtaçe brda
1. Prikaæite sloj hill guide da biste videli taåke koje ñe vas voditi pri crtaçu

(slika 1-14). 

2. Pritisnite sloj draw hill da biste ga izabrali. Na tom sloju ñete crtati.

3. Pripremite boju za brdo. Na paleti alatki pritisnite poàe s bojom popune da
biste ga aktivirali.

4. Na paleti Swatches izaberite crnu boju (Black).

5. S palete alatki odaberite alatku Pen.

6. Postavite alatku Pen na taåku 1 u dokumentu i pritisnite.

      

s l ika  | 1–12|
Zavrãen oblik 
planine.

      

s l ika  | 1–13|
Sakrijte sadræaj 
slojeva mountains 
guide i draw 
mountains.
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7. Ovaj korak je neãto teæi. U taåki 2, pritisnite alatkom Pen, dræite pritisnut taster
miãa i povucite udesno da biste napravili zakrivàenu putaçu. Dok pokazivaå
vuåete udesno od taåke, nastañe kriva koja ñe definisati zaobàeni oblik brda (sli-
ka 1-15). Ne zaboravite, uvek moæete odabrati Edit>Undo (Ctrl-Z u Win-
dowsu, Command-Z na Macu) ako pogreãite. 

8. Nastavite redom da pritiskate taåke 3, 4 i 5, postavàajuñi izmeœu çih pravoli-
nijske putaçe.

9. Zatvorite putaçu tako ãto ñete ponovo pritisnuti taåku 1. Nacrtali ste oblik
brda (slika 1-16). 

10. Privremeno sakrijte slojeve hill guide i draw hill tako ãto ñete pritisnuti odgo-
varajuñe ikonice u prvoj koloni sleva (jedna prikazuje geometrijske oblike, a
druga oko).

11. Snimite datoteku.

      

s l ika  | 1–14|
Prikaæite sloj hill 
guide.

      

s l ika  | 1–15|
Pritisnite, dræite 
pritisnut taster miãa 
i povucite da biste 
nacrtali zakrivàenu 
putaçu.

      

s l ika  | 1–16|
Gotov oblik brda.
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Crtaçe staze
1. Prikaæite sloj path guide da biste videli taåke kojima ñete se rukovoditi dok crtate.

2. Izaberite sloj draw path. Na çemu ñete crtati.

3. Pripremite boju za stazu. Na paleti alatki pritisnite poàe s bojom popune da
biste ga aktivirali.

4. Na paleti Swatches izaberite uzorak pepeàastosive boje, Ash Gray (sedmi uzorak
u gorçem redu).

5. Alatkom Pen poveæite sve taåke tako ãto ñete poåeti i zavrãiti u taåki 1. Gotova
staza treba da liåi na onu sa slike 1-17. 

6. Sakrijte slojeve path guide i draw path tako ãto ñete pritisnuti odgovarajuñe
ikonice u prvoj koloni sleva.

7. Ponovo snimite datoteku.

Crtaçe kuñe
1. Prikaæite sloj house guide da biste videli taåke koje ñe vas voditi tokom crtaça.

Hmmm, ovo je neãto sloæenije, ali moæete vi to! Pogledajte sliku 1-18. 

2. Izaberite sloj draw house. To je sloj na kom ñete crtati.

3. Boju za kuñu odabrañete drugaåije. Na paleti alatki pritisnite poàe s bojom po-
pune i odaberite opciju “none” – bez popune (beli kvadratiñ precrtan crvenom
linijom, slika 1-19).

Napomena: Zasad ñete raditi bez popune da biste lakãe nacrtali kuñu.

4. Na paleti alatki pritisnite poàe s bojom konturne linije (Stroke) da biste ga po-
stavili u predçi plan (slika 1-20).

5. Na paleti Swatches, za konturnu liniju izaberite uzorak crne boje (ako veñ nije
izabrana).

6. Izaberite alatku Pen (ukoliko nije izabrana).

      

s l ika  | 1–17|
Zavrãen oblik staze.
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7. Alatku Pen postavite na taåku 1 u dokumentu i pritisnite. Nastavite pritiskajuñi
taåke 2, 3, 4, 5, 6 itd. Zatvorite putaçu tako ãto ñete na kraju ponovo pritisnuti
taåku 1.

8. Na paleti alatki izaberite poàe s bojom popune i odaberite crnu boju (slika 1-21).

9. Privremeno sakrijte slojeve house guide i draw house tako ãto ñete pritisnuti
odgovarajuñe ikonice u prvoj koloni sleva.

10. Snimite datoteku.

      

s l ika  | 1–18|
Prikaæite taåke 
vodiàe za crtaçe 
oblika kuñe.

      

s l ika  | 1–19|
Odaberite opciju “none” 
da biste iskàuåili popunu.

      

s l ika  | 1–20|
Zadajte boju konture.
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Crtaçe zraka svetlosti
1. Prikaæite sloj light beam guide da biste videli taåke vodiàe.

2. Izaberite sloj po kom ñete crtati, draw light beam.

3. Na paleti alatki, za poàe s bojom konturne linije odaberite
opciju “none” (slika 1-22).

4. Na paleti alatki pritisnite poàe s bojom popune da biste ga po-
stavili preko poàa s bojom konturne linije.

5. Za boju popune, na paleti Swatches odaberite uzorak Ash
Gray.

6. Odaberite Window>Transparency i vrednost Opacity (nepro-
vidnost) podesite na 75%. Tako ñe siva boja biti delimiåno
providna (slika 1-23).

      

s l ika  | 1–21|
Zavrãen crteæ kuñe.

s l ika  | 1–22|
Poàe za boju konturne 
linije podesite na 
opciju “none”.

      

s l ika  | 1–23|
Zadajte 
neprovidnost boje.
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7. Alatkom Pen poveæite taåke da biste napravili oblik zraka (slika 1-24).

8. Sakrijte slojeve light beam guide i draw light beam.

Crtaçe dima
1. Izaberite sloj draw smoke.

2. Odaberite Window>Brushes.

3. Sa liste åetkica, izaberite åetkicu Dry Ink (slika 1-25).

      

s l ika  | 1–24|
Zavrãen oblik zraka.

      

s l ika  | 1–25|
Odaberite åetkicu 
Dry Ink.
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4. Na paleti alatki odaberite alatku Paintbrush (slika 1-26).

5. Za boju popune odaberite opciju “none”. 

Napomena: Kada koristite åetkicu, ona ñe slikati bojom konturne
linije, a ne bojom popune.

6. Alatkom Paintbrush (slikarska åetkica) nacrtajte dim koji se izvi-
ja iz dimçaka. Pritisnite i nacrtajte krivudavu liniju (slika 1-27).

7. Snimite datoteku – joã malo pa ste zavrãili!

Pravàeçe natpisa
1. Izaberiste sloj title.

2. S palete alatki odaberite alatku Type (slika 1-28).

3. Iz glavnog menija odaberite Type>Size>Other. Otvoriñe se pa-
leta Character. Odaberite font Arial i zadajte mu veliåinu 50
taåaka (slika 1-29).

s l ika  | 1–26|
Izaberite alatku 
Paintbrush.

      

s l ika  | 1–27|
Nacrtajte dim alatkom Paintbrush i åetkicom Dry Ink.

s l ika  | 1–28|
Alatka Type 
na paleti alatki.

      

s l ika  | 1–29|
Paleta Character 
za podeãavaçe 
znakova.
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4. Alatku Type postavite na poåetak reåi Stratton na ãablonu.

5. Pritisnite miãem (pojaviñe se trepñuñi kursor). Upiãite tekst
Stratton Buyer Brokerage (slika 1-30).

6. Alatkom Selection (crnom strelicom) pritisnite i povucite blok
teksta da biste ga postavili na odgovarajuñe mesto. Pritisnite van
teksta da biste poniãtili çegov izbor.

Crtaçe zavrãnog okvira
1. Preostalo je joã doterivaçe. Na paleti Layers izaberite sloj border.

2. S palete alatki izaberite alatku za crtaçe pravougaonika – Rec-
tangle (slika 1-31).

3. Za boju popune odaberite opciju “none”.

4. Za boju konturne linije, na paleti Swatches odaberite uzorak crne
boje. Odabrane boje treba da izgledaju kao na slici 1-32.

5. Pritisnite gorçi levi ugao okvira logotipa i povucite miãem do
suprotnog ugla okvira. Tako ñete nacrtati pravougaoni okvir oko
slike (slika 1-33).

      

s l ika  | 1–30|
Gotov red teksta.

s l ika  | 1–31|
Izaberite poàe 
s bojom popune.

s l ika  | 1–32|
Izaberite poàe 
s bojom popune.

      

s l ika  | 1–33|
Nacrtajte pravougaonik od jednog do drugog ugla okvira skiciranog na salveti.
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Otkrivaçe gotovog logotipa
1. Prikaæite slojeve na kojima ste crtali – za svaki sloj pritisnite prvo poàe sleva

tako da se pojavi sliåica oka. To su slojevi border, title, draw smoke, draw light
beam, draw house, draw path, draw hill i draw mountains.

2. Sakrijte sloj napkin sketch. Pojaviñe se gotova slika (slike 1-34 i 1-35).

3. Snimite datoteku – zavrãili ste!
      

s l ika  | 1–34|
Prikaæite slojeve na 
kojima ste crtali.
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O ILLUSTRATORU
Kao ãto ste mogli da primetite u veæbi izrade logotipa, Adobe Illustrator je odliåan alat
za precrtavaçe, prepravàaçe, doraœivaçe i ponovno osmiãàavaçe klasiånih i digital-
nih crteæa i slika. Åak i ako ste tek poåeli da se bavite digitalnim crteæima, Illustrator je
(kao i ova kçiga) odliåan pokretaå kreativne energije. On ñe vas spasiti u neoåekiva-
nim, problematiånim situacijama koje gutaju vreme i vrebaju svakog grafiåkog dizaj-
nera, i pruæiñe vam prilagodàivo okruæeçe za crtaçe, slikaçe i obradu grafike.

Sreñom po vas, svaka nova verzija Illustratora znatno je prefiçenija od prethodne.
Kako raste potraæça za prilagodàivijim digitalnim sadræajem koji se moæe razmeçi-
vati izmeœu razliåitih programa, tako se uvode nove alatke i efekti, dodaju i popravàa-
ju tehnike rada, a program sve boàe funkcioniãe u raznim grafiåkim disciplinama
(npr. interaktivni mediji, animacije i Web). Imajuñi u vidu sve çegove moguñnosti,
nije åudo ãto je Illustrator, åim se pojavio, postao najpopularniji program za digitalno
crtaçe na træiãtu – neophodan je u izdavaãtvu, interaktivnom i Web dizajnu, arhitek-
turi, koriste ga animatori i tradicionalni umetnici.

Ipak, Illustrator se u osnovi nije mnogo promenio. Åarolija koja ga pokreñe jeste
koriãñeçe vektora. Oni su naåin da raåunarski generisani objekti budu nacrtani po-
moñu taåaka i linija. To ste iskusili u veæbi dizajniraça logotipa. Digitalne slike
saåiçene od piksela, tj. kvadratnih elemenata postavàenih u mreæu, obiåno se
obraœuju u Illustratorovom srodniku, Adobe Photoshopu. U poglavàu 3 detaànije se
bavimo vaænim razlikama izmeœu navedena dva naåina generisaça digitalnih slika,
poznatih i pod imenima vektorske slike (engl. vectors) i bit mape ili rasterske slike (engl.
bitmaps). Zasad je dovoàno da znate da u Illustratoru moæete:

      

s l ika  | 1–35|
Gotov logotip 
nacrtan u 
Illustratoru.



 | P O G L A V À E  1  | 1 9

● praviti, bojiti i obraœivati originalne ili precrtane crteæe i dodavati im specijane
efekte;

● efikasno formatirati i rasterizovati tekst i poboàãavati raspored tipografskih ele-
menata i çihov dizajn;

● praviti objekte i elemente kojima moæete meçati veliåinu i format radi ko-
riãñeça u ãtampi, na Webu i u multimedijalnim publikacijama, bez gubitka
kvaliteta (rezolucije);

● izvoziti slike u druge vektorske formate, kao ãto su format Macromedia Flasha
(SWF) i novi, vektorski standard za Web, SVG (skalabilna vektorska grafika,
engl. scalable vector graphics). Viãe o tome saznañete u posledçem poglavàu.

SAÆETAK
Kao ãto ste videli, Illustrator je moñan program za razraœivaçe, meçaçe namene i
ponovnu izradu crteæa, kao i za izradu potpuno novih digitalnih slika. Osnovni naåin
pravàeça ilustracija zasniva se na upotrebi vektora – crtaçu linija i oblika taåku po
taåku. Bez sumçe, Illustrator je neophodna alatka svakog grafiåkog dizajnera.
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1. Åemu sluæi ãablonska slika u Illustratoru?

2. Ãta su slojevi? Za ãta su korisni?

3. Kako ñete znati da je sloj sakriven?

4. Ãta je neprovidnost?

5. Navedite barem dve namene Illustratora.

6. Ko koristi Illustrator?

S A M O S T A L N O  I S T R A Æ I V A Ç E
1. Posetite deo Adobeove prezentacije posveñen Illustratoru – http://www.adobe.com/

products/illustrator/main.html

2. Potraæite na Webu umetnike koji rade u Illustratoru. Istraæite u kojim se granama umet-
nosti koristi taj program. Primeri takvih prezentacija su:

● http://www.adobe.com/products/illustrator/customerstories.html. Zvaniåna pre-
zentacija kompanije Adobe sadræi mnoãtvo dodatnih informacija o Illustratoru,
ukàuåujuñi informacije od programera, dodatne programe nezavisnih proizvoœa-
åa, inspirativne priåe korisnika i primere koriãñeça programa.

● http://www.staudesign.com. Suzanne Staud je nagraœivana digitalna umetnica sa
inovativnim pristupom dizajnu ilustracija.

● http://www.lauriemcadam.com. Laurie McAdam radi kao grafiåki umetnik u novi-
nama Modesto Bee u Kaliforniji. Posetite çenu åudesnu Web prezentaciju da
biste iskusili deliñ Illustratorove magije.

● http://www.picturedance.com. Pronaœite inspiraciju u radu umetnika i animatora
Davea Jolya i Annie Gusman.

● http://www.janetmcleod.com/portfolio.html. Joã inspiracije dobiñete od umetnice
Janet McLeod.

● http://www.astype.de/. Umetnik Andreas Seidel dizajnira tipografska pisma po-
moñu Illustratora.
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